Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[Solved] Figuring out VGA Error Indicator from MoBo (Sapphire Nitro+ Radeon 6800 OC)

READ UPDATE AT BOTTOM OF POST

 

Hey everyone, I've built myself an AMD System for the first time but sadly I'm experiencing some troubles now. Let me give you a list of all my components first:

 

AMD Ryzen 7 5800X

Sapphire Nitro+ Radeon 6800 OC

ASUS TUF Gaming x570 Pro WiFi // MSI Tomahawk B550 (as an alternative testboard)

2x Samsung 980 M.2s 

64GB Trident Z Ram

 

For about ONE WEEK my system was running fine, no issues. The MoBo XMP Settings didn't work but going one lower to 3666MhZ worked well for me.

 

Then about two days ago I've noticed the MoBo indicator light flashing me saying there's an issue with the VGA Card. I've looked into my pc and I noticed the fans weren't running. Looking into OpenHardwareMonitor though I could see that the controls were set to 0 because the card was barely above 35°C so I didn't think much of it. Generally when I start the PC the fans spin no issues.

 

Yesterday then I was gaming for about 2 hours when suddenly my screen wend blank instantly (no bluescreen), I could still hear the sound for a while until I had to force shutdown the PC.

Next boot I opened the game and instantly the same result.

Next boot I've checked the reliability monitor of windows and it told me there was a LivekernelEvent with Code 141 (forums I ended up with also indicated graphic errors). PC suddenly crashed again.

Next boot, 30 seconds into windows doing nothing, crash again.

Next boot, not even getting into windows anymore, BIOS told me "The VGA Card is not supported by UEFI driver".

Some other boots no such error but stuck without a screen with VGA + Boot indicator flashing.

 

 

Called a friend as he also had issues (as did a friend of his) with x570 board and we switched around some boot modes legacy vs uefi and suddenly we jumped into windows again. But after about 2 minutes again the same crash.

 

The weird thing is: testing the graphics card in my friends PC things worked just fine like a charm for about 30 minutes (we stopped testing then).

 

 

My problem now is:
Is it the likeliest thing that the Graphics card is simply defect (despite running in friends system) or is it much more likely that those are still early adoptor symptoms for the amd generation and those are mere incompatibility issues?

Since I'm two weeks post delivery I already initiated the return process (praised be EU laws) but I would really rather just find a fix and keep my parts.

Has anyone experienced something similar or heard of it?

Thanks in advance for any input. If there's any further info required I'm happy to let you guys know.

 

Sam

 

== SOLUTION ==

 

So this is the part where most of you would burst into laughter I suppose. In my case it turned out that the Cable on the power supply wasn't perfectly plugged in.

My guess is that there was some tension on the cable when i closed the case and over time the cable got loser and loser until eventually it dropped out enough to not give power on some power lanes anymore towards the graphics card.

At least this would explain as to why the graphics card worked in my friends pc but not in mine.

My guess is that sometimes there was enough power to at least get into bios and whatnot but if ever it required more power it couldn't fetch it and therefore the MoBo shut it down for safety reasons.

The things that one learns... 

Edited by manuakasam
Added (likely) solution to my problem. So far 1 day without issues.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×