Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My motherboard won't turn on

motherboard: b365m ds3h (gigabyte) a

cpu:i5 9400 f 2.9 gh 

Graphics:gtx  1050 nvidia 4gb (currently unplugged) 

PSU:(400 w) 

RAM : 16 GB ddr4 3200mh

OS: Windows 10 64 bits

 

IMG_20210107_145326.jpg

Link to post
Share on other sites

Need more details

what i5?

What ram?

Is the power supply you have TESTED?

Do other things work (turn on?) when you press the power button on your pc?

I am a human that makes mistakes! If I'm wrong please correct me and tell me where I made the mistake. I try my best to be helpful.

System Specs

<Ryzen 5 3600 3.5-4.2Ghz> <EVGA GTX 770 2GB> <16gb 3200Mhz Crucial CL16> <DarkFlash DLM21 Mesh> <650w Corsair RMx 2018 80+ Gold> <Samsung 970 EVO 500gb NVMe>  <MSI MAG b550m Mortar> <Noctua P12 case fans>

 

Link to post
Share on other sites

What cpu specifically?

Community Standards || Tech News Posting Guidelines

---======================================================================---

CPU: R5 3600 || GPU: GTX 1080 || Memory: 16GB @ 3200 || Cooler: Noctua D15 || PSU: 750W EVGA G2 || Case: Define C

Link to post
Share on other sites

Sorry for the lack of detail I will update the post

1 minute ago, SignatureSigner said:

Need more details

what i5?

What ram?

Is the power supply you have TESTED?

Do other things work when you press the power button on your pc?

 

Link to post
Share on other sites
11 minutes ago, Theloy said:

I have a b365m ds3h (gigabyte) a i5 

As long as I know graphics card is irelevant

(400 w) 

please include full specs regardless of whether you think its irrelevant, also describe the issue more.

Read this.

CPU:

Motherboard:

Ram:

GPU:

PSU:

Storage:

Operating system:

Other:

 

How have you got the monitor setup, is it connected to your gpu or motherboard (cpu).

preferably Include a picture of your motherboard connected, making sure to include ones that show all the power connection on your motherboard.

 

People can't help you if you dont include all necessary information.

 

 

 

Link to post
Share on other sites

Does the power supply fan come on?

Does the cpu cooler fan come on?

 

Have you tested the Power supply?

Link to post
Share on other sites
12 minutes ago, SignatureSigner said:

Need more details

what i5?

What ram?

Is the power supply you have TESTED?

Do other things work (turn on?) when you press the power button on your pc?

Nothing turns on and yes the power supply is tested 

 

Link to post
Share on other sites
1 minute ago, Theloy said:

Nothing turns on and yes the power supply is tested 

 

Have you tested the power button?

I am a human that makes mistakes! If I'm wrong please correct me and tell me where I made the mistake. I try my best to be helpful.

System Specs

<Ryzen 5 3600 3.5-4.2Ghz> <EVGA GTX 770 2GB> <16gb 3200Mhz Crucial CL16> <DarkFlash DLM21 Mesh> <650w Corsair RMx 2018 80+ Gold> <Samsung 970 EVO 500gb NVMe>  <MSI MAG b550m Mortar> <Noctua P12 case fans>

 

Link to post
Share on other sites
1 minute ago, SignatureSigner said:

Have you tested the power button?

Yes

Link to post
Share on other sites
6 minutes ago, Theloy said:

Nothing turns on and yes the power supply is tested 

 

unplug everything except the cpu power connected and the 24 pin connector and 4 pin cpu fan connector

Then try again

Link to post
Share on other sites
3 minutes ago, TekSupport said:

unplug everything except the cpu power connected and the 24 pin connector and 4 pin cpu fan connector

Then try again

Already tried to make that and didn't worked, thank anyway

Link to post
Share on other sites
Just now, Theloy said:

Already tried to make that and didn't worked, thank anyway

how have you tested power supply, on another pc?

 

Link to post
Share on other sites
3 minutes ago, TekSupport said:

how have you tested power supply, on another pc?

 

Yes this power supply used to be in another pc and worked without problems

Link to post
Share on other sites
7 minutes ago, Theloy said:

Yes this power supply used to be in another pc and worked without problems

try rotating the power switch connector on the bottom of the motherboard, so the word power switch is facing downwards.

 

Link to post
Share on other sites
2 minutes ago, TekSupport said:

try rotating the power switch connector on the bottom of the motherboard, so the word power switch is facing downwards.

 

I'll be complitly honest with you I don't know what is the switch you are talking of

 

Link to post
Share on other sites
6 minutes ago, Theloy said:

I'll be complitly honest with you I don't know what is the switch you are talking of

 

Nvm you mean the power control cable I tried that it doesn't work

Link to post
Share on other sites
1 hour ago, Theloy said:

Nvm you mean the power control cable I tried that it doesn't work

Just looked a little closer at the picture, the power supply looks like a 5+ year old power supply, I haven't seen that 4 pin peripheral in years, (used to be used for CD and IDE HDD) although this will work with hardware that is of similar age but may not to newer hardware.

 

Or you got a DOA motherboard, Regardless i would get a 80+ bronze power supply at least.

 

I would get a second opinion on this.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×