Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Asus Dual 3060ti making a random rattle sound every so often?

I got my hands on this 3060ti not too long ago and everything was working great for a few days. But then it started making this rattling sound. At first I thought something must be caught in the fans but nothing is there. I know for a fact its the GPU as I changed out the CPU fan (was doing anythings to get rid of stock) and its still there. Any idea how to get rid of it? Ive tried updating everything, reinstalling drivers, etc. 

Link to post
Share on other sites

Nothing sounds out of the ordinary unless im mistaking background noise for the problem. Is it all through the video or only at a certain second?

Click ittttttt ===========> Check out my pc building guide! pls i spent way too long on it

It's great for planning new builds, getting a reference on where to start, or seeing what you need to play what games.

It also shows what I recommend for upgrading your stuff!

cpu - ryzen 5 3600

gpu - gtx 1070

ram - (2x8) 3200mhz

ssd - 970 evo plus 500gb

ssd2 - 860 qvo 1tb

mobo - asrock b450m hdv r4.0

psu - evga b5 550w bronze

Link to post
Share on other sites
26 minutes ago, Geckolord said:

I got my hands on this 3060ti not too long ago and everything was working great for a few days. But then it started making this rattling sound. At first I thought something must be caught in the fans but nothing is there. I know for a fact its the GPU as I changed out the CPU fan (was doing anythings to get rid of stock) and its still there. Any idea how to get rid of it? Ive tried updating everything, reinstalling drivers, etc. 

I have a similar noise happen on my 1060, not sure if it is the same issue, but when the fans go from idle and start to ramp up they make a similar rattle noise. What's the fan speed and temps when it happens? You could also set your fans to a static rate and see if it still happens too. If it is that, there's not much you can do about it that I know about except always having the fans at a constant speed / changing the fan curve.

Main System: Ryzen 7 2700x | Asus Strix B450-F | 16GB DDR4 3200Mhz CL14 | GTX 1080 | GTX 1060 6GB (VMs) | Manjaro 20.2

 

Server: Intel i5 7500 | H270 Gaming 3 | 24GB DDR4 2133Mhz | Ubuntu 20.04

 

Laptop: Intel i5 4200u | 12GB DDR3 1333Mhz | GT 740m | Pop!_OS 20.04

 

Mobile: Poco X3 | 128GB  //  iPad 5th Gen | 128GB 

Link to post
Share on other sites
41 minutes ago, richodude said:

Nothing sounds out of the ordinary unless im mistaking background noise for the problem. Is it all through the video or only at a certain second?

Its only in the beginning.  Its that sound where theres a rattle, bump, stutter, etc. The video did not pick up how loud it truly is but with the panel on and with headphones on  I can clearly hear it. Its getting really annoying for me.

Link to post
Share on other sites

-> Moved to Troubleshooting

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×