Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ram just not using bios inputed speeds

xmp works but when I disable it and try to manually get it to higher speeds it just boots up on the default 2133 anyone got an idea why? Or am I doing wrong? (very new to this) kit is F4-3600C16D-32GTRS all of the other specs are in the signature

My Build

Case:Lian-li O11 Dynamic white | Processor:Ryzen 9 5900x | CPU Cooler:Kraken X73 | Motherboard: gigabyte B550 vision D | Graphics Card:Asus ROG Strix Gaming Geforce RTX 3080 10GB OC | Ram: G.skill Trident Z Royal 32G(16x2) cl16-16-16-36 | Psu:Corsair HX1000 80+ Platinum | Storage: Samsung 970 EVO Plus 2TB + Crucial P2 2TB + Samsung 860 EVO 1TB | Case fans: 9 EK-Vardar EVO 120ER D-RGB |

Link to post
Share on other sites
1 minute ago, BenOver said:

xmp works but when I disable it and try to manually get it to higher speeds it just boots up on the default 2133 anyone got an idea why?

When you enable XMP, the motherboard increases the memory frequency, but also tweaks the timings and voltage.

The frequency and timings decide the actual speed together, so when tweaking one, but not the other you will throw off the 'balance' between these two.

The voltage may need to be tweaked too.

 

If you still want to manually set the speed, instead of using XMP you can use the manufacturer's tested speed/timings/voltage:

https://www.gskill.com/specification/165/299/1562662435/F4-3600C16D-32GTRS-Specification

Quote

Tested Speed: 3600MHz
Tested Latency: 16-16-16-36
Tested Voltage: 1.35V

 

Otherwise I'd just use XMP if you're not experiencing issues with it.

"We're all in this together, might as well be friends" Tom, Toonami.

Sorry if my post seemed rude, that is never my intention.

Link to post
Share on other sites
1 minute ago, minibois said:

When you enable XMP, the motherboard increases the memory frequency, but also tweaks the timings and voltage.

The frequency and timings decide the actual speed together, so when tweaking one, but not the other you will throw off the 'balance' between these two.

The voltage may need to be tweaked too.

 

If you still want to manually set the speed, instead of using XMP you can use the manufacturer's tested speed/timings/voltage:

https://www.gskill.com/specification/165/299/1562662435/F4-3600C16D-32GTRS-Specification

 

Otherwise I'd just use XMP if you're not experiencing issues with it.

Yea xmp is fine but I want to get it running at 3800mhz cl16-15 as a b-die it should have no problem I'll try playing around with it some more

My Build

Case:Lian-li O11 Dynamic white | Processor:Ryzen 9 5900x | CPU Cooler:Kraken X73 | Motherboard: gigabyte B550 vision D | Graphics Card:Asus ROG Strix Gaming Geforce RTX 3080 10GB OC | Ram: G.skill Trident Z Royal 32G(16x2) cl16-16-16-36 | Psu:Corsair HX1000 80+ Platinum | Storage: Samsung 970 EVO Plus 2TB + Crucial P2 2TB + Samsung 860 EVO 1TB | Case fans: 9 EK-Vardar EVO 120ER D-RGB |

Link to post
Share on other sites
14 minutes ago, minibois said:

When you enable XMP, the motherboard increases the memory frequency, but also tweaks the timings and voltage.

The frequency and timings decide the actual speed together, so when tweaking one, but not the other you will throw off the 'balance' between these two.

The voltage may need to be tweaked too.

 

If you still want to manually set the speed, instead of using XMP you can use the manufacturer's tested speed/timings/voltage:

https://www.gskill.com/specification/165/299/1562662435/F4-3600C16D-32GTRS-Specification

 

Otherwise I'd just use XMP if you're not experiencing issues with it.

 

11 minutes ago, BenOver said:

Yea xmp is fine but I want to get it running at 3800mhz cl16-15 as a b-die it should have no problem I'll try playing around with it some more

I cannot get it to listen to told speeds even if its the same as xmp what am i doing wrong?

My Build

Case:Lian-li O11 Dynamic white | Processor:Ryzen 9 5900x | CPU Cooler:Kraken X73 | Motherboard: gigabyte B550 vision D | Graphics Card:Asus ROG Strix Gaming Geforce RTX 3080 10GB OC | Ram: G.skill Trident Z Royal 32G(16x2) cl16-16-16-36 | Psu:Corsair HX1000 80+ Platinum | Storage: Samsung 970 EVO Plus 2TB + Crucial P2 2TB + Samsung 860 EVO 1TB | Case fans: 9 EK-Vardar EVO 120ER D-RGB |

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×