Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Games Crash after time

Go to solution Solved by Convictions,

Yeah. A stress test passing doesn't always mean that your oc is stable in every workload. It may be that real world games tax your gpu in different ways than 3dmark. I'd try turning off the OC, and, if that fixes the issue, slowly dialing the oc back. I'd start by dialing back any vram OC. 

I play my games (as one gamer does), and after some time, they will just either crash, or more likely freeze and I need to task manager them. It seems to take longer for it to happen in fullscreen than borderless windowed. Then weird thing is, it stopped happening in Minecraft and Among Us (obviously I haven’t tested every game), but it still happens in other places, such as Project Winter. I have reinstalled graphics drivers (I have the latest NVIDIA ones), updated Windows to the latest release, and done the old turn-off-and-on trick. I have also tried, according to a post, to turn off Xbox Game Bar and set monitor (which is a VG27AQ 1440p display) scaling to 100%. Still no success.

 

None of my friends are having the issue (so it's almost certainly not a Steam thing).

 

I don't know if this will help, but I have attached a DXDiag log.

 

Thanks!

 

EDIT: This has recently started happening. It has not been like this since my computer was built.

DxDiag.txt

Link to post
Share on other sites

Update: Tried Project Winter in windowed mode and it frozed and crashed. :( It didn't seem to be a temperature issue as I checked my temps immediately after it crashed, and they seemed normal.

Link to post
Share on other sites

Additionally, it's probably helpful to know that I have a 3800X, Gigabyte 2070 Super, and 16GB DDR4 3600 CL16 RAM

Link to post
Share on other sites

Turn off xmp and try to game again

CPU: i7 9700K@5.3,52,52,51,51,50,50,50

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, Default CL17, testing new timings

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites
5 hours ago, DoctorNick said:

Turn off xmp and try to game again

I’m currently using a manual ram oc. However xmp might still be enabled as a part of that with modified timings. If it is a stability error, I could run memtest86. What do you think?

Link to post
Share on other sites

You could do memtest, but you could also just save your OC as a bios preset (so you can go back to it later if it's not the issue) and then reset your ram settings to default w/o XMP. If you do that and you get the same crashes, it probably wasn't your RAM OC.

Link to post
Share on other sites

GPU but not CPU. However, I ran the Time Spy Stress Test (which is fullscreen and didn’t crash for some reason, but I sware more than one game crashes) and got a score of like 99% which is a good pass.

Link to post
Share on other sites
9 hours ago, IAmAFrenchFry said:

GPU but not CPU. However, I ran the Time Spy Stress Test (which is fullscreen and didn’t crash for some reason, but I sware more than one game crashes) and got a score of like 99% which is a good pass.

Then try without GPU overclock. Seems like this is the issue then...

CPU: i7 9700K@5.3,52,52,51,51,50,50,50

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, Default CL17, testing new timings

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites

Yeah. A stress test passing doesn't always mean that your oc is stable in every workload. It may be that real world games tax your gpu in different ways than 3dmark. I'd try turning off the OC, and, if that fixes the issue, slowly dialing the oc back. I'd start by dialing back any vram OC. 

Link to post
Share on other sites

My games seem to be fine now. Hopefully that's fully true. Thx for the help!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×