Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hi guys, I have a problem with a G-SYNC, whenever i enable this feature it causes this problem as shown in my Asus GL502vs (gtx1070). Anyone knows how to fix this problem? it happens all games, not only in Cyberpunk 2077, also Death Stranding, even Call of Duty, last year this problem never occured. (all drivers up to date) also i formatted my laptop 2 times, then installed all new drivers.

Link to post
Share on other sites

That isn't tearing, but I don't know what it is called if it even has a name.

 

So, it only happens when you enable G-sync? Not if you don't? 

 

There have been a lot of changes in Windows 10 recently relating to how it handles graphics, and they are even more complex when applied to laptops presumably still having iGPU enabled. In Windows graphics properties somewhere, try playing with the settings for allowing GPU to manage its own VRAM (on or off), a setting saying to prefer high performance GPU, or other settings if they exist regarding G-sync.

Desktop Gaming system: Asrock Z370 Pro4, i7-8086k, Noctua D15, Corsair Vengeance Pro RGB 3200 2x16GB, EVGA 2080Ti, NZXT E850 PSU, Cooler Master MasterBox 5, Optane 900p 280GB, Crucial MX200 1TB, Sandisk 960GB, Acer Predator XB241YU 1440p144 G-sync
TV Gaming system: Asus B560M-A, i7-11700k, Arctic eSports 34 duo, Corsair Vengeance Pro RGB 3200 2x16GB, MSI 3070 Gaming Trio X, EVGA Supernova G2L 850W, Anidees Ai Crystal, Samsung 980 Pro 2TB, LG OLED55B9PLA 4k120 G-Sync Compatible
Streaming system: Asus X299 TUF mark 2, i9-7920X, Noctua D15, Corsair Vengeance LPX RGB 3000 8x8GB, Asus Strix 1080Ti, Corsair HX1000i, GameMax Abyss, Samsung 970 Evo 500GB, Crucial BX500 1TB, BenQ XL2411 1080p144 + HP LP2475w 1200p60
Former Main system: Asus Maximus VIII Hero, i7-6700k, Noctua D14, G.Skill Ripjaws V 3200 2x8GB, GTX 980Ti FE, Corsair HX750i, In Win 303 NVIDIA, Samsung SM951 512GB, WD Blue 1TB, Acer RT280k 4k60 FreeSync [link]
Gaming laptop: Lenovo Legion, 5800H, DDR4 3200C22 2x8GB, RTX 3070, 512 GB SSD, 165 Hz IPS panel


 

Link to post
Share on other sites

That is not screen tearing. Looks like a defective panel to me.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.2Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites

when I disable G-Sync, problem is gone. But I want to use G-SYNC, 3 months ago, it worked well.

 

2 hours ago, porina said:

That isn't tearing, but I don't know what it is called if it even has a name.

 

So, it only happens when you enable G-sync? Not if you don't? 

 

There have been a lot of changes in Windows 10 recently relating to how it handles graphics, and they are even more complex when applied to laptops presumably still having iGPU enabled. In Windows graphics properties somewhere, try playing with the settings for allowing GPU to manage its own VRAM (on or off), a setting saying to prefer high performance GPU, or other settings if they exist regarding G-sync.

Yes. whenever i disable it is gone. but with G-Sync screen starts like flickering, I also don't know what is the name of this problem. In all games, the top of screen is rendering at the bottom.

 

2 hours ago, HairlessMonkeyBoy said:

That is not screen tearing. Looks like a defective panel to me.

2 years ago I bought this laptop. everything worked perfect, but last three months this problem occured. whenever I disable Gsync feature it is gone.

Link to post
Share on other sites

This certainly isn't screen tearing. Given it seems like a cut reflection of the scene above it, it has to be some sort of driver bug.

AMD Ryzen 7 5800X | ASUS Strix X570-E | G.Skill 32GB 3733MHz CL16 | PALIT RTX 3080 10GB GamingPro | Samsung 850 Pro 2TB | Seagate Barracuda 8TB | Sound Blaster AE-9 MUSES

Link to post
Share on other sites
1 minute ago, RejZoR said:

This certainly isn't screen tearing. Given it seems like a cut reflection of the scene above it, it has to be some sort of driver bug.

first time , yes  I thought it is kind of driver problem, I rolled back drivers also, in the offical page of nvidia,  installed oldest drivers, still the same problem remains, didn't find any solution in the google. also I created post in the rededit, they also don't know what is this.

Link to post
Share on other sites

Have you tried playing with the settings I mentioned earlier relating to Windows? Windows has changed significantly in recent months also. My laptop doesn't have G-sync but it started to run all games on iGPU until I played with settings. I'm wondering if something similar might be happening here, with the Windows chosen settings giving problems that weren't there while it was still under nvidia's control. Also I'd assume your laptop still has the iGPU enabled, also update the Intel GPU drivers if you haven't already.

Desktop Gaming system: Asrock Z370 Pro4, i7-8086k, Noctua D15, Corsair Vengeance Pro RGB 3200 2x16GB, EVGA 2080Ti, NZXT E850 PSU, Cooler Master MasterBox 5, Optane 900p 280GB, Crucial MX200 1TB, Sandisk 960GB, Acer Predator XB241YU 1440p144 G-sync
TV Gaming system: Asus B560M-A, i7-11700k, Arctic eSports 34 duo, Corsair Vengeance Pro RGB 3200 2x16GB, MSI 3070 Gaming Trio X, EVGA Supernova G2L 850W, Anidees Ai Crystal, Samsung 980 Pro 2TB, LG OLED55B9PLA 4k120 G-Sync Compatible
Streaming system: Asus X299 TUF mark 2, i9-7920X, Noctua D15, Corsair Vengeance LPX RGB 3000 8x8GB, Asus Strix 1080Ti, Corsair HX1000i, GameMax Abyss, Samsung 970 Evo 500GB, Crucial BX500 1TB, BenQ XL2411 1080p144 + HP LP2475w 1200p60
Former Main system: Asus Maximus VIII Hero, i7-6700k, Noctua D14, G.Skill Ripjaws V 3200 2x8GB, GTX 980Ti FE, Corsair HX750i, In Win 303 NVIDIA, Samsung SM951 512GB, WD Blue 1TB, Acer RT280k 4k60 FreeSync [link]
Gaming laptop: Lenovo Legion, 5800H, DDR4 3200C22 2x8GB, RTX 3070, 512 GB SSD, 165 Hz IPS panel


 

Link to post
Share on other sites
4 minutes ago, porina said:

Have you tried playing with the settings I mentioned earlier relating to Windows? Windows has changed significantly in recent months also. My laptop doesn't have G-sync but it started to run all games on iGPU until I played with settings. I'm wondering if something similar might be happening here, with the Windows chosen settings giving problems that weren't there while it was still under nvidia's control. Also I'd assume your laptop still has the iGPU enabled, also update the Intel GPU drivers if you haven't already.

you mean this settings? it sets higher performance

Capture.PNG

Link to post
Share on other sites
7 minutes ago, porina said:

Have you tried playing with the settings I mentioned earlier relating to Windows? Windows has changed significantly in recent months also. My laptop doesn't have G-sync but it started to run all games on iGPU until I played with settings. I'm wondering if something similar might be happening here, with the Windows chosen settings giving problems that weren't there while it was still under nvidia's control. Also I'd assume your laptop still has the iGPU enabled, also update the Intel GPU drivers if you haven't already.

also it is my intel drivers. it is up to date

Capture.PNG

Link to post
Share on other sites

Looks like it could be a defective monitor cable. 

CPU: i7 9700K@5.3,52,52,51,51,50,50,50

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, Default CL17, testing new timings

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites
5 minutes ago, DoctorNick said:

Looks like it could be a defective monitor cable. 

how can I fix it in my laptop? 

Link to post
Share on other sites

 

5 hours ago, Valiko said:

how can I fix it in my laptop? 

You can replace it. https://www.amazon.com/GinTai-Replacement-GL502VT-GL502VS-1422-02B60AS/dp/B07X2L5FK3

CPU: i7 9700K@5.3,52,52,51,51,50,50,50

cache x47, AVX offset 0

Motherboard: Asus Maximus XI Hero

RAM: Patriot Viper Steel 2x8gb@4000, Default CL17, testing new timings

PSU: EVGA SuperNova 750 G3

Mon:  LG 27GL850-B, 144Hz Nano IPS - G-Sync compatible/Freesync

GPU: EVGA 1080ti SC Black Edition w/ G12 bracket

Sound: Odac + Fiio E09K

Case: Fractal Design R6 TG Blackout

Storage: MP510 960gb and 860 Evo 500gb

Cooling: CPU: Kraken X62 - GPU: Kraken X42 - both with Noctua NF-A14's

Link to post
Share on other sites

This is only a guess, but try the following Windows settings (not nvidia ones):

Display Settings > Graphics Settings > Hardware-accelerated GPU scheduling (try flipping this to the opposite of current setting)

Windows Settings > Gaming > Game Mode > Game Mode (try flipping this to the opposite of current setting)

 

Do them one at a time so you can see if it made a difference. Otherwise I guess I'm out of ideas.

Desktop Gaming system: Asrock Z370 Pro4, i7-8086k, Noctua D15, Corsair Vengeance Pro RGB 3200 2x16GB, EVGA 2080Ti, NZXT E850 PSU, Cooler Master MasterBox 5, Optane 900p 280GB, Crucial MX200 1TB, Sandisk 960GB, Acer Predator XB241YU 1440p144 G-sync
TV Gaming system: Asus B560M-A, i7-11700k, Arctic eSports 34 duo, Corsair Vengeance Pro RGB 3200 2x16GB, MSI 3070 Gaming Trio X, EVGA Supernova G2L 850W, Anidees Ai Crystal, Samsung 980 Pro 2TB, LG OLED55B9PLA 4k120 G-Sync Compatible
Streaming system: Asus X299 TUF mark 2, i9-7920X, Noctua D15, Corsair Vengeance LPX RGB 3000 8x8GB, Asus Strix 1080Ti, Corsair HX1000i, GameMax Abyss, Samsung 970 Evo 500GB, Crucial BX500 1TB, BenQ XL2411 1080p144 + HP LP2475w 1200p60
Former Main system: Asus Maximus VIII Hero, i7-6700k, Noctua D14, G.Skill Ripjaws V 3200 2x8GB, GTX 980Ti FE, Corsair HX750i, In Win 303 NVIDIA, Samsung SM951 512GB, WD Blue 1TB, Acer RT280k 4k60 FreeSync [link]
Gaming laptop: Lenovo Legion, 5800H, DDR4 3200C22 2x8GB, RTX 3070, 512 GB SSD, 165 Hz IPS panel


 

Link to post
Share on other sites
4 minutes ago, porina said:

This is only a guess, but try the following Windows settings (not nvidia ones):

Display Settings > Graphics Settings > Hardware-accelerated GPU scheduling (try flipping this to the opposite of current setting)

Windows Settings > Gaming > Game Mode > Game Mode (try flipping this to the opposite of current setting)

 

Do them one at a time so you can see if it made a difference. Otherwise I guess I'm out of ideas.

did it now. but it is the same, all the settings you said was off, now enabled it. still same, thank u anyway :( maybe it is hardware issue, I don't know.

Link to post
Share on other sites

-> Moved to Troubleshooting

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Try uninstalling the graphics driver with DDU, here's the steps if you don't know how:

- Install DDU.

- Reboot into safe mode, ( check this out if you don't know how to )

- Launch DDU and uninstall the nvidia driver.

- Reboot again.

- Install the latest driver.

Check this Youtube video to see more on how to do it.

Link to post
Share on other sites
11 minutes ago, Person_125 said:

Try uninstalling the graphics driver with DDU, here's the steps if you don't know how:

- Install DDU.

- Reboot into safe mode, ( check this out if you don't know how to )

- Launch DDU and uninstall the nvidia driver.

- Reboot again.

- Install the latest driver.

Check this Youtube video to see more on how to do it.

as I said bro, I formatted pc 7 hours ago, everything was gone, updated drivers, I think format is the same with the DDU, still same problem.

Link to post
Share on other sites
1 hour ago, Valiko said:

as I said bro, I formatted pc 7 hours ago, everything was gone, updated drivers, I think format is the same with the DDU, still same problem.

Oh sorry, I didn't see that you formatted the system, my bad.
Maybe try posting your problem on Asus's forum, maybe some of the staff or moderators there might have a solution.

3 hours ago, DoctorNick said:

Looks like it could be a defective monitor cable. 

It might be like he said, but ask on the Asus forum first and see what people have to say there.
Hope you find a solution tho.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×