Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Windows Blue screening when cpu at 4.6 Ghz.

So its been 4 days since I upgraded my cpu to an I7 9700k with a Gigabyte Arorus Gaming Pro WIFI z390 I. At first I have some windows issues but I fixed that i'm pretty sure. But last night I was playing Apex with a friend and talking to him on discord when my PC froze and then blue screened. The stop code was CLOCK_WATCHDOG_TIMEOUT. It got stuck at retrieving data at 33% so I held the power button, probably a bad idea on my part but is was like that for over 5 mins. When I booted it up again the next code I got was 0xc000007b. Turned it off. Going off of my gallery from my phone, next was MACHINE_CHECK_EXEPCTION. What I did next was try installation media but windows startup repair wouldn't work or anything else. Next I did what fixed my PC when I first upgraded. I unplugged my D drive, booted up, error coded (idk what it was), shutdown, plugged the D drive back in, when it booted up just fine. There are probably a few things I missed there. I went to bed after that. Next day! I started up my PC and it error coded, pretty sure it was CLOCK_WATCHDOG_TIMEOUT. During sometime my Bios reset and my clocks were set to auto and it was running 4.6Ghz. I turned it down to 3.6 and i think it turned on fine. God I have terrible memory. Anyway, Throughout the whole time I noticed anytime I ran my cpu 4.0 or over it start a chain of bad stuff. I reinstalled windows but kept personal files. I thought it was just fine until it blue screened about maybe 30 minutes in. Cpu was running at 4.6. Right now i'm running 3.8 and its been going strong for over an hour. Windows auto updated stuff for my motherboard already. I haven't tried running my cpu at 4.0 exactly yet as I dont want to go through more error screen if it does. I'm pretty stumped on this.

Link to post
Share on other sites

I7 9700k

Gigabyte Arorus Gaming Pro WIFI z390 I

2x8GB memory running 2133Mgz (not sure what brand but they came out of an HP SFF prebuilt)

Msi Ventus OC GeForce Gtx 1660ti (Edit: Lasted Driver installed)

Fractal Design Integra 450w Psu

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×