Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Two PC's will not boot to bios

I'd like to start off by saying that I am extremely saddened by this whole situation. Anyway here's what happened. I was using my pc no problem, I had left my pc on with the fallout 76 menu running as I had to leave the room for a bit. When I came back I saw that I had gotten the 1 1 0 error, I attempted to close the game but couldn't my windows 10 was simply unresponsive. I could still navigate with alt+tab, move the mouse cursor and icons and buttons would react to me moving over them. I tried to open task manager to no avail. So the only thing I could do was hold the power button to manually power the system off. I turned it back on and it would no longer boot to the bios, just a black screen searching for a signal ( Which I've had happen before but it always fixed itself). Trust me when I say that I spent the last two days scouring the internet in search for the answer to end my agony, even travelling 2 hours to microcenter to get a b450 mobo because locally I could only find x570 and b550. When I came home to install my new b450 I still had a bad feeling that it wouldn't work but I installed it anyway. Well.... It didn't work.... And now comes in the second pc, my girlfriend's. She allowed me to use the parts from her pc to hopefully fix mine. I put the RAM from hers in my pc, nothing. I put her GPU in my pc, nothing. I'm serious when I say I tried everything. but somehow it ended in the same disaster as mine. No bios, screen stuck searching for signal. I did end up putting my RAM in her pc to see if it still worked which did have D.O.C.P enabled in my system. Idk if that ended up being the problem, but from what I've read it shouldn't be. Needless to say her system is back together with all of her stuff with CMOS battery removed and no power hoping that will help. I've somewhat put mine back together, but it's just sitting in the other room partially put back together.... again with the CMOS battery out and no power. I'm gonna have to drive another 2 hours to return the mobo I bought to microcenter cause that didn't work out and I'd like to have the money back for that at least. I'm about to go back to working on them, but at this point I don't hold any hope of them working properly again. My question through all of this is. ultimately what's the problem, what went wrong in the first place?

 

I'll leave the specs to both systems down here.

 

Mine
Ryzen 2700x
Asus Rog x470-f
16 GB corsair vengeance pro
Asus GTX 1080ti Strix
1000w evga gold

 

Hers (don't remember specifics like mine)
Ryzen 5 2600
Asus x470 Tuf
16 GB corsair vengeance
AMD RX 560

 

EDIT: Got my gfs pc to work again. I don't know what fixed it exactly. But I had the CMOS battery out and I reseated the RAM one at a time, turning the pc on after each stick, eventually put the CMOS battery back in. My pc however still has the same problem.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×