Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Setting Up Vision Z490 G (First Build)

I need help figuring out how to setup new build with a Unlocked 10600k onto a z490 vision g, I've done some research and found that the auto voltage on the z490 boards can fry a cpu and want to configure my rig to not use auto voltage and run at a certain voltage. There's not alot about the z490 vision g on Reddit or YouTube so I don't really know what to do. Help would be appreciated :)

Specs:

Z490 Vision G ( The one that doesn't have the misspelled "Silver" on the heatsink)

10600k Unlocked I5 Cpu

Royal DDR4 16GB

1660 Super 6Gb

NVME 970 1TB

Noctua NH-U12s

Corsair RM 650W

4x Noctua 120mm

 

 

Link to post
Share on other sites
33 minutes ago, 239Guy said:

I need help figuring out how to setup new build with a Unlocked 10600k onto a z490 vision g, I've done some research and found that the auto voltage on the z490 boards can fry a cpu and want to configure my rig to not use auto voltage and run at a certain voltage. There's not alot about the z490 vision g on Reddit or YouTube so I don't really know what to do. Help would be appreciated :)

Specs:

Z490 Vision G ( The one that doesn't have the misspelled "Silver" on the heatsink)

10600k Unlocked I5 Cpu

Royal DDR4 16GB

1660 Super 6Gb

NVME 970 1TB

Noctua NH-U12s

Corsair RM 650W

4x Noctua 120mm

 

 

I haven’t heard anything about z490 board spontaneously zapping any cpu that is put into them.  One would think that sort of thing would come up.   Googling “z490 vision g review” I’m finding a ton of reviews.  Maybe there’s something there that can help.  The board appears to have Qflash plus which means you can update the bios without putting a cpu in it. 
https://www.gigabyte.com/Motherboard/Z490-VISION-G-rev-1x#kf

If this zappy auto voltage was a thing, it would likely be something the company would fix with a bios update.

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites
8 hours ago, Bombastinator said:

I haven’t heard anything about z490 board spontaneously zapping any cpu that is put into them.  One would think that sort of thing would come up.   Googling “z490 vision g review” I’m finding a ton of reviews.  Maybe there’s something there that can help.  The board appears to have Qflash plus which means you can update the bios without putting a cpu in it. 
https://www.gigabyte.com/Motherboard/Z490-VISION-G-rev-1x#kf

If this zappy auto voltage was a thing, it would likely be something the company would fix with a bios update.

Thanks for the tips, I'll probably end up running it all stock untill I can do more research about voltages and vcore and all that other funky stuff

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×