Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

'No Internet, Secured' everytime PC boots up / wakes from sleep

Go to solution Solved by itsdark,

After doing multiple uninstalls of drivers and a few extra settings, it seems to be fixed for now.

Hello,
So I have an issue where whenever I boot up my PC or wake it from sleep, a few minutes after boot/wake, I get 'No Internet, Secured' and have no internet access. My specs are

  • Windows 10 Pro 64-bit
  • ASRock B450M-HDV R4.0
  • AMD Ryzen 5 3400G
  • 2x8GB Corsair Vengeance DDR4 RAM
  • Kingston SA2000M8500G 500GB
  • WD Caviar Blue 500GB HDD
  • Corsair CV450 (450W)
  • Realtek RTL8188CU Wireless LAN 802.11n USB 2.0 Network Adapter

If any other information is needed, I can try and find it. Thank you in advance!

Link to post
Share on other sites

Does it work after a few minutes?

Cool tech tip inside:

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

elephants

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


 

Link to post
Share on other sites
16 hours ago, ragnarok0273 said:

Does it work after a few minutes?

No, I found a temporary fix by disconnecting from the WiFi, then forgetting it and then reconnecting. This fixes it until the next boot of the PC.

Link to post
Share on other sites

Weird.

Try uninstalling and reinstalling the drivers?

Cool tech tip inside:

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

elephants

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


 

Link to post
Share on other sites
2 hours ago, ragnarok0273 said:

Weird.

Try uninstalling and reinstalling the drivers?

Have tried before, this hasn't fixed it.

Link to post
Share on other sites

I'm out of ideas, sorry :(

 

elephants

Cool tech tip inside:

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

elephants

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


 

Link to post
Share on other sites

After doing multiple uninstalls of drivers and a few extra settings, it seems to be fixed for now.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×