Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I have 2X8 GB RAM 3200mhz,but Hwinfo reports that it runs on 1066mhz-how can I fix this?

Hello everybody,

 

I have 2X8 RAM Corsair Vengeance 3200mhz,but when I looked my settings in Hwinfo I noticed that my RAM runs on 1066mhz.

I would like to know why does it runs at such a low speed?

Link to post
Share on other sites

You need to enable XMP or DOCP in your motherboards BIOS.

 

What are your full system specs?

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-18-18-36
  • GPU: MSI RTX 2080 Sea Hawk EK X
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-22
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites

In the motherboard bios, turn on XMP (may also be called DOCP).

 

Note the reported speed is half the marketing speed, so you should see 1600MHz reported once the setting is activated.

Desktop Gaming system: Asrock Z370 Pro4, i7-8086k, Noctua D15, Corsair Vengeance Pro RGB 3200 4x16GB, Gigabyte 2070, NZXT E850 PSU, Cooler Master MasterBox 5, Optane 900p 280GB, Crucial MX200 1TB, Sandisk 960GB, Acer Predator XB241YU 1440p144 G-sync
TV Gaming system: Gigabyte Z490 Elite AC, i5-10600k, Noctua D15, Kingston HyperX RGB 4000@3600 2x8GB, EVGA 2080Ti Black, EVGA 850W, Corsair 230T, Crucial P1 1TB + MX500 1TB, LG OLED55B9PLA 4k120 G-Sync Compatible
Streaming system: Asus X299 TUF mark 2, i9-7920X, Noctua D15, Corsair Vengeance LPX RGB 3000 8x8GB, Asus Strix 1080Ti, Corsair HX1000i, GameMax Abyss, Samsung 970 Evo 500GB, Crucial BX500 1TB, BenQ XL2411 1080p144 + HP LP2475w 1200p60
Former Main system: Asus Maximus VIII Hero, i7-6700k, Noctua D14, G.Skill Ripjaws V 3200 2x8GB, Gigabyte GTX 1650, Corsair HX750i, In Win 303 NVIDIA, Samsung SM951 512GB, WD Blue 1TB, Acer RT280k 4k60 FreeSync [link]
Gaming laptop: Asus FX503VD, i5-7300HQ, DDR4 2133 2x8GB, GTX 1050, Sandisk 256GB + 480GB SSD [link]


 

Link to post
Share on other sites
2 minutes ago, HairlessMonkeyBoy said:

You need to enable XMP or DOCP in your motherboards BIOS.

 

What are your full system specs?

I enabled XMP in my BIOS.

Here are my system specs:

Desktop:
OS:Windows 10 x64
------------------------------------------------------------------------------------
Monitor:LG 27UD58-B
------------------------------------------------------------------------------------
CPU:Intel i7 10700KF
------------------------------------------------------------------------------------
CPU Cooler:Arctic Liquid Freezer II 360
------------------------------------------------------------------------------------
MBO:MSI MAG Z490 Tomahawk
------------------------------------------------------------------------------------
GPU:EVGA GeForce RTX 3080 XC3 ULTRA GAMING
------------------------------------------------------------------------------------
HDD:1 TB WD Blue
------------------------------------------------------------------------------------
RAM:2X8 RAM Corsair Vengeance 3200mhz
------------------------------------------------------------------------------------
PSU:Seasonic FOCUS 750 Gold
------------------------------------------------------------------------------------
Case:SilentiumPC Signum SG7V EVO TG ARGB
------------------------------------------------------------------------------------

2 minutes ago, porina said:

In the motherboard bios, turn on XMP (may also be called DOCP).

 

Note the reported speed is half the marketing speed, so you should see 1600MHz reported once the setting is activated.

I enabled XMP and now I have 160mhz like you said,but I still wonder why since it's marketed 3200mhz,what's the point of having half speed?

Link to post
Share on other sites
1 minute ago, Chris Redfield said:

I enabled XMP in my BIOS.

Here are my system specs:

Desktop:
OS:Windows 10 x64
------------------------------------------------------------------------------------
Monitor:LG 27UD58-B
------------------------------------------------------------------------------------
CPU:Intel i7 10700KF
------------------------------------------------------------------------------------
CPU Cooler:Arctic Liquid Freezer II 360
------------------------------------------------------------------------------------
MBO:MSI MAG Z490 Tomahawk
------------------------------------------------------------------------------------
GPU:EVGA GeForce RTX 3080 XC3 ULTRA GAMING
------------------------------------------------------------------------------------
HDD:1 TB WD Blue
------------------------------------------------------------------------------------
RAM:2X8 RAM Corsair Vengeance 3200mhz
------------------------------------------------------------------------------------
PSU:Seasonic FOCUS 750 Gold
------------------------------------------------------------------------------------
Case:SilentiumPC Signum SG7V EVO TG ARGB
------------------------------------------------------------------------------------

I enabled XMP and now I have 160mhz like you said,but I still wonder why since it's marketed 3200mhz,what's the point of having half speed?

Well "DDR" is "double data rate" 

1600 x 2 = 3200

Link to post
Share on other sites
1 minute ago, Chris Redfield said:

I enabled XMP and now I have 160mhz like you said,but I still wonder why since it's marketed 3200mhz,what's the point of having half speed?

The RAM is DDR (Double Data Rate). It transfers data twice per clock. So technically it is running at 3200 MT/s (Mega transfers per second), not 3200MHz.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-18-18-36
  • GPU: MSI RTX 2080 Sea Hawk EK X
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-22
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×