Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Trouble with DHCP lookup. Help appreciated

My Chromebook have this DHCP look up error. I use it as media center. Quite convenient for browsing on the TV. No wthernet port.

 

I tried power off/on, in windows reset the configip/reset. 192 router management, wifi access etc. Being doing diagnostic for hours and hours, nothing seem to post. 

The chromebook can connect to other network, only tried with phone hotspot though. From what I can gather, my chromebook maybe running in IPV6, though I have no option of changing to Ipv4 in the book. However if that is the case it had wifi before and never touched the wifi setting before in that device.

 

Appreciate the help

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×