Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can somebody help me with this problem?

Hey can anybody help me with my old pc? It doesn't  seem to read all my ram. I've put 4 dimms but it's only reading 2 dimms my mother board is msi ms-7599 it's an fm2 mother board and my rams are 2 hyper x genesis ddr3 1600 mhz 4 gb and 2 kinginston ddr3 1600 mhz 2 gb. can please anybody help me with this. my pc is lagging so much when I have several tabs on chrome and other stuff running in the background. I am using this pc for work and slight gaming

Link to post
Share on other sites

not sure here, but it may be because you are mixing and matching. try to run with only one kit and take a look. while I highly doubt this is the case, it is worth a shot.

PC specs:

Ryzen 9 3900X overclocked to 4.3-4.4 GHz

Corsair H100i platinum

32 GB Trident Z RGB 3200 MHz 14-14-14-34

RTX 2060

MSI MPG X570 Gaming Edge wifi

NZXT H510

Samsung 860 EVO 500GB

2 TB WD hard drive

Corsair RM 750 Watt

ASUS ROG PG248Q 

Razer Ornata Chroma

Razer Firefly 

Razer Deathadder 2013

Logitech G935 Wireless

Link to post
Share on other sites

all of my dimms work on my other pc. but in this board it doesn't. I used to have 12 gb of ram before. but in this board it doesn't work

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×