Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BSoD upon booting Windows, runs Ubuntu just fine

After two days of troubleshooting on my own, I’ve decided to come here with this.

 

I left my pc on overnight (bad habit, I know) and woke up to see it was off. I turned it on and it bluescreened right after the Asus logo showed up. It does this every time I boot it up. The error code is “SYSTEM THREAD EXCEPTION NOT HANDLED”. 

 

First I tried booting into safe mode, which had the exact same issue. Then I booted to Ubuntu on a USB drive (which works just fine) to try and access the dump files, and there are none. I checked the Minidump folder and it’s empty, and the other dump file in the Windows folder isn’t there either. Im not sure if there’s anywhere else they could be, if so let me know. 

 

So since it can boot into Ubuntu I figured it’s just an issue with my Windows installation, but then I tried booting to a Windows installation on a USB drive and that has the same instant bluescreen issue too. 

 

So does my hardware just suddenly not like Windows?? What could’ve changed overnight that caused my PC to suddenly reject Windows and only Windows?? I can’t think of anything I did that could cause this; I did install a new music production plugin but I doubt that would cause this and also safe mode would probably be able to deal with that. I’m honestly stumped. 

 

PC Specs:

Spoiler

Case: Corsair Obsidian 750D

GPU: Zotac NVIDIA GTX 980

CPU: Intel Core i7 4790K @ 4GHz

Motherboard: ASUS Maximus VII

RAM: Kingston HyperX 32GB DDR3

Main Storage: Crucial 1TB SSD

Secondary Storage: WD 3TB HDD

PSU: Corsair RM1000 1000w

OS: Windows 10

 

Edited by CrimsonTheDragon
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×