Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SSD in an open-box laptop has 63% life, RMA worthy?

Hi, I bought an open-box laptop about 4 weeks ago. I was messing with some diagnostics today and found out the SSD that's inside has 63% service life left with over 2TB of writes and 400 power-on hours. All I did on this machine is reinstall clean W10 Pro and download few gigabytes of apps. This must be a used SSD or something, I don't understand. For comparison, the SATA SSD in my desktop has 94% life left after 3 years. Is this normal behaviour or is this bad and I should try RMA? Diagnostics included

image.thumb.png.edb26b87c9cf301fb5d7a5304efbfa94.pngimage.png.e0a10a147c434322d60fe384930ba35c.png

Strix RGBuild:

CPU: Ryzen 5 1600 @3.9GHz 1.3625V (LLC5 flatline)

GPU: Asus ROG Strix GTX1060 6GB OC

Mobo: Asus ROG Strix X370-F

RAM: Corsair LPX Vengeance 16gb kit 3266MHz, 16-16-16-35 1.375V

Cooling: Noctua NH-U12S SE-AM4

Storage: HyperX Fury 120GB + WD Caviar Blue 1TB

Case: Phanteks P400S Tempered Glass

PSU: Corsair RM650x (80+ Gold, Fully modular)

Case fans: 2 BeQuiet Pure Wings 2 120mm PWM & 2 Pure Wings 2 140mm PWM

There's never enough RGB

 

Link to post
Share on other sites

Can you upload the picture in english please again? I mean the crystaldisk one. Im having a hardtime figuring out what is what

Any Help is appricated! Please correct me if I´m wrong!

Sorry for grammer/spelling mistakes, but english is not my native language (it´s german in case you were curious) *expand to see builds*

 

Primary PC: *planned* CPU: AMD 5600X / 5800X | GPU: 3070ti (When released) | RAM: CORSAIR Vengeance 2X16 = 32GB @ 3600MHZ DDR4 | MOBO: MSI MAG X570 TOMAHAWK WIFI | COOLER: Be Quiet! Silent Loop 280 (Planning for custom watercooling in spring 2021 after I bought the GPU) | CASE: DEEPCOOL Matrexx 55 V3 ADD-RGB | PSU: CORSAIR RM850 2019 80+ GOLD | SDD: CRUCIAL MX500 250GB |

Everything thats not colourful I haven't bought yet.

 

Secondary PC: CPU:  INTEL Q8200S @ 2.33Ghz | GPU: GTX 750 ti / 760 | RAM: 4X2 = 8GB @ 800MHZ DDR2 OCZ Platinum | MOBO: ASUS P5E-VM SE | COOLER: Be Quiet! Silent Loop 280* | CASE: DEEPCOOL Matrexx 55 V3 ADD-RGB* | PSU: CORSAIR RM850 2019 80+ GOLD* | SSD: CRUCIAL MX500 250GB* 

Everything marked with * is what I bought for the Primary PC and I'm just using it until I get all the parts.

Link to post
Share on other sites
1 minute ago, Enzo1001 said:

Can you upload the picture in english please again? I mean the crystaldisk one. Im having a hardtime figuring out what is what

of course image.png.0ea42c004e534404bf7abe52a3128411.png

Strix RGBuild:

CPU: Ryzen 5 1600 @3.9GHz 1.3625V (LLC5 flatline)

GPU: Asus ROG Strix GTX1060 6GB OC

Mobo: Asus ROG Strix X370-F

RAM: Corsair LPX Vengeance 16gb kit 3266MHz, 16-16-16-35 1.375V

Cooling: Noctua NH-U12S SE-AM4

Storage: HyperX Fury 120GB + WD Caviar Blue 1TB

Case: Phanteks P400S Tempered Glass

PSU: Corsair RM650x (80+ Gold, Fully modular)

Case fans: 2 BeQuiet Pure Wings 2 120mm PWM & 2 Pure Wings 2 140mm PWM

There's never enough RGB

 

Link to post
Share on other sites

Thank you, Im not sure about that power on count because, that would mean that the pc got rebooted every 16 seconds for almost 17 days (I devided the hours with the pwer on count) Used storage is never a good idea

Any Help is appricated! Please correct me if I´m wrong!

Sorry for grammer/spelling mistakes, but english is not my native language (it´s german in case you were curious) *expand to see builds*

 

Primary PC: *planned* CPU: AMD 5600X / 5800X | GPU: 3070ti (When released) | RAM: CORSAIR Vengeance 2X16 = 32GB @ 3600MHZ DDR4 | MOBO: MSI MAG X570 TOMAHAWK WIFI | COOLER: Be Quiet! Silent Loop 280 (Planning for custom watercooling in spring 2021 after I bought the GPU) | CASE: DEEPCOOL Matrexx 55 V3 ADD-RGB | PSU: CORSAIR RM850 2019 80+ GOLD | SDD: CRUCIAL MX500 250GB |

Everything thats not colourful I haven't bought yet.

 

Secondary PC: CPU:  INTEL Q8200S @ 2.33Ghz | GPU: GTX 750 ti / 760 | RAM: 4X2 = 8GB @ 800MHZ DDR2 OCZ Platinum | MOBO: ASUS P5E-VM SE | COOLER: Be Quiet! Silent Loop 280* | CASE: DEEPCOOL Matrexx 55 V3 ADD-RGB* | PSU: CORSAIR RM850 2019 80+ GOLD* | SSD: CRUCIAL MX500 250GB* 

Everything marked with * is what I bought for the Primary PC and I'm just using it until I get all the parts.

Link to post
Share on other sites
1 minute ago, Enzo1001 said:

Thank you, Im not sure about that power on count because, that would mean that the pc got rebooted every 16 seconds for almost 17 days (I devided the hours with the pwer on count) Used storage is never a good idea

idk, it was in the laptop factory. i bought it as open box/like new

Strix RGBuild:

CPU: Ryzen 5 1600 @3.9GHz 1.3625V (LLC5 flatline)

GPU: Asus ROG Strix GTX1060 6GB OC

Mobo: Asus ROG Strix X370-F

RAM: Corsair LPX Vengeance 16gb kit 3266MHz, 16-16-16-35 1.375V

Cooling: Noctua NH-U12S SE-AM4

Storage: HyperX Fury 120GB + WD Caviar Blue 1TB

Case: Phanteks P400S Tempered Glass

PSU: Corsair RM650x (80+ Gold, Fully modular)

Case fans: 2 BeQuiet Pure Wings 2 120mm PWM & 2 Pure Wings 2 140mm PWM

There's never enough RGB

 

Link to post
Share on other sites

This is a really wierd scenario it looks like the previous owner put an old ssd in there and rewrote the chip

Any Help is appricated! Please correct me if I´m wrong!

Sorry for grammer/spelling mistakes, but english is not my native language (it´s german in case you were curious) *expand to see builds*

 

Primary PC: *planned* CPU: AMD 5600X / 5800X | GPU: 3070ti (When released) | RAM: CORSAIR Vengeance 2X16 = 32GB @ 3600MHZ DDR4 | MOBO: MSI MAG X570 TOMAHAWK WIFI | COOLER: Be Quiet! Silent Loop 280 (Planning for custom watercooling in spring 2021 after I bought the GPU) | CASE: DEEPCOOL Matrexx 55 V3 ADD-RGB | PSU: CORSAIR RM850 2019 80+ GOLD | SDD: CRUCIAL MX500 250GB |

Everything thats not colourful I haven't bought yet.

 

Secondary PC: CPU:  INTEL Q8200S @ 2.33Ghz | GPU: GTX 750 ti / 760 | RAM: 4X2 = 8GB @ 800MHZ DDR2 OCZ Platinum | MOBO: ASUS P5E-VM SE | COOLER: Be Quiet! Silent Loop 280* | CASE: DEEPCOOL Matrexx 55 V3 ADD-RGB* | PSU: CORSAIR RM850 2019 80+ GOLD* | SSD: CRUCIAL MX500 250GB* 

Everything marked with * is what I bought for the Primary PC and I'm just using it until I get all the parts.

Link to post
Share on other sites
5 hours ago, Enzo1001 said:

This is a really wierd scenario it looks like the previous owner put an old ssd in there and rewrote the chip

yeah i sent it for RMA today, will see if they can fix it, the SSD it came with was an OEM though, not available for public purchase.

Strix RGBuild:

CPU: Ryzen 5 1600 @3.9GHz 1.3625V (LLC5 flatline)

GPU: Asus ROG Strix GTX1060 6GB OC

Mobo: Asus ROG Strix X370-F

RAM: Corsair LPX Vengeance 16gb kit 3266MHz, 16-16-16-35 1.375V

Cooling: Noctua NH-U12S SE-AM4

Storage: HyperX Fury 120GB + WD Caviar Blue 1TB

Case: Phanteks P400S Tempered Glass

PSU: Corsair RM650x (80+ Gold, Fully modular)

Case fans: 2 BeQuiet Pure Wings 2 120mm PWM & 2 Pure Wings 2 140mm PWM

There's never enough RGB

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×