Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Processor speed is stuck at 0.78ghz

my processor speed is stuck at 0.78ghz and it is an i9 10900k supposed to have 3.70 base, does anyone know a solution? to be able to have the true speed is desktop pc i have a motherboard asus rog maximus xii hero (wifi) i just updated bios

Link to post
Share on other sites

That’s where it idles unless there’s demand for more. If you open up task manager and run a benchmark or whatever you should see it increase its frequency.

MacBook Pro 16

i9-9980HK - Radeon Pro 5500m 8GB - 32GB DDR4 - 2TB NVME - many dongles

Link to post
Share on other sites
6 minutes ago, Vitamanic said:

That’s where it idles unless there’s demand for more. If you open up task manager and run a benchmark or whatever you should see it increase its frequency.

no it does not increase at all and when I open programs or applications or some game my pc gets very slow

Link to post
Share on other sites
1 minute ago, jollander said:

Where are you seeing that it's "stuck"? Could it be that you misinterpreted?

the speed does not change, I did a test in prime95 and my ram was saturated but the processor never increased the speed and my pc was very slow

Link to post
Share on other sites
1 minute ago, jarek100 said:

the speed does not change, I did a test in prime95 and my ram was saturated but the processor never increased the speed and my pc was very slow

Interesting... Hmm.. Let's investigate.

 

Could you grab us a screenshot off HWMonitor?

And what are your core clock settings in bios?

Potato

Link to post
Share on other sites

where are you checking the core clock?

task manager?

its full of crap, said my old cpu was running at 8GHZ....

check cpu z or hwmonitor and tell us what temps are you getting and what clocks

or just send a screenshot here  :)

 

"I fear not the man who has practiced 10,000 kicks once, but I fear the man who has practiced one kick 10,000 times." - Bruce Lee

 

Link to post
Share on other sites
9 hours ago, HardStroke said:

where are you checking the core clock?

task manager?

its full of crap, said my old cpu was running at 8GHZ....

check cpu z or hwmonitor and tell us what temps are you getting and what clocks

or just send a screenshot here  :)

 

 

1.png

2.png

3.png

4.png

Link to post
Share on other sites

I’d say it’s probably time to reset the BIOS. Try it in the BIOS menu itself. If that doesn’t work do it via pulling the CMOS battery and disconnecting the laptop battery lead at the same time.

MacBook Pro 16

i9-9980HK - Radeon Pro 5500m 8GB - 32GB DDR4 - 2TB NVME - many dongles

Link to post
Share on other sites
2 minutes ago, Vitamanic said:

I’d say it’s probably time to reset the BIOS. Try it in the BIOS menu itself. If that doesn’t work do it via pulling the CMOS battery and disconnecting the laptop battery lead at the same time.

it is not a laptop it is a desktop pc

Link to post
Share on other sites
11 minutes ago, jarek100 said:

it is not a laptop it is a desktop pc

Pulling the CMOS Battery will still work on Desktop.

Link to post
Share on other sites

Download ThrottleStop, open the Limit Reasons window and see if BD PROCHOT is lit up in red. This is a common throttling problem on some recent Asus motherboards.

 

miCf7kN.png

 

If this is red, clear the BD PROCHOT box on the main screen of ThrottleStop. Put a load on your CPU. If your CPU goes up to full speed, this is the problem. This means that a sensor on your motherboard has failed. The board will need to be replaced or you will need to run ThrottleStop. This is the only way to get the CPU to ignore these external throttling signals.

 

Make sure you are running the latest BIOS. Maybe this issue has been recently fixed.

 

Link to post
Share on other sites
21 minutes ago, unclewebb said:

Download ThrottleStop, open the Limit Reasons window and see if BD PROCHOT is lit up in red. This is a common throttling problem on some recent Asus motherboards.

 

miCf7kN.png

 

If this is red, clear the BD PROCHOT box on the main screen of ThrottleStop. Put a load on your CPU. If your CPU goes up to full speed, this is the problem. This means that a sensor on your motherboard has failed. The board will need to be replaced or you will need to run ThrottleStop. This is the only way to get the CPU to ignore these external throttling signals.

 

Make sure you are running the latest BIOS. Maybe this issue has been recently fixed.

 

I opened the ThrottleStop but I do not get the messages in red, no message appears below the 3 core, gpu and ring options but I noticed that the processor speed increased and the performance was now fast compared to before that I did not use ThrottleStop I opened prime95 for do a test and the speed went up it wasn't stuck at 800mhz, I guess I should get a new motherboard?

33433.png

Link to post
Share on other sites

You might have something set incorrectly in the BIOS or the BIOS or Windows might not be setting your CPU correctly. Post some screenshots of ThrottleStop. If you do not run ThrottleStop, is it still stuck at low speed?

 

If BD PROCHOT is not red then the board is fine.

Link to post
Share on other sites
51 minutes ago, unclewebb said:

You might have something set incorrectly in the BIOS or the BIOS or Windows might not be setting your CPU correctly. Post some screenshots of ThrottleStop. If you do not run ThrottleStop, is it still stuck at low speed?

 

If BD PROCHOT is not red then the board is fine.

yes if I don't run ThrottleStop I'm still stuck with 0.78ghz and 800mhz. but if I activate ThrottleStop my speed goes up to 3.70 or more. I was reviewing the reviews of the mobo that I have the asus rog maximus xii hero and I saw that a person said that he had the same problem of 800mhz due to a factory error and I begin to think that it is the same problem that I have. I did some things on my pc, update the bios to the most recent version, configure the power options and everything remains the same (the first time I used ThrottleStop the BD PROCHOT option had arrow selected)

 

I will leave some photos of my BIOS

127165773_319989582291794_5239893895703726450_n.jpg

127582739_709275653026610_1425237784512069249_n.jpg

127887005_2821971688087460_3028830718687934342_n.jpg

127900076_119820026490208_8598911423539398114_n.jpg

127932221_2718774321745760_1636924463649777784_n.jpg

128092972_1108128432977471_5950978497041669754_n.jpg

128192238_166876491813157_617037411650360773_n.jpg

Link to post
Share on other sites

@jarek100 If ThrottleStop can solve your problem, I need to see some screenshots of ThrottleStop to try and figure out what the problem is.

 

Many items in your BIOS are set to AUTO. No way to know if some setting is being enabled or disabled.

 

Did you toggle BD PROCHOT off to speed up your CPU? When BD PROCHOT is checked, does your CPU run at full speed?

Link to post
Share on other sites
26 minutes ago, unclewebb said:

@jarek100 If ThrottleStop can solve your problem, I need to see some screenshots of ThrottleStop to try and figure out what the problem is.

 

Many items in your BIOS are set to AUTO. No way to know if some setting is being enabled or disabled.

 

Did you toggle BD PROCHOT off to speed up your CPU? When BD PROCHOT is checked, does your CPU run at full speed?

the options of my bios are the same by default, I only have xmp configured for the ram memories

If when I deactivate the BD PROCHOT option my processor reaches 5.0ghz. if I activate BD PROCHOT it gets stuck at 0.78

1.png

2.png

3.png

Link to post
Share on other sites

@jarek100 I forgot that ThrottleStop 9.2 does not report any of the Limit Reasons for the 10th Gen Comet Lake CPUs. This bug was fixed in the latest beta.

 

https://www.techpowerup.com/download/techpowerup-throttlestop/

 

Your first screenshot shows BD PRO to the right of the Limits button so this is definitely the problem. 

 

In the last BIOS screenshot you posted of the Advanced tab, near the bottom there is a BIOS option called Thermal Monitor. Some users have been able to fix this throttling problem by disabling that. Try doing that, boot up, do not run ThrottleStop and see what speed the Task Manager reports. It would be nice to find a fix without needing any additional software.

Link to post
Share on other sites
5 hours ago, unclewebb said:

@jarek100 I forgot that ThrottleStop 9.2 does not report any of the Limit Reasons for the 10th Gen Comet Lake CPUs. This bug was fixed in the latest beta.

 

https://drive.google.com/file/d/1ZXVue1qylOeGJ9y4LoFKQWLxoSfTcQCF/view?usp=sharing

 

Your first screenshot shows BD PRO to the right of the Limits button so this is definitely the problem. 

 

In the last BIOS screenshot you posted of the Advanced tab, near the bottom there is a BIOS option called Thermal Monitor. Some users have been able to fix this throttling problem by disabling that. Try doing that, boot up, do not run ThrottleStop and see what speed the Task Manager reports. It would be nice to find a fix without needing any additional software.

omg did that thermal monitor option work, that processor speed reaching almost 5.00ghz is good? Won't my pc explode lol? 

Untitled.png

1.png

2.png

3.png

Link to post
Share on other sites
32 minutes ago, jarek100 said:

omg

I thought you would be happy to boot up and see your CPU finally running at its rated speed. I saw the exact same problem on a Chinese website today with an Asus board. I wanted to help them out but they would not let me post a link to an English website. 

http://machbbs.com/chiphell/288123

32 minutes ago, jarek100 said:

Won't my pc explode

Probably not. Intel CPUs are pretty tough.

 

The last BIOS screenshot you posted shows that your CPU has a preferred core feature which lets some cores run faster than others. It shows the last two cores can use a 53 multiplier and run at 5.3 GHz. Your last HWMonitor screenshot seems to confirm this capability. 

 

Have fun with your new and improved 10900K.

Link to post
Share on other sites
1 hour ago, unclewebb said:

I thought you would be happy to boot up and see your CPU finally running at its rated speed. I saw the exact same problem on a Chinese website today with an Asus board. I wanted to help them out but they would not let me post a link to an English website. 

http://machbbs.com/chiphell/288123

Probably not. Intel CPUs are pretty tough.

 

The last BIOS screenshot you posted shows that your CPU has a preferred core feature which lets some cores run faster than others. It shows the last two cores can use a 53 multiplier and run at 5.3 GHz. Your last HWMonitor screenshot seems to confirm this capability. 

 

Have fun with your new and improved 10900K.

Thank you very much for your help friend, this will help me as soon as my new mobo aorus master arrives

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×