Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

3600 MHz running at 2133

Go to solution Solved by SkilledRebuilds,
2 hours ago, declined_ said:

Hi guys,

 

I'm running

Windows 10 64bit

Ryzen 5 5600x

32GB G.Skill DDR4 PC 3600 CL16 KIT (2x16GB) 32GVKC Ripjaws

TUF GAMING B550-PLUS

RTX 3070

 

My problem is:

I checked RAM Speed in Task Manager and it says 2133 MHz.

image.png.33e475610f6e6bf55d0a89f3a2864a75.png

 

That must be obviously wrong so I head into the BIOS to see if DOCP is enabled. It is. Apparently.

 

image.png.40c89f5ca040e961eb682e51d7e42343.png

 

 

But at the same time the BIOS also says

image.png.adc4b0a77ad95945e06009c62f0f4010.png

 

 

Now, that is weird, right?

But when I decided to exit, my PC starts to boot 2-3 times and goes into safe mode until I turn off DOCP.

 

Has anyone a suggestion how to fix this? I want my full speed, lol

Recheck WHICH SLOTS you SHOULD be using (Motherboard Manual)
Some boards for whatever reason... can prefer different DIMM config's that work over others..
eG Slot 1/2/3/4 and the board MIGHT want 1&3, 1&2 or 2&4 to be used and actually get the speeds advertised.

Hi guys,

 

I'm running

Windows 10 64bit

Ryzen 5 5600x

32GB G.Skill DDR4 PC 3600 CL16 KIT (2x16GB) 32GVKC Ripjaws

TUF GAMING B550-PLUS

RTX 3070

 

My problem is:

I checked RAM Speed in Task Manager and it says 2133 MHz.

image.png.33e475610f6e6bf55d0a89f3a2864a75.png

 

That must be obviously wrong so I head into the BIOS to see if DOCP is enabled. It is. Apparently.

 

image.png.40c89f5ca040e961eb682e51d7e42343.png

 

 

But at the same time the BIOS also says

image.png.adc4b0a77ad95945e06009c62f0f4010.png

 

 

Now, that is weird, right?

But when I decided to exit, my PC starts to boot 2-3 times and goes into safe mode until I turn off DOCP.

 

Has anyone a suggestion how to fix this? I want my full speed, lol

Link to post
Share on other sites
6 minutes ago, declined_ said:

But when I decided to exit, my PC starts to boot 2-3 times and goes into safe mode until I turn off DOCP.

That means the memory overclock (what DOCP is doing) is not stable. You could try manually setting it to 3600Mhz and adjusting the timings, or you can try a lower frequency such as 3200MHz. Are there any other DOCP profiles you can choose from?

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites
1 minute ago, Spotty said:

That means the memory overclock (what DOCP is doing) is not stable. You could try manually setting it to 3600Mhz and adjusting the timings, or you can try a lower frequency such as 3200MHz. Are there any other DOCP profiles you can choose from?

No sir, it has "Profile 1" and "Disabled" as its only options.

Link to post
Share on other sites

Try to lower the frequency of the memory to something like 3200MHz, then reboot and see if it is stable. If it is, increase the frequency until it is unstable, then back it up a bit. Alternatively, you can set the frequency to 3600MHz and manually set the timings and voltages. 

Link to post
Share on other sites
2 hours ago, declined_ said:

Hi guys,

 

I'm running

Windows 10 64bit

Ryzen 5 5600x

32GB G.Skill DDR4 PC 3600 CL16 KIT (2x16GB) 32GVKC Ripjaws

TUF GAMING B550-PLUS

RTX 3070

 

My problem is:

I checked RAM Speed in Task Manager and it says 2133 MHz.

image.png.33e475610f6e6bf55d0a89f3a2864a75.png

 

That must be obviously wrong so I head into the BIOS to see if DOCP is enabled. It is. Apparently.

 

image.png.40c89f5ca040e961eb682e51d7e42343.png

 

 

But at the same time the BIOS also says

image.png.adc4b0a77ad95945e06009c62f0f4010.png

 

 

Now, that is weird, right?

But when I decided to exit, my PC starts to boot 2-3 times and goes into safe mode until I turn off DOCP.

 

Has anyone a suggestion how to fix this? I want my full speed, lol

Recheck WHICH SLOTS you SHOULD be using (Motherboard Manual)
Some boards for whatever reason... can prefer different DIMM config's that work over others..
eG Slot 1/2/3/4 and the board MIGHT want 1&3, 1&2 or 2&4 to be used and actually get the speeds advertised.

Maximums - Asus Z97-K /w i5 4690 Bclk @106.9Mhz * x39 = 4.17Ghz, 8GB of 2600Mhz DDR3,.. Gigabyte GTX970 G1-Gaming @ 1550Mhz

 

Link to post
Share on other sites
7 hours ago, SkilledRebuilds said:

Recheck WHICH SLOTS you SHOULD be using (Motherboard Manual)
Some boards for whatever reason... can prefer different DIMM config's that work over others..
eG Slot 1/2/3/4 and the board MIGHT want 1&3, 1&2 or 2&4 to be used and actually get the speeds advertised.

I will check that!

9 hours ago, The_russian said:

Try to lower the frequency of the memory to something like 3200MHz, then reboot and see if it is stable. If it is, increase the frequency until it is unstable, then back it up a bit. Alternatively, you can set the frequency to 3600MHz and manually set the timings and voltages. 

I have never done this. How do I go about doing this?

Link to post
Share on other sites
11 hours ago, SkilledRebuilds said:

Recheck WHICH SLOTS you SHOULD be using (Motherboard Manual)
Some boards for whatever reason... can prefer different DIMM config's that work over others..
eG Slot 1/2/3/4 and the board MIGHT want 1&3, 1&2 or 2&4 to be used and actually get the speeds advertised.

Yup. This was the reason. I had the sticks in A1/B1. Put them in A2/B2, turned on DOCP and it works.

image.png.fd5973e592c323cb3bade4633600b5b8.png

 

Thank you, Sir!

And of course thanks to @The_russian and @Spotty aswell!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×