Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hello everyone, I am having a bit of a problem with FAH only using around 50% of my GPU's. I am folding on my Core i7-6850K, two GTX 970's and an AMD 290 and I am sometimes not getting as many points as I should because even with folding power on full, the program is sometimes only utilizing up to around 50% of my 970's, not sure about my 290 because Afterburner doesn't feel like reporting its usage. I am wondering if my CPU may be holding me back because if I turn off CPU folding while it is doing this, my GPU utilization will go up to around 65-70% and my PPD actually increases because the GPUs are being used more effectively. I have noticed that sometimes the program uses around 100% of my GPU(s) as it should, but sometimes it won't. Right now it won't use all of either card. It doesn't seem to matter if I use Windows 7 or 10, it will sometimes does this on either OS.

 

Do you have any idea what the problem could be? Is this just a bug in the program that I can't do anything about or is there some way I can fix this? Thanks in advance, I appreciate any input or suggestions! 

Link to post
Share on other sites

50% average between two cards or 50% on both cards? Not aware of WUs that can use multiple GPUs.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
5 hours ago, Jurrunio said:

50% average between two cards or 50% on both cards? Not aware of WUs that can use multiple GPUs.

It may be around 50% on either or both cards at any time. Right after I posted this the program started using both 970's fully and I was getting around 1.5-1.7 million PPD, but it's only using the 970's about 50% at the moment and I'm only getting around 1 millon PPD. I believe it is using the 290 fully though because it's scoring about 440K PPD and the 970's are around 275-300K PPD. So weird

Link to post
Share on other sites
8 hours ago, lexidobe said:

It may be around 50% on either or both cards at any time. Right after I posted this the program started using both 970's fully and I was getting around 1.5-1.7 million PPD, but it's only using the 970's about 50% at the moment and I'm only getting around 1 millon PPD. I believe it is using the 290 fully though because it's scoring about 440K PPD and the 970's are around 275-300K PPD. So weird

What is the observed PCIe bandwidth use? You can view this using either GPU-z or CPUID's HWMonitor. Look for "Bus Interface".

 

Screenshot_128.png.886fc202dcae7d24e009a0ca211a498d.png

 

Secondly, do you fold using the CPU aswell?

Current Build

 

Link to post
Share on other sites
8 hours ago, LazyDev said:

What is the observed PCIe bandwidth use? You can view this using either GPU-z or CPUID's HWMonitor. Look for "Bus Interface".

 

Screenshot_128.png.886fc202dcae7d24e009a0ca211a498d.png

 

Secondly, do you fold using the CPU aswell?

Right now the 290 and one of the 970's is running at full power, one 970 is not. Both 970's are at around 12-14% bus interface load, not sure about the 290 because it doesn't feel like reporting it. And yes I am folding on my CPU also 

Link to post
Share on other sites
3 hours ago, lexidobe said:

Right now the 290 and one of the 970's is running at full power, one 970 is not. Both 970's are at around 12-14% bus interface load, not sure about the 290 because it doesn't feel like reporting it. And yes I am folding on my CPU also 

Some work units don't fully utilize the GPU, due to other variables, such as calculations done on the CPU. For example, my 3080 is only at 89% GPU load and isn't even running at 300 watts of power. This sort of behavior could be normal, as performance per work unit is always changing. You have a good work unit, such as Covid-19 or Myosins, or a low performing unit, such as Cancer. 

Screenshot_129.png.4bd303c822ea94b39cf9a23bd90bbcdf.png

 

As long as the GPU's are running, there isn't much concern.

 

 

Current Build

 

Link to post
Share on other sites
20 hours ago, LazyDev said:

Some work units don't fully utilize the GPU, due to other variables, such as calculations done on the CPU. For example, my 3080 is only at 89% GPU load and isn't even running at 300 watts of power. This sort of behavior could be normal, as performance per work unit is always changing. You have a good work unit, such as Covid-19 or Myosins, or a low performing unit, such as Cancer. 

Screenshot_129.png.4bd303c822ea94b39cf9a23bd90bbcdf.png

 

As long as the GPU's are running, there isn't much concern.

 

 

Thank you. I guess there's no point in worrying about it since it doesn't seem like there's anything I can do about it anyways, I think that's something the FAH team will need to resolve. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×