Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Clevo X170SM-G (Eluktronics THICC-17) Initial Review

1 hour ago, Deadeffect said:

After looking into it Prema looks like he( or the team) has the top score on our rig. Pretty exciting cant wait to see my results. 

C18CDCB5-FC6F-45F8-BCFA-F8C608F63FCD.jpeg

Contacted them a bit ago once I saw new ones came with Prema BIOS and asked if they could just send me the ROM/tools to flash as this is really my only computer right now, they told me the only thing I could do is have me mail it in, I probably wont as honestly I don't think it will make a huge difference. I'm sure it will help and the ability to overclock memory would be nice but eh (and it appears there is a tool to unlock memory overclocking and some other settings if I really wanted to).
Here's my TS as well:
image.png.689b8547825c26801da339b837848b75.png

 

I am really curious to see how much performance you gain with it though, feel free to tag me or post a comment here about it once it arrives!

 

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites
  • 4 weeks later...
On 2/11/2021 at 4:36 PM, Mnky313 said:

Contacted them a bit ago once I saw new ones came with Prema BIOS and asked if they could just send me the ROM/tools to flash as this is really my only computer right now, they told me the only thing I could do is have me mail it in, I probably wont as honestly I don't think it will make a huge difference. I'm sure it will help and the ability to overclock memory would be nice but eh (and it appears there is a tool to unlock memory overclocking and some other settings if I really wanted to).
Here's my TS as well:
image.png.689b8547825c26801da339b837848b75.png

 

I am really curious to see how much performance you gain with it though, feel free to tag me or post a comment here about it once it arrives!

 

Just got it back and didn’t overclock the memory yet but this is what I got so far.

B73FF3F8-7DDB-4E9A-AFDA-FBDA4CDDD9EE.jpeg

Link to post
Share on other sites
On 3/5/2021 at 6:28 PM, Deadeffect said:

Just got it back and didn’t overclock the memory yet but this is what I got so far.

B73FF3F8-7DDB-4E9A-AFDA-FBDA4CDDD9EE.jpeg

not bad, what was the average GPU clock you saw in TS? 

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites
On 3/9/2021 at 5:23 PM, Mnky313 said:

not bad, what was the average GPU clock you saw in TS? 

I gotta dial in the gfx card again but this is what I have currently at 4.8 ghz.

6C8C4AAA-F1CB-4B4B-BFA8-00ABB2959D5A.jpeg

Link to post
Share on other sites

Tried tuning overlocks some more and managed to not just get over 12k in time spy but I'm number 69 (nice) on the 2080 Super (Notebook) Leaderboard (for now at least). XD
image.png.299b7cdeb7bb1b0bd161aec6957771b9.png

image.thumb.png.6e1e531f8ca9daff932d418484caee30.png

 

Also looking around at scores and noticed a clevo 3080 (notebook) machine with a 10900k....
sure enough, the X170KM-G appears to be the exact same laptop as mine (X170SM-G) but with a 3080.... Interesting... It seems like Clevo will be making 3080 MXM cards!

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites
4 minutes ago, Mnky313 said:

Tried tuning overlocks some more and managed to not just get over 12k in time spy but I'm number 69 (nice) on the 2080 Super (Notebook) Leaderboard (for now at least). XD
image.png.299b7cdeb7bb1b0bd161aec6957771b9.png

image.thumb.png.6e1e531f8ca9daff932d418484caee30.png

Very nice man what all did you change to get your jump in performance? Im not 100% sure but if you were to get the prema bios and it helps you close to what It did for me you might be able to challenge for the top 10-20 spots or higher. Again im Deadeffect #0542 on discord and would really love to pick your ear on this laptop. 

Link to post
Share on other sites
1 minute ago, Deadeffect said:

Very nice man what all did you change to get your jump in performance? Im not 100% sure but if you were to get the prema bios and it helps you close to what It did for me you might be able to challenge for the top 10-20 spots or higher. Again im Deadeffect #0542 on discord and would really love to pick your ear on this laptop. 

Just slight tuning and disconnecting external monitors for the test (no Idea if that actually makes a difference but hey, whatever).
CPU is running at 5.1GHz all core with -95mV (though it still thermal throttles under loads like cinebench) and the GPU is at +140 core +850 mem.

My main issue is cooling, I'm assuming at least some of the top spots have much higher CPU scores and GPU temps in the 40s which I doubt is possible without either watercooling or some other weird A/C cooling etc. 

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites
2 minutes ago, Mnky313 said:

Just slight tuning and disconnecting external monitors for the test (no Idea if that actually makes a difference but hey, whatever).
CPU is running at 5.1GHz all core with -95mV (though it still thermal throttles under loads like cinebench) and the GPU is at +140 core +850 mem.

My main issue is cooling, I'm assuming at least some of the top spots have much higher CPU scores and GPU temps in the 40s which I doubt is possible without either watercooling or some other weird A/C cooling etc. 

yeah that too score is Prema And without like watercooling plus other stuff I have no idea how he hot those scores. So like the top results are skewed cuz I really think thats out of reach for anyone like us. Im interested in your gpu scores im at 140 800 and I cant seem to keep it consistent. Let alone hit as high as you have it, very nice.

Link to post
Share on other sites
1 hour ago, Deadeffect said:

 Im interested in your gpu scores im at 140 800 and I cant seem to keep it consistent. Let alone hit as high as you have it, very nice.

interesting, The last runs are at max fan speed and the GPU only hits the 60s (sometimes low 70s). I know newer nvidia cards won't boost as high as temps go up, maybe something related to that?

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites

Starting to think either my 10900k has *really* bad TIM between the die and IHS or a mounting pressure issue, I don't have washers to increase mounting pressure but I might end up going to the Microcenter near me and picking up a discounted 10900kf for $329 just to see if it's my chip (and flip my 10900k on eBay if the new one is better). I don't have to tools to delid a 10900k but if the 10900kf from microcenter has a similar behaviour I might see if delidding helps.

Temps shoot up instantly from ~50-60 to 90+ under any kind of load including single core loads... Also the core to core deltas on single core loads are insane, sometimes breaking 30c.... I don't think that's normal...
unknown.png

 

If anyone has any input on this that would be great...

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites
  • 2 months later...

~8 Month Update

Figured I would post an update. There isn't really any major changes to my initial review, I'm still just dealing with the incredibly hot CPU (but that's more Intel's fault not the laptop, still partly Clevo's though as some people have pointed out it might have been more efficient to use flat heatpipes instead of rounded ones among some other small things.). Microcenter still has 10900kfs for $380 so I am still thinking about picking one up and seeing if it's better than my 10900k (mine has up to 30c deltas between cores and max stable undervolt is only -45mV...)

Some other things to note:
I kept having weird USB issues where the mouse and keyboard would miss inputs (best way I can describe it is it feels like 1hz polling rate) and the usb audio from the thunderbolt dock and the laptop were both filled with static. This was traced down to Oculus Rift Sensors I believe, but I've also had them plugged in for a bit and haven't had any more issues after completely uninstalling Clevo Control Center.

While messing around with USB I noted that the USB A ports and type C with DP share the same Intel USB 3.1 controller however the type C without display uses it's own dedicated Asmedia USB 3.2 Controller, this is really only important for people connecting stuff like rift sensors or other bandwidth heavy devices but it's still nice to know. I was under the impression that nvidia GPUs had their own USB controllers on them (at least 20 series with the USB C port) however it appears the Nvidia USB C controller is connected to the Intel one.

I think my biggest annoyance has to be Nvidia. Fuck the 4 display limit. I have 3 monitors and the internal laptop display so if I want to connect to the TV behind me or the Rift I have to manually disconnect the display in windows which fucks up the position of everything and the whole thing's just a pain. Thinking about swapping 2 monitors out for one big one but those are very expensive so idk yet.

Also the X170KM-G came out and is basically this laptop with 30 series cards and Z590/Thunderbolt 4. I am REALLY disappointed in Nvidia for limiting the 3080 to 165W (150W+15W Dynamic Boost) because this card has so much more potential and I feel like even a 200W 3080 could seriously destroy the 200W 2080S. The problem is the top end 3080 is only ~15-20% faster than the 200W 2080S which is kind of disappointing because the desktop 3080 is ~60% faster than the 2080S.... I think i'll definitely pass on the upgrade for now, hopefully nvidia doesn't pull this shit with 40 series but I have a feeling they will.

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites
  • 1 month later...

My laptop isn't exactly this, but I assume its pretty close, tomorrow my Sager NP9672M-G1 (Clevo X170KM-G) will arrive. I saw what you claimed about the 2080 Super Mobile being similar power to a 3080 Laptop GPU, perhaps with this machine I can put that to the test and we can get a more 1 for 1 comparison. I don't imagine my laptop will perform much better, but I wonder what the results will be.

 

My laptop is coming with:

 

RTX 3080 16GB GDDR6 Laptop GPU 

 

Intel Core I7-11700K Processor ( 8 CORES, 16MB SMART CACHE, 3.60GHZ BASE / 5.00GHZ MAX )

 

32GB Dual Channel DDR4 SDRAM at 3200MHZ- 2 X 16GB

Link to post
Share on other sites
13 hours ago, Wilbur Cobb said:

My laptop isn't exactly this, but I assume its pretty close, tomorrow my Sager NP9672M-G1 (Clevo X170KM-G) will arrive. I saw what you claimed about the 2080 Super Mobile being similar power to a 3080 Laptop GPU, perhaps with this machine I can put that to the test and we can get a more 1 for 1 comparison. I don't imagine my laptop will perform much better, but I wonder what the results will be.

Because of the mobile 3080 being limited by mostly power draw and the weird skews of TDP numbers performance varies wildly, mine has a higher score than the average for 3080 mobile but high power ones (like the ones in the KM-G) will definitely be faster (probably 10-20%).

That would be awesome to have a mostly apples to apples comparison though, feel free to post benchmark results.

Edit: I'm also curious about your temps and power draw with the 11700k, mine with the 10900k is pinned at 95+ C under any load with ~130-140W if the GPU isn't under load and only ~95-100W if the GPU is under load

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites

I finally received my laptop, and right out of the box with NO overclocking, its actually pretty close. In fact your CPU runs faster.

Untitled.thumb.png.fce17b45e9a86576153dd968fde59970.png

 

I am still happy with it none the less, even though I don't have much of a desire to overclock it. You can see here though that the RTX 3080 does its job, just not so much better than the RTX 2080 that it is a must have. Personally I only got it because my current laptop just had a GTX 1660 Ti in it, its soul purpose was to bridge me to the 30 series laptops where I would get my first true gaming laptop.

Link to post
Share on other sites
3 minutes ago, Wilbur Cobb said:

I finally received my laptop, and right out of the box with NO overclocking, its actually pretty close. In fact your CPU runs faster.

Untitled.thumb.png.fce17b45e9a86576153dd968fde59970.png

 

I am still happy with it none the less, even though I don't have much of a desire to overclock it. You can see here though that the RTX 3080 does its job, just not so much better than the RTX 2080 that it is a must have. Personally I only got it because my current laptop just had a GTX 1660 Ti in it, its soul purpose was to bridge me to the 30 series laptops where I would get my first true gaming laptop.

cool, it's still plenty of power to drive it's 1080p panel (unless you got the higher res one and even then I have mine hooked up to a 4k 120hz display with no issues).

I went from a mobile 2070 to mine mainly because of the upgradability and better port selection.

Hoping Clevo makes 40 series cards for this machine when they do eventually release (I also hope Nvidia fixes their shit with 40 series and doesn't have the mobile cards be ~40% slower than their desktop version...)

If you don't mind could I get you to run a cinebench test and monitor temps and power draw? Still curious if it's possibly my chip that's just weird with it's instant spike to 100c and massive core-to-core deltas.

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites
27 minutes ago, Mnky313 said:

cool, it's still plenty of power to drive it's 1080p panel (unless you got the higher res one and even then I have mine hooked up to a 4k 120hz display with no issues).

I got a 1080p panel, speaking the monitor is only 17.3", I don't think it would make a huge difference while gaming as opposed to higher refresh rates. However, I am not even out of luck there, as far as I know Thunderbolt 4 can do 4k @120Hz easily. If I want to experience my games on a 4k monitor, I would save it for a bigger screen.

27 minutes ago, Mnky313 said:

went from a mobile 2070 to mine mainly because of the upgradability and better port selection.

Those are nice features to have, I got this laptop for the long term.

27 minutes ago, Mnky313 said:

Hoping Clevo makes 40 series cards for this machine when they do eventually release (I also hope Nvidia fixes their shit with 40 series and doesn't have the mobile cards be ~40% slower than their desktop version...)

I hope so as well because this 3080 Laptop card has a lot of wasted potential, I really hope Nvidia stops arbitrarily power limiting cards. 

27 minutes ago, Mnky313 said:

If you don't mind could I get you to run a cinebench test and monitor temps and power draw? Still curious if it's possibly my chip that's just weird with it's instant spike to 100c and massive core-to-core deltas.

I can do that, what app do you use to monitor the temps and power draw?

Link to post
Share on other sites
2 minutes ago, Wilbur Cobb said:

I can do that, what app do you use to monitor the temps and power draw?

I use Aida64 (because I have the sensorpanel thing set up) but it's paid.
HWinfo64 is free and should also work fine.

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites

Ok, all done. This was tested with Cinebench R23.

Untitled3.thumb.png.fbf62c8c46b69043d12db250375c9e1d.png

 

Ignore the initial spike, I stopped cinebench for a moment.

 

It seems like I get an initial spike for the first pass that puts my temps up to about 95C, after that it remained a steady 72C for the other passes. My power draw was actually consistently around 128W, even in the first pass despite it showing up as a spike. Interestingly though, there are little micro spikes in the purple graph that tank and shoot up for a few seconds, and random up/down spikes in the temperature. Not sure what causes that.

 

My CPU scored 12,972 and made rank 4.

Link to post
Share on other sites
2 minutes ago, Wilbur Cobb said:

-snip-

what was the power draw at that spike in the beginning when it went up to 95c?
I have turbo limits disabled to theoretically it would run at that power draw/speed indefinitely but cooling is the main problem

 

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites
28 minutes ago, Mnky313 said:

what was the power draw at that spike in the beginning when it went up to 95c?

It was still 128W, I am not sure why it shows it as a huge spike. It did initially show 131W, but only for a few seconds so not the entire length of the spike, the whole thing is still about 128W. The cooling seems pretty solid on this machine.

Link to post
Share on other sites
9 hours ago, Wilbur Cobb said:

It was still 128W, I am not sure why it shows it as a huge spike. It did initially show 131W, but only for a few seconds so not the entire length of the spike, the whole thing is still about 128W. The cooling seems pretty solid on this machine.

Cool, I can usually see an initial spike of ~150W but it instantly drops down because it hits temp limit.

Cooling is definitely good especially for the GPU, my 2080 sits at 200W and almost never goes above 80c (only when you stress both CPU and GPU and even then it tops out at 81-82c.

why no dark mode?
Current:
Eluktronics THICC-17 (Clevo X170SM-G):
CPU: i9-10900k @ Up to 5.1GHz 
GPU: RTX 2080 Super (Max P 200W) @ 2040MHz
RAM: 32GB (4x8GB) @ 3200Mhz

Storage: 512GB PRO-X-G2R NVMe SSD, 2TB Silicon Power NVMe SSD, 4TB WD Passport USB-C
Displays: IPS 1080p@240Hz (G-Sync), Acer Predator CG437K 4k@120Hz (G-Sync)

Dell Poweredge R720 (Server):
CPUs: 2x Xeon E5-2667v2 @ 3.6Ghz all cores
RAM: 120GB (15x8GB) @ 1333Mhz

GPU: 2x Nvidia Tesla M40 @ 1225Mhz

Storage: 1x Intel 160GB SATA III SSD, 15x Seagate SAS Enterprise 1TB HDD in RAID 6

Temporary Mining Rig:
CPU: FX-6300 @ 3.5GHz all cores
GPU: RX 480 4GB, GTX 1060 6GB, GTX 1070

 

Old:

Eluktronics Mech-17 G1Rx (Died :(, sold for parts)
Custom SFF AMD Sleeper (Parted out and sold/sent to friends)
Dell Precision M6700 (both GPUs died, among other issues, officially shelved for now...)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×