Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AB350M - Gaming 3 Motherboard Won't Boot USB Flash Drive with Windows Install Tool

I just got back from my first semester from college and had my tower left at home. Wanted to do a full reset of my hard drives and reinstall Windows 10 again. I set up a USB Flash Drive of 14.5 GBs with the Windows Install Tool and tried to boot it up with no success. The USB is showing up just fine, but everytime I select it to boot up with F12 using the Gigabyte bios, it just does a loop back and goes to booting up normal Windows 10 again. I tried both UEFI and legacy boot modes but still to no avail. I even moved the USB to different ports, from 3.0 to 3.1 to the regular 2.0 slots that are present on my motherboard and still nothing. The USB is even formatted to FAT32 and NTFS. I even booted it up just fine on my laptop. Not only that but the "Reset this PC" option won't work either, as the error message of "could not find the recovery enviornment" popped up. I tried the cmd using the command "reagentc /enable" to enable it, but it comes up still disabled, with the computer seemingly not even able to find the enviornment as when I use the command "reagentc /info", the location of it is blank, even though I can clearly see it when I go to Disk Management where its 488 MB of "Recovery Partition". At this point I ran out of ideas and have no idea what to do to format my computer and hard drives again in order to get this computer to perform a bit faster.

 

My PC specs:

 

AB350-Gaming 3 Gigabyte Motherboard

Ryzen 1600

GTX 1660 TI

24 GB of ram

1 TB Hard Drive (for games)

2 TB Hard Drive (with Windows 10)

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×