Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Troubleshooting to the hardware issue

I have now done so many forums of issues that I have had with this pc since October 22nd. You can look back at my posts but I will give a list of all my problems since October up until now. My current main issue is all my games crashes anywhere between just booting them and about 25mins and then when restart my pc I more then likely run into a blue screen error of some sort. I believe it is Hardware after all this time doing soooooo many fixes as I have reinstalled windows 10 twice now, it just surely is hardware related. Here is the current list of issues I have had since October up until now today.

 

Kinda in order:

1.Audio and Mic cut outs (this was my astro mixamp and razer kraken headset which is now different)

2.Video Stutters and Audio Stutters which last like a second and happened every 30-40mins when playing a game or watching a video.

3.Monitor Flickering playing a game (AOC 144hz which is now not my main monitor but still have as a side one)

4.High CPU temps (Happened 3 times when Launching a game, changing my RAM because I had two different ram kits and Testing my CPU Threads with Prime95) The temps were between 80c to 90c

5.Blue Screen errors (have had so many of these will leave the most recent two that I have had of the images below)

6.Corrupt files on my pc (Adobe flash player, Framework.NET, Device association but these are now gone)

7.Just Game crashing in general (Call of Duty, Elder scrolls online, Skyrim, Fall guys maybe others cant remember)

8.USB Disconnects and Reconnects (I spotted one of them being Corsair related which I have done a fix for which is now not causing issues now.)

 

These are all the main issues I have had maybe missed some small things but I can't remember all of them off the top of my head. In my opinion looking at these errors Im leaning towards it being a possible Faulty Motherboard I could be wrong, im not a expert which is why I have made this post to hopefully fix this issue so I can go back to playing games or anything really normally as been trying fix for 4 days straight now. Majority of the fixes I have done have been non Hardware related other than Changing my Ram kits so they are the same.

 

For extra info here is my current PC Gear

 

Peripherals :

-Logitech G Pro

-Hyperx Keyboard

-Scarleltte Solo 3rd gen audio interface

-Audio technica AT2020 microphone

-Sound blaster G6 Amplifier

-Beyerdynamic DT 990 pro Headphones

 

Hardware

-AMD Ryzen 5 3600 3.6ghz (Sometimes I OC to 3.8ghz but thats it)

-ASUS TUF B450 Gaming Motherboard

-EVGA RTX 2070 Super Ultra 8gb

-Corsair 650m Gold+ Full Modular 2018 PSU

- 4 x 8gb 3600mhz Corsair Ram RGB

- Cosair H150i pro Water cooling along with 4 RGB Fans (1 exhaust, 3 on the Radiator)

- 1 Samsung Evo 500gb SSD

- 1 Samsung Evo 1TB SSD

- AOC 144hz Monitor

- Benq 144hz Monitor

- Alienware 244hz Monitor

 

Here are some of the errors I have screenshotted or got pictures of

 

 

322966119_DigitalSignatureScreen.jpg

1839484358_BlueScreenHeadserChecksum.jpg

COD Crash.png

Corsair driver.png

461640526_DDriveBluescreen.jpeg

Link to post
Share on other sites

The lower ones - the ones related to corrupt files & games loading - sound like a bad drive

Cool tech tip inside:

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

elephants

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


 

Link to post
Share on other sites
13 minutes ago, ragnarok0273 said:

The lower ones - the ones related to corrupt files & games loading - sound like a bad drive

I do use my D drive for games only as its 1TB size, so I suppose I could try removing the drive and installing a game on my C drive.

Link to post
Share on other sites

See if disconnecting it makes your system more stable.

Cool tech tip inside:

Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler
Spoiler

elephants

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


 

Link to post
Share on other sites
1 minute ago, ragnarok0273 said:

See if disconnecting it makes your system more stable.

Ok will do, currently in the middle of testing CPU and Memory with Memtest64 which isn’t looking good as my CPU has found 1097 errors so far.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×