Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Max framerate issues in TF2

I recently got a new 144hz monitor which works fine in all other games. But tf2 is capping my framerate at 60hz. Before I switched, I let tf2 run at an unlimited framerate to lower input lag, so it would run around 100hz. I've tried everything: turning off g-sync, using console commands(fps_max 144), going through the nvidia control panel, and turning off full screen optimizations. I want to take advantage of my new display, so I'm welcome to any tech tips!

 

I use:

Viotech gft27db(display port) 

gtx 1660

xeon w3690

16gb of some generic ddr3 1333mhz ram

idk what the rest is I got it from the trash

Link to post
Share on other sites

Gsync should be left on, "wait for vertical sync" should be disabled in the settings.

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites
3 minutes ago, Fasauceome said:

Gsync should be left on, "wait for vertical sync" should be disabled in the settings.

woops forgot to quote. Yeah thats one of the first things I tried

Link to post
Share on other sites

Source games are a little weird when it comes to refresh rates. You might have to see if using the launch command "-refresh 144" (or "-freq 144") does anything.

Least, that's what it seems like it's choking up on. Could be something different.

Check out my guide on how to scan cover art here!

Local asshole and 6th generation console enthusiast.

Link to post
Share on other sites
5 minutes ago, handymanshandle said:

Source games are a little weird when it comes to refresh rates. You might have to see if using the launch command "-refresh 144" (or "-freq 144") does anything.

Least, that's what it seems like it's choking up on. Could be something different.

That's not a command for tf2. I believe tose are only for csgo.

Link to post
Share on other sites
6 minutes ago, Chua said:

That's not a command for tf2. I believe tose are only for csgo.

I'm pretty sure "-freq" works for TF2. 

If that doesn't work, I'm pretty certain you can force TF2 to run a refresh rate in the game's configuration files. Gimme a minute to figure this out again.

Edited by handymanshandle
Clarifying what command does the trick.

Check out my guide on how to scan cover art here!

Local asshole and 6th generation console enthusiast.

Link to post
Share on other sites

Just opened scp secret lab to play with some friends and saw it was also capped at 60fps. I'm pretty sure this was working yesterday. I have no idea what is going on. I've already restarted my pc

fps1.PNG

fps2.PNG

fps3.PNG

fps4.PNG

Edited by Chua
I guess the framerate is only capped in menus for scp
Link to post
Share on other sites
20 hours ago, Nine Tailed Fox said:

I had no problems when I did the same thing..

Yeah it worked after I stared a different game and went back to tf2. I have no idea what was going on.

 

Link to post
Share on other sites
2 hours ago, Chua said:

Yeah it worked after I stared a different game and went back to tf2. I have no idea what was going on.

 

I just capped it 144 because I got over 200fps and felt like too much

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×