Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ufotest stutters on anything over 60hz refresh rate..

gtx 960 16gb i7 6700. bought a 240hz monitor but it tears and stutters at anything over 60hz.. whats going on here? is my processor or gpu not powerful enough to run the refresh rate properly? I didnt know it was that big of a deal when it came down to it. runs fine at 60hz at any polling rate. but as i increase the refresh rate it stutters +1 to +3 but if i raise the polling rate it will even red bar. if anyones familiar with ufotest.com. and if i go 240hz at 1000hz polling its a solid red bar. even at the lowest dpi setting on my mouse. Ive tried chrome because i figured maybe it was firefox but same results. Thanks!

Link to post
Share on other sites

Hard drive cloners are nothing new. Kind of useless unless you have hundreds to do since it won't save any significant time from doing it though software.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
1 minute ago, Kilrah said:

Hard drive cloners are nothing new. Kind of useless unless you have hundreds to do since it won't save any significant time from doing it though software.

i have no idea what your saying but a simple google search results said 960s cant run 240hz monitors. lmao.

Link to post
Share on other sites

Lol, posted in wrong thread 🙄

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
4 minutes ago, Kilrah said:

Lol, posted in wrong thread 🙄

im troubleshooting refresh rate stuttering? should it be in monitors or something? thanks.

Link to post
Share on other sites

No, I mean my reply was intended for another thread.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
7 minutes ago, Kilrah said:

No, I mean my reply was intended for another thread.

ohhh.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×