Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

After I recived my 2080ti from repires I get this.

When I open a game or just leave the computer for some time I get this artifects+ blue screen of death sometimes, And I want just to make sure that Its a problem with The Gpu.

 

Or is it happens because of other parts.

IMG_20201103_005203.jpg

IMG_20201103_175725.jpg

IMG_20201103_180934.jpg

Link to post
Share on other sites

I'm no expert "so large grain of salt here" but it looks like vram artifacting so I'm guessing a vram chip is borked in some way

  • CPU
    Ryzen 3700x
  • Motherboard
    Asus rog hero vii
  • RAM
    Corsair pro rgb 16gb 3400 oc stock timings
  • GPU
    Radeon Vii
  • Case
    Thermaltake G21 TG
  • Storage
    My digital ssd 250gb pro m.2 (boot) 2tb berracuda 7200rpm +Toshiba x300 4gb 7200rpm
  • PSU
    Evga g3 750
Link to post
Share on other sites
Just now, Gilgam3s1 said:

I'm no expert "so large grain of salt here" but it looks like vram artifacting so I'm guessing a vram chip is borked in some way

So Do I need to replace the GPU?

Link to post
Share on other sites
3 minutes ago, RogxV0id said:

So Do I need to replace the GPU?

If it's dead VRAM then it's not repairable (unless you're extremely good at soldering). You'd have to replace it.

Dislaimer: If my post is older than 5 minutes, refresh the page. Most of my posts get edited straight away. 😄

 

PSU Tier List          AMD Motherboard Tier List          SSD Tier List

 

Current Specs:

CPU: AMD Ryzen 5 5600X - Motherboard: ASUS ROG Strix B550-E - GPU: PNY RTX 3080 XLR8 Epic-X - RAM: 4x8GB (32GB) G.Skill TridentZ RGB 3600MHz CL16 - PSU: Corsair RMx (2018) 850W - Storage: 500 GB Corsair MP600 (Boot) + 2 TB Sabrent Rocket Q (Storage) - Cooling: EK, HW Labs & Alphacool custom loop - Case: Lian-Li PC O11 Dynamic - Fans: 6x Noctua NF-A12x25 - AMP/DAC: FiiO K5 Pro - OS: Windows 10 Pro - Monitor: LG 27GN950-B - TV: LG C9 OLED 55" - Speakers: Samsung HW-Q80R + optional surround speakers - Mouse: Logitech G Pro + Powerplay - Keyboard: Logitech G915, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic Amiron Home - Microphone: Antlion ModMic

 

Temperatures @steady state: Furmark + CinebenchR23 running for 1 hour. Fans @850RPM. Pump @1600RPM.

Water: 37°C

CPU: 73°C

GPU: 54°C

Link to post
Share on other sites
1 minute ago, Stahlmann said:

If it's dead VRAM then it's not repairable (unless you're extremely good at soldering). You'd have to replace it.

What he said^ when you rma'd did they say anything on what they did

 

  • CPU
    Ryzen 3700x
  • Motherboard
    Asus rog hero vii
  • RAM
    Corsair pro rgb 16gb 3400 oc stock timings
  • GPU
    Radeon Vii
  • Case
    Thermaltake G21 TG
  • Storage
    My digital ssd 250gb pro m.2 (boot) 2tb berracuda 7200rpm +Toshiba x300 4gb 7200rpm
  • PSU
    Evga g3 750
Link to post
Share on other sites

if you just got it back from being 'repaired'.. this is not repaired, send it right back at whoever 'repaired' it.

Link to post
Share on other sites
10 hours ago, manikyath said:

if you just got it back from being 'repaired'.. this is not repaired, send it right back at whoever 'repaired' it.

I will return this and ask for a money return. I barely played with this RTX card for around 8 monthes and it broke.

 

 

Link to post
Share on other sites

Update: Still dosen't work, only works when I don't do anything that stress this Gpu, When I open CSGO it crashes with artifects, same with witcher 3. Only when they play on low and not in 2k maxxed out. Then they work +- still has artifects and crashes. Later after I stress test the gpu it gave me a blue screen of death with this writing dpc_watchdog_violation. Does it mean that the gpu is broken?

Link to post
Share on other sites
23 minutes ago, RogxV0id said:

Update: Still dosen't work, only works when I don't do anything that stress this Gpu, When I open CSGO it crashes with artifects, same with witcher 3. Only when they play on low and not in 2k maxxed out. Then they work +- still has artifects and crashes. Later after I stress test the gpu it gave me a blue screen of death with this writing dpc_watchdog_violation. Does it mean that the gpu is broken?

 

Yes, it looks like the VRAM is faulty.

When you get the "snowflake" artifacts, it is usually VRAM related issue....physical issue.

Intel Z390 Rig ( *NEW* Primary )

Intel X99 Rig (Officially Decommissioned, Dead CPU returned to Intel)

  • i7-8086K @ 5.1 GHz (still tweaking) -- i7-6800K
  • Gigabyte Z390 Aorus Master -- ASUS X99 Deluxe
  • Sapphire NITRO+ RX 5700 XT Special Edition -- 2x Sapphire NITRO R9-Fury in Crossfire
  • 32GB G.Skill TridentZ DDR4-3000 CL14 (16GB TridentZ RGB + 16GB Red/Black TridentZ)
  • SanDisk 480 GB SSD + 1TB Samsung 860 EVO + 1TB Intel 660p NVMe
  • EVGA SuperNOVA 850W P2 + Red/White CableMod Cables
  • Phanteks Enthoo Luxe Tempered Glass Edition
  • Ekwb Custom loop
  • Logitech G502 Proteus Spectrum + Corsair K70 (Red LED, anodized black, Cheery MX Browns)

Intel Z97 Rig (Secondary)

  • Intel i5-4690K 4.8 GHz
  • ASUS ROG Maximus VII Hero Z97
  • Sapphire Vapor-X HD 7950 EVGA GTX 1070 SC Black Edition ACX 3.0
  • 20 GB (8GB X 2 + 4GB X 1) Corsair Vengeance DDR3 1600 MHz
  • Corsair A50 air cooler  NZXT X61
  • Crucial MX500 1TB SSD + SanDisk Ultra II 240GB SSD + WD Caviar Black 1TB HDD + Kingston V300 120GB SSD [non-gimped version]
  • Antec New TruePower 550W EVGA G2 650W + White CableMod cables
  • Cooler Master HAF 912 White NZXT S340 Elite w/ white LED stips

AMD 990FX Rig (Decommissioned)

  • FX-8350 @ 4.8 / 4.9 GHz (given up on the 5.0 / 5.1 GHz attempt)
  • ASUS ROG Crosshair V Formula 990FX
  • 12 GB (4 GB X 3) G.Skill RipJawsX DDR3 @ 1866 MHz
  • Sapphire Vapor-X HD 7970 + Sapphire Dual-X HD 7970 in Crossfire  Sapphire NITRO R9-Fury in Crossfire *NONE*
  • Thermaltake Frio w/ Cooler Master JetFlo's in push-pull
  • Samsung 850 EVO 500GB SSD + Kingston V300 120GB SSD + WD Caviar Black 1TB HDD
  • Corsair TX850 (ver.1)
  • Cooler Master HAF 932

 

<> Electrical Engineer , B.Eng <>

<> Electronics & Computer Engineering Technologist (Diploma + Advanced Diploma) <>

<> Electronics Engineering Technician for the Canadian Department of National Defence <>

Link to post
Share on other sites

Unfortunately definitely borked vram now I dont know much about rma and in an amd shill because I always like the underdog but that being said I had to rma my msi 5700xt and in wouldnt say I got ahead out of the deal but turns out they couldnt fix the card for what ever reason and didnt have any in stock they could find but promised they would send me something in exchange 2 weeks later iw was runing a radion 7 and got a nifty gift card not saying the same may happen to you but you might be able to negotiate an exchange of product much like I did but again your milage will vary since....well no one has cards right now 

  • CPU
    Ryzen 3700x
  • Motherboard
    Asus rog hero vii
  • RAM
    Corsair pro rgb 16gb 3400 oc stock timings
  • GPU
    Radeon Vii
  • Case
    Thermaltake G21 TG
  • Storage
    My digital ssd 250gb pro m.2 (boot) 2tb berracuda 7200rpm +Toshiba x300 4gb 7200rpm
  • PSU
    Evga g3 750
Link to post
Share on other sites
  • 4 weeks later...

Update: sent it to repairs, worked fine for a week, and today I started to have simmilart problems with less artificts. pinpointed it again to the gpu.

 

Tried banchmarking it and it stuck, in csgo when I play its turned off after a couple of minutes with an error massage  vertex shader custom weapon vs30. 

 

Tryed another game witcher 3 simmiler issues+ I get screen artifects and the game glitches itself.

 

Is this GPU related or is there another Issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×