Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Issue with Chrome Hardware Acceleration after Overclocking

Go to solution Solved by Kilrah,

Try deleting the shader cache.

 

Hello LTT Forum,

I'll be straight forward with my issue.

whenever I go on Chrome with Hardware Acceleration enabled my whole page basically looks like this:

 

image.thumb.png.1551048295e076c3697bc2265ab6fcce.png

 

With it disabled it looks just fine,
I never had this issue before and it started happening after I overclocked my GPU a slight bit,

had a blackscreen eventually while running a benchmark and then it happened.

I tried playing games (Squad) and that runs absolutely perfect with no errors or rendering issues at all.

It only happens on Chrome and I am clueless why.

 

 

I hope my GPU isn't fried or whatever, but it shouldn't be, since games do run fine.

I would appreciate any help, I couldn't find anything online on this.
Thanks.

Nipeno

Twitch

Twitter

YouTube

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

comic sans is never an acceptable font.

but i still use it.

 

Link to post
Share on other sites

Try deleting the shader cache.

 

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×