Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Whenever I plug any keyboard in my desktop, it randomly turns off, opens groove music and sometimes some of the keys are hard to press

Build:
GPU: Integrated graphics card Vega 8
CPU: Ryzen 2200g
RAM: HyperX 16gb ram single stick
PSU: Penble ATX-650w
MOBO: Biostar A320
OS: Windows 10


This is by far one of the worst and freakiest problem I encountered in building a PC, whenever I plug in any keyboard my desktop set up randomly turns off
and opens up groove music. Some of the keyboard keys doesn't function well even though I tried replacing it with a brand new keyboard. I've even tested the keyboard I've tried using the keyboard with a different desktop and it works perfectly without errors.

Here's the weird part, when I unplug the keyboard and used the taskbar keyboard with a mouse it functions very well without any errors

Link to post
Share on other sites
7 minutes ago, hleander18 said:

whenever I plug in any keyboard my desktop set up randomly turns off
and opens up groove music. 

Your keyboard wants you to shut up and dance

ALIENWARE 13R3

i7-7700HQ | GTX 1060 | 16GB DDR4 | 512GB NVMe SSD | 1440p OLED display | Logitech MX Master KZ ZSA

 

 

Link to post
Share on other sites
53 minutes ago, Aereldor said:

Your keyboard wants you to shut up and dance

hahahahhaha thanks for the comment

all this stress is killing me and this gave me a good laugh 

Link to post
Share on other sites
23 minutes ago, hleander18 said:

hahahahhaha thanks for the comment

all this stress is killing me and this gave me a good laugh 

Cheers mate. Have you tried another keyboard?

ALIENWARE 13R3

i7-7700HQ | GTX 1060 | 16GB DDR4 | 512GB NVMe SSD | 1440p OLED display | Logitech MX Master KZ ZSA

 

 

Link to post
Share on other sites
8 minutes ago, Aereldor said:

Cheers mate. Have you tried another keyboard?

yes I already bought 2 keyboards but the results seems to be the same

Link to post
Share on other sites
7 minutes ago, hleander18 said:

yes I already bought 2 keyboards but the results seems to be the same

Sorry, I missed that part of your post, and I assume you've tried all the usb ports.

One quick way to rule out a lot of possibilities is to try with a PS/2 keyboard. Do you have access to one?

ALIENWARE 13R3

i7-7700HQ | GTX 1060 | 16GB DDR4 | 512GB NVMe SSD | 1440p OLED display | Logitech MX Master KZ ZSA

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×