Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unable to Post with Dual Channel RAM ALL OF A SUDDEN

Hello People , 

I hope everybody is doing fine in these times ? 

I need some help , am little bit confused AS the title said my PC won't boot with dual channel anymore 

 

to give you guys some context i have a Ryzen 5 3600,

 2 days ago i bought an Air Cooler Thermaltake UX200 , i took out the stock cooler ,  installed my new air cooler ( didn't forget the termal paste , neither the plastic protection below the air cooler lol ) , powered on all the rbg lights up even the 2x8 ram sticks , the air cooler works fine i can also hear my SSDs and hard drive running but it didn't post , so than i started trouble shooting as below 

 

 turned off everything , cut out the power cord , took out the CPU and checked it , am 90 % sure that there were no damaged or bent pin , put it back and power back on same issue ,

than i tried to boot with one stick of ram and it works fine , tried the second stick of ram , it also works , so no issues in both the Ram sticks , after that i tried to perform a CMOS reset and powered on with dual channel doesn't post , after that started again with one stick of ram entered bios setup and enabled XMP Profile , save and shut it down , put my rams on dual channel again won't boot 

 

as a last ressort , i put my 2x8 ram in single channel ( A1 and A2 Slots ) well my PC boots into windows and it recognize 16 Gb of RAM , so for now am using as it is .

as i used mostly for games and am not seeing any difference  

 

but i want to know what caused dual channel not working ? and if i won't have any issues in the future running it in a Single channel Config ? lets suppose : could just one bent pin in the CPU cause this ? 

 

i don't know if anyone gonna read this long text , lol but if you do could anyone advise and give me some infos as this case is stressing me out , this my 5th build over the years and this the first time something like this happened 

 

 

Thank you

 

BTW my config is :

 

Asus Prime B450m-a Plus 

Ryzen 5 3600 

Thermaletake UX200 Argb Air Cooler

2x8 GEIL Superluce 3200 Mhz 

Gigabyte GTX 1070 Gaming G1 OC rev2.0

ADATA SSD 128 GB 

Samsung 960 Evo NVME 256 Gb

two 1 TB 7200 RPM HDDs 

Corsair VS650 

 

 

 

 

 

 

 

Link to post
Share on other sites

I didn't think about it , because they were working fine before but i'll give it a try and see 

 

Thank you 

i'll post the results this afternoon

Link to post
Share on other sites
1 hour ago, Tonyboy said:

Hello updating the bios didn't work ....

 

Did you remove the RAM when swapping out your CPU cooler?

Did you get to try all four RAM slots?

Did you check the problematic RAM slot(s) for any bent / warp / damaged gold contact pins?

 

I am suspecting possibly:

  • Bent / damage CPU pin(s), affected the memory slots
  • Damaged DIMM (memory) slot, when removing / reinstalling RAM

Intel Z390 Rig ( *NEW* Primary )

Intel X99 Rig (Officially Decommissioned, Dead CPU returned to Intel)

  • i7-8086K @ 5.1 GHz (still tweaking) -- i7-6800K
  • Gigabyte Z390 Aorus Master -- ASUS X99 Deluxe
  • Sapphire NITRO+ RX 5700 XT Special Edition -- 2x Sapphire NITRO R9-Fury in Crossfire
  • 32GB G.Skill TridentZ DDR4-3000 CL14 (16GB TridentZ RGB + 16GB Red/Black TridentZ)
  • SanDisk 480 GB SSD + 1TB Samsung 860 EVO + 1TB Intel 660p NVMe
  • EVGA SuperNOVA 850W P2 + Red/White CableMod Cables
  • Phanteks Enthoo Luxe Tempered Glass Edition
  • Ekwb Custom loop
  • Logitech G502 Proteus Spectrum + Corsair K70 (Red LED, anodized black, Cheery MX Browns)

Intel Z97 Rig (Secondary)

  • Intel i5-4690K 4.8 GHz
  • ASUS ROG Maximus VII Hero Z97
  • Sapphire Vapor-X HD 7950 EVGA GTX 1070 SC Black Edition ACX 3.0
  • 20 GB (8GB X 2 + 4GB X 1) Corsair Vengeance DDR3 1600 MHz
  • Corsair A50 air cooler  NZXT X61
  • Crucial MX500 1TB SSD + SanDisk Ultra II 240GB SSD + WD Caviar Black 1TB HDD + Kingston V300 120GB SSD [non-gimped version]
  • Antec New TruePower 550W EVGA G2 650W + White CableMod cables
  • Cooler Master HAF 912 White NZXT S340 Elite w/ white LED stips

AMD 990FX Rig (Decommissioned)

  • FX-8350 @ 4.8 / 4.9 GHz (given up on the 5.0 / 5.1 GHz attempt)
  • ASUS ROG Crosshair V Formula 990FX
  • 12 GB (4 GB X 3) G.Skill RipJawsX DDR3 @ 1866 MHz
  • Sapphire Vapor-X HD 7970 + Sapphire Dual-X HD 7970 in Crossfire  Sapphire NITRO R9-Fury in Crossfire *NONE*
  • Thermaltake Frio w/ Cooler Master JetFlo's in push-pull
  • Samsung 850 EVO 500GB SSD + Kingston V300 120GB SSD + WD Caviar Black 1TB HDD
  • Corsair TX850 (ver.1)
  • Cooler Master HAF 932

 

<> Electrical Engineer , B.Eng <>

<> Electronics & Computer Engineering Technologist (Diploma + Advanced Diploma) <>

<> Electronics Engineering Technician for the Canadian Department of National Defence <>

Link to post
Share on other sites

 

  1. Yes i did remove the RAMS 
  2. YES i did Try all four RAM Slots with both RAM sticks , if its one RAM it boots and also like i said above even having both my RAM Sticks in single channel (A1 , A2) slots it does boot too and recognize both of them ( am using the same PC to write here as you can see in the picture attached ) 
  3. Yes i did check , i even bought a brand new motherboard just to be sure it's not a RAM slot issues , am having the Same scenario as my answers above 

 

  • Bent / damage CPU pin(s), affected the memory slots : i'm thinking the same , but i checked my CPU twice , its seems proper , if its only a one pin case scenario i think i might have to check the CPU again using a Magnifying Glass or something like that 
  • Damaged DIMM (memory) slot, when removing / reinstalling RAM : as i explained above the Slots are fine and the RAM sticks too 

 

please if you have some knowledge am missing or something please share , 

and Thank you for taking the time 

 

ra.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×