Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

EVGA RTX 3090 issue?

Hi there! Been recently playing with my new GPU but been having issues. I seem to be not getting the FPS that others are getting with an i9-9900k on 1080p 240hz. When I play Call of Duty Warzone I get about 165+ on all low settings, when roaming around and sometimes drops even lower but in plane I get 200+ on all low settings, keep in mind Ray tracing is off. When I play Fortnite with Ray tracing off, textures start to flicker which never happened when I played on my 1080 Ti FE. My motherboard is a MSI MPG Gaming Pro Carbon (will attach speccy screenshot). So I am worried if my GPU is bad or if this is normal. My ram is G.skill Trident 3200hz 32gb. Also for some reason in Speccy the GPU memory is wrong?
 
Let me know if i need to provide any more info.

Speccy64_G2kGiSYwtx.png

Link to post
Share on other sites

Cute app icon but not a app to really trust to much CCleaner is good though. You must use DDU Display Driver Uninstaller in safe mode and do a clean and shutdown.  Then take out your old video card and put in new 3090 then boot up regular mode and install latest nVidia graphics drivers and then report back to us.

Intel i9 10980XE / Gigabyte X299X Aorus Master EATX HEDT / Gigabyte WF RTX 2080 / Corsair Dominator Platinum RGB 64GB @ 3200 / Corsair AX1600i PSU / Corsair H115i Pro RGB @ 2x Noctua DH-A14 Fans / Corsair Carbide 330r Blackout Edition No Glass @ Noctua DH-A14 Int DH-P12 Exh Fans / LG 43" IPS Matte 4K HDR10 / LG 55" C9 OLED HDR10 / Logitech G Pro Wireless Mouse Lizzard Grip & G915 Wireless Linear Keyboard Brushed Aircraft Aluminum & G935 Wireless 7.1 HP & C920 Webcam / Scarlett 2i2 USB Audio Interface / KRK Rokits 10-3 Gen4 Monitors @ Black Wooden Stands / Thurman Power Conditioner / Sennheiser HD 650 / HD BTNC 4.50 / StudioLogic SL 88 Grand MIDI Controller Wooden Fatar Hammer Action Keys / Cakewalk By BandLab DAW / Corsair MP510 960GB / Samsung 950 Pro 500GB / 850 Pro 500GB / M4 500GB / LaCie Porsche Design 2TB & 500GB / E-WIN Champion Series Gaming Chair Perforated Leather Black @ All Black Grey Music Studio / UOKIER Wirless Camera / Google Pixel 5 / Music Studio

Link to post
Share on other sites
4 minutes ago, Pitbull Tyson said:

Cute app icon but not a app to really trust to much CCleaner is good though. You must use DDU Display Driver Uninstaller in safe mode and do a clean and shutdown.  Then take out your old video card and put in new 3090 then boot up regular mode and install latest nVidia graphics drivers and then report back to us.

so what your saying is, put back in my 1080ti FE and then do the DDU and then put the 3090 back in and update the GPU etc? i ask cause i did that before i put in my 3090

Link to post
Share on other sites
5 minutes ago, CussWords said:

so what your saying is, put back in my 1080ti FE and then do the DDU and then put the 3090 back in and update the GPU etc? i ask cause i did that before i put in my 3090

On my 3090, I get about 170-240 FPS in Warzone, with +90 core, +600 memory.  At *max* settings with raytracing enabled, at 1080p, and 100% render scale (1920x1080).  I'm not sure why you're getting that only on low.  I have a 10900k, but I downclocked it to 4.4 ghz with hyperthreading disabled and it didn't do much of anything to the FPS.

 

To run DDU, go in safe mode and run DDU, this works best and only requires the single "Clean and restart" reboot at the end, but I have problems with safe mode, so you can also :

Download DDU and the latest Nvidia hotfix drivers.  You want them.

 

1) unplug your internet!!

2) uninstall your existing nvidia drivers then reboot

3) run DDU in normal mode, choose clean and restart.

4) run DDU *AGAIN* in normal mode, clean and restart a second time.

5) install the new Nvidia drivers.

6) plug in your internet.

Link to post
Share on other sites

people usually get away with it but in this case you have sometimes going from AMD to a video doesn't give a new problems but in this case you said you've already tried DVD so you could be another on.

Intel i9 10980XE / Gigabyte X299X Aorus Master EATX HEDT / Gigabyte WF RTX 2080 / Corsair Dominator Platinum RGB 64GB @ 3200 / Corsair AX1600i PSU / Corsair H115i Pro RGB @ 2x Noctua DH-A14 Fans / Corsair Carbide 330r Blackout Edition No Glass @ Noctua DH-A14 Int DH-P12 Exh Fans / LG 43" IPS Matte 4K HDR10 / LG 55" C9 OLED HDR10 / Logitech G Pro Wireless Mouse Lizzard Grip & G915 Wireless Linear Keyboard Brushed Aircraft Aluminum & G935 Wireless 7.1 HP & C920 Webcam / Scarlett 2i2 USB Audio Interface / KRK Rokits 10-3 Gen4 Monitors @ Black Wooden Stands / Thurman Power Conditioner / Sennheiser HD 650 / HD BTNC 4.50 / StudioLogic SL 88 Grand MIDI Controller Wooden Fatar Hammer Action Keys / Cakewalk By BandLab DAW / Corsair MP510 960GB / Samsung 950 Pro 500GB / 850 Pro 500GB / M4 500GB / LaCie Porsche Design 2TB & 500GB / E-WIN Champion Series Gaming Chair Perforated Leather Black @ All Black Grey Music Studio / UOKIER Wirless Camera / Google Pixel 5 / Music Studio

Link to post
Share on other sites
On 10/25/2020 at 4:33 PM, Falkentyne said:

On my 3090, I get about 170-240 FPS in Warzone, with +90 core, +600 memory.  At *max* settings with raytracing enabled, at 1080p, and 100% render scale (1920x1080).  I'm not sure why you're getting that only on low.  I have a 10900k, but I downclocked it to 4.4 ghz with hyperthreading disabled and it didn't do much of anything to the FPS.

 

To run DDU, go in safe mode and run DDU, this works best and only requires the single "Clean and restart" reboot at the end, but I have problems with safe mode, so you can also :

Download DDU and the latest Nvidia hotfix drivers.  You want them.

 

1) unplug your internet!!

2) uninstall your existing nvidia drivers then reboot

3) run DDU in normal mode, choose clean and restart.

4) run DDU *AGAIN* in normal mode, clean and restart a second time.

5) install the new Nvidia drivers.

6) plug in your internet.

did all of that, still having the same issue. dont understand why this is happening to me 

Link to post
Share on other sites
17 minutes ago, CussWords said:

did all of that, still having the same issue. dont understand why this is happening to me 

 

Can you please download the newest GPU_Z and report what it says when you run the "GPU_Z render test" for your PCIE bandwidth and PCIE mode?

Also if it's not too much trouble, have HWINFO64 open in "Sensors only" selected, with the GPU wattage and voltages shown (use the latest version).

Link to post
Share on other sites
19 minutes ago, Falkentyne said:

 

Can you please download the newest GPU_Z and report what it says when you run the "GPU_Z render test" for your PCIE bandwidth and PCIE mode?

Also if it's not too much trouble, have HWINFO64 open in "Sensors only" selected, with the GPU wattage and voltages shown (use the latest version).

like this?

HWiNFO64_5YiAlRFY3B.png

Link to post
Share on other sites
34 minutes ago, CussWords said:

like this?

HWiNFO64_5YiAlRFY3B.png

Your rails look good.  Might be something going on with your windows install somewhere.

Link to post
Share on other sites
Just now, Falkentyne said:

Your rails look good.  Might be something going on with your windows install somewhere.

hmmmmm, you really think its windows acting up? if so i guess you suggest a clean install of windows or you think i can rollback or reinstall but keep all files

Link to post
Share on other sites
2 minutes ago, CussWords said:

hmmmmm, you really think its windows acting up? if so i guess you suggest a clean install of windows or you think i can rollback or reinstall but keep all files


What build are you using?

Try 20H2 which just came out a week ago.  Just choose "keep files and apps" and do an upgrade.

Link to post
Share on other sites
Just now, Falkentyne said:


What build are you using?

Try 20H2 which just came out a week ago.  Just choose "keep files and apps" and do an upgrade.

currently on Windows 10 Pro 2004. should i just update to that? or should i "restore but keep all files and apps"?

Link to post
Share on other sites
Just now, CussWords said:

currently on Windows 10 Pro 2004. should i just update to that? or should i "restore but keep all files and apps"?

No, do what I said.

Link to post
Share on other sites
Just now, Falkentyne said:

No, do what I said.

So, Reset this Pc, then what?

Link to post
Share on other sites
5 minutes ago, CussWords said:

So, Reset this Pc, then what?

I told you twice now.

Upgrade to 20H2.  Keep files and settings.

Link to post
Share on other sites
Just now, Falkentyne said:

I told you twice now.

Upgrade to 20H2.  Keep files and settings.

so just update and not restore? im so sorry if im on your nerves lmao im just trying to make sure before i do anything wrong

Link to post
Share on other sites
1 hour ago, CussWords said:

so just update and not restore? im so sorry if im on your nerves lmao im just trying to make sure before i do anything wrong

 

Right, choice upgrade and keep all files etc.

 

You can do it right off the Microsoft website.

 

https://www.microsoft.com/en-us/software-download/windows10

 

Choose download the tool now.

 

Then choose upgrade this PC keeping all files etc.

 

 

 

 

 

 

i9 9900K @ 5.0 GHz, NH D15, 32 GB DDR4 3200 GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W Titanium. 

 

i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV DDR4 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.

 

i7 8700K, AORUS Z370 Ultra Gaming, 16GB 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.

 

 

Link to post
Share on other sites
3 minutes ago, Ankerson said:

 

Right, choice upgrade and keep all files etc.

 

You can do it right off the Microsoft website.

 

https://www.microsoft.com/en-us/software-download/windows10

 

Choose download the tool now.

 

Then choose upgrade this PC keeping all files etc.

 

 

what i did was download Update Assistant and let my PC update, is that ok?

 

 

 

 

Link to post
Share on other sites
Just now, CussWords said:

 

 

Yes.

i9 9900K @ 5.0 GHz, NH D15, 32 GB DDR4 3200 GSKILL Trident Z RGB, AORUS Z390 MASTER, EVGA RTX 3080 FTW3 Ultra, Samsung 970 EVO Plus 500GB, Samsung 860 EVO 1TB, Samsung 860 EVO 500GB, ASUS ROG Swift PG279Q 27", Steel Series APEX PRO, Logitech Gaming Pro Mouse, CM Master Case 5, Corsair AXI 1600W Titanium. 

 

i7 8086K, AORUS Z370 Gaming 5, 16GB GSKILL RJV DDR4 3200, EVGA 2080TI FTW3 Ultra, Samsung 970 EVO 250GB, (2)SAMSUNG 860 EVO 500 GB, Acer Predator XB1 XB271HU, Corsair HXI 850W.

 

i7 8700K, AORUS Z370 Ultra Gaming, 16GB 16GB DDR4 3000, EVGA 1080Ti FTW3 Ultra, Samsung 960 EVO 250GB, Corsair HX 850W.

 

 

Link to post
Share on other sites
Just now, Ankerson said:

 

Yes.

ok cool, will update here tomorrow to see if it solved my problem thanks!

Link to post
Share on other sites

also, I noticed on GPU-Z on PerfCap Reason it says VRel, VOp if that matters.

Link to post
Share on other sites

I think this is a 30 series issue. 

 

I've noticed that some big streamers have been having issues with their 3090s. From watching dr disrespect running a 3090 now I notice his fps is pretty bad for 1080p low competitive setting, like 160-185 fps. For comparison my 2080ti gets me 135-165 fps running 1440, basically ultra no RTX.  He even had a couple days where it's was giving him SLI micro stutter. 

 

I can't remember who he said it was, shroud maybe, but he was talking about the issues on stream with zlaner. Said his stuttering seemed to be fine but the streamer he was talking about pulled out his 3090 over the weekend and went back to the 2080ti. So your issues with the 3090 aren't isolated to just you.

 

It seems a lot like an overclocking issue I stumbled on with a 1080ti ftw3. It would would go into some sort of unrecoverable soft crash or safe mode. Would still boost clocks however it would stutter like crazy, fps would take a big hit and it would be suddenly power capped or limited until I rebooted the system.

 

CPU | Intel i7-7700K | GPU | EVGA 1080ti Founders Edition | CASE | Phanteks Enthoo Evolv ATX | PSU | Seasonic X850 80 Plus Gold | RAM | 2x8GB G.skill Trident RGB 3000MHz | MOTHERBOARD | Asus Z270E Strix | STORAGE | Adata XPG 256GB NVME + Kingston 120GB SSD + WD Blue 1TB + Adata 480GB SSD | COOLING | Hard Line Custom Loop + 7 Corsair 120 Air Series QE Fans | MONITOR | Acer Predator XB271HU | OS | Windows 10 |

                                   

                                   

Link to post
Share on other sites
4 hours ago, jasonc_01 said:

I think this is a 30 series issue. 

 

I've noticed that some big streamers have been having issues with their 3090s. From watching dr disrespect running a 3090 now I notice his fps is pretty bad for 1080p low competitive setting, like 160-185 fps. For comparison my 2080ti gets me 135-165 fps running 1440, basically ultra no RTX.  He even had a couple days where it's was giving him SLI micro stutter. 

 

I can't remember who he said it was, shroud maybe, but he was talking about the issues on stream with zlaner. Said his stuttering seemed to be fine but the streamer he was talking about pulled out his 3090 over the weekend and went back to the 2080ti. So your issues with the 3090 aren't isolated to just you.

 

It seems a lot like an overclocking issue I stumbled on with a 1080ti ftw3. It would would go into some sort of unrecoverable soft crash or safe mode. Would still boost clocks however it would stutter like crazy, fps would take a big hit and it would be suddenly power capped or limited until I rebooted the system.

 

Yeah I was watching Symfuhny if you know who that is, and was having the same issue but was getting more FPS than I was. Before I went to bed I went to EVGA's forum and downloaded the default VBIOS for my card and it gave me more FPS than before. But for some reason not getting what I am supposed to get still. I am guessing NVIDIA has to fix this? and the other thing is, when I play Fortnite, it seems when I play on DirectX 11, I get stuttering a lot, but when I play on DirectX 12, its way more stable BUT the textures flicker for some reason. Just does not make sense to me at all.

Link to post
Share on other sites

Update, seems like I am having the same problem, not going to complain anymore, it must be a early adopter thing. Hopefully this upcoming week they release a new driver and fix a bunch of problems.

Link to post
Share on other sites
  • 2 weeks later...

Update once again: Still seems like it underperforms or whatever. Have no clue why and waited for the newest drivers to come out and still same problem. I even went ahead and formatted my SSD and installed a fresh windows 10 1909. This situation is so weird lol.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×