Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

COD WarZone - Disco al 100% - Pantalla Azul

Buenos días, no se por donde empezar, primero les cuento la PC que tengo:
Procesador: I7-10700
RAM: 32 GB
Video: Radeon RX 570 - Le instale el adrenaline 2020 (la última actualización)
Disco: SSD de 1 TB

Ahora bien, ejecuto el battle.net y abr sin problemas, luego ejecuto el juego Modern Warfare para entrar a Warzone y allí empiezan los problemas. Primero un anticipo de lo que va a venir, el CPU vuela a 100% y el disco al 100%, la PC queda casi inutilizable, y cuando ya me aparece mi personaje caminando, la CPU baja y subre, pero el disco queda siempre al 100%. Esto da como resultado una linda pantalla azul que dice "proces died"
He probado todas las cosas que encuentro en los foros y siempre pasa lo mismo.
Antes tenía un segundo disco en mi (un disco hhd) que lo terminé sacando porque me hacía esto mismo, pero en lugar de poner el disco C al 100%, me ponia este segundo disco al 100% y windows lo terminaba quitando; de esta manera me lo rompió ese disco. Lo saque de la PC y ahora me hace lo mismo pero con el SSD.
Leo cualquier sugerencia que se les ocurra.
Saludos y gracias.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×