Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Upgraded to SSD. Windows is broken.

I recently added a Samsung M.2 500gb and a Samsung SATA SSD 1TB to my existing build, upgrading from my WD blue 1TB. I wanted to move windows to the M.2 but the Samsung software could only move it to the SATA SSD, which I was willing to settle for until I could move it to the M.2. The migration went fine, and I eventually figured out how to make windows run from the SATA SSD. And the old WD drive was wiped. Everything was working and I even restarted the system several times.  Now today I try to boot up windows and *slat* nothing. It went to the lock screen once and then a black screen. I restart and it takes me to recovery settings. I tried everything except the command prompted and the full wipe.

 

I went to Microsoft and they had nothing for me.  Please help guys and gals.

 

-Harrison 

Link to post
Share on other sites
4 minutes ago, Harrison D said:

I recently added a Samsung M.2 500gb and a Samsung SATA SSD 1TB to my existing build, upgrading from my WD blue 1TB. I wanted to move windows to the M.2 but the Samsung software could only move it to the SATA SSD, which I was willing to settle for until I could move it to the M.2. The migration went fine, and I eventually figured out how to make windows run from the SATA SSD. And the old WD drive was wiped. Everything was working and I even restarted the system several times.  Now today I try to boot up windows and *slat* nothing. It went to the lock screen once and then a black screen. I restart and it takes me to recovery settings. I tried everything except the command prompted and the full wipe.

 

I went to Microsoft and they had nothing for me.  Please help guys and gals.

 

-Harrison 

What boot settings does your BIOS show? Is it booting from the right drive?

 

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

When windows was working it showed the windows icon on the Samsung ssd. I'm in the bios now but I'm not sure how to find the boot drive.

 

Thanks for replying so soon @Radium_Angel

Link to post
Share on other sites
1 minute ago, Harrison D said:

I'm in the bios now but I'm not sure how to find the boot drive.

Oh boy...

Your motherboard manual will list where this stuff is.

 

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

Haha you might think so..

I can only find the boot settings and not the actual drive it's booting from. I there a way from the recovery menu? 

Every option I tried hit an error except the full wipe. And I don't know how to use the command prompt.

 

UPDATE:

Think I found the boot drive options. It's loading now so we'll see.

 

 

Link to post
Share on other sites
4 minutes ago, Harrison D said:

It's loading now so we'll see.

Let us know (and quote me so I know you replied)

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

Okay, I got it back.... Holy crap I was panicking. I was just being stupid and not looking in the right place. I appreciate you @Radium_Angel

 

Link to post
Share on other sites
1 minute ago, Harrison D said:

Okay, I got it back.... Holy crap I was panicking. I was just being stupid and not looking in the right place. I appreciate you @Radium_Angel

 

My pleasure, any time you need some help, drop me a line, happy to provide.

Cheers mate!

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×