Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hey all, so I built a PC for my friend a small while ago and he had two storage options. A 500gb Intel 660p SSD, and a 2tb Seagate Barracuda. The M.2 SSD worked fine, and the OS was successfully installed on it, however the HDD was not detected. I tried a few things in the BIOS, and noticed the SATA ports were disabled, so I enabled those and it still didn't get detected in Windows. 

Motherboard: MSI B450m Mortar Max

Affected Drive: 2tb Seagate Barracuda 7200rpm

 

 

I don't have any photos, so I apologise for that.

Link to post
Share on other sites
19 minutes ago, Traktor said:

Hey all, so I built a PC for my friend a small while ago and he had two storage options. A 500gb Intel 660p SSD, and a 2tb Seagate Barracuda. The M.2 SSD worked fine, and the OS was successfully installed on it, however the HDD was not detected. I tried a few things in the BIOS, and noticed the SATA ports were disabled, so I enabled those and it still didn't get detected in Windows. 

Motherboard: MSI B450m Mortar Max

Affected Drive: 2tb Seagate Barracuda 7200rpm

 

 

I don't have any photos, so I apologise for that.

 

No SATA ports should be disabled by default...unless your friend disabled it when installing Windows onto the NVMe SSD, and forgot to re-enable it.

The NVMe slots on this board do no share bandwidth with any of the SATA ports, only certain PCI-E slot(s).

 

Is the SATA HDD detected in the BIOS, now with the SATA ports enabled?

Have you tried different moving it to a different SATA port, using a different SATA data cable, and/or different SATA power cable?

Intel Z390 Rig ( *NEW* Primary )

Intel X99 Rig (Officially Decommissioned, Dead CPU returned to Intel)

  • i7-8086K @ 5.1 GHz (still tweaking) -- i7-6800K
  • Gigabyte Z390 Aorus Master -- ASUS X99 Deluxe
  • Sapphire NITRO+ RX 5700 XT Special Edition -- 2x Sapphire NITRO R9-Fury in Crossfire
  • 32GB G.Skill TridentZ DDR4-3000 CL14 (16GB TridentZ RGB + 16GB Red/Black TridentZ)
  • SanDisk 480 GB SSD + 1TB Samsung 860 EVO + 1TB Intel 660p NVMe
  • EVGA SuperNOVA 850W P2 + Red/White CableMod Cables
  • Phanteks Enthoo Luxe Tempered Glass Edition
  • Ekwb Custom loop
  • Logitech G502 Proteus Spectrum + Corsair K70 (Red LED, anodized black, Cheery MX Browns)

Intel Z97 Rig (Secondary)

  • Intel i5-4690K 4.8 GHz
  • ASUS ROG Maximus VII Hero Z97
  • Sapphire Vapor-X HD 7950 EVGA GTX 1070 SC Black Edition ACX 3.0
  • 20 GB (8GB X 2 + 4GB X 1) Corsair Vengeance DDR3 1600 MHz
  • Corsair A50 air cooler  NZXT X61
  • Crucial MX500 1TB SSD + SanDisk Ultra II 240GB SSD + WD Caviar Black 1TB HDD + Kingston V300 120GB SSD [non-gimped version]
  • Antec New TruePower 550W EVGA G2 650W + White CableMod cables
  • Cooler Master HAF 912 White NZXT S340 Elite w/ white LED stips

AMD 990FX Rig (Decommissioned)

  • FX-8350 @ 4.8 / 4.9 GHz (given up on the 5.0 / 5.1 GHz attempt)
  • ASUS ROG Crosshair V Formula 990FX
  • 12 GB (4 GB X 3) G.Skill RipJawsX DDR3 @ 1866 MHz
  • Sapphire Vapor-X HD 7970 + Sapphire Dual-X HD 7970 in Crossfire  Sapphire NITRO R9-Fury in Crossfire *NONE*
  • Thermaltake Frio w/ Cooler Master JetFlo's in push-pull
  • Samsung 850 EVO 500GB SSD + Kingston V300 120GB SSD + WD Caviar Black 1TB HDD
  • Corsair TX850 (ver.1)
  • Cooler Master HAF 932

 

<> Electrical Engineer , B.Eng <>

<> Electronics & Computer Engineering Technologist (Diploma + Advanced Diploma) <>

<> Electronics Engineering Technician for the Canadian Department of National Defence <>

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×