Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

photoshop 2021 brush lag

Go to solution Solved by Shabba,

Set smoothing to 0%

Hi everyone, just got my new PC!

I installed PS and started experiencing brush lag like you see in the video below. 

I have already tried setting the drawing mode to basic.

It's not a problem with my pc because it's really powerful.

Any ideas?

Thanks!

Link to post
Share on other sites

Looks normal to me but I'm not super familiar with PS.

 

If you're going to be digital art I recommend a dedicated drawing program, not PS.

Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 4x4GB G.Skill DDR3 1866MHz GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech G403 Prodigy Wireless Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE

 

 

 

 

i use arch btw

Link to post
Share on other sites
20 minutes ago, kelvinhall05 said:

Looks normal to me but I'm not super familiar with PS.

 

If you're going to be digital art I recommend a dedicated drawing program, not PS.

I know but just for the sake of my mind

Link to post
Share on other sites

Besides putting more Specs down to make stuff easier.
Maybe look in taskmanager and see if anything is spiking to 100% or something.

When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Link to post
Share on other sites
Just now, HanZie82 said:

Besides putting more Specs down to make stuff easier.
Maybe look in taskmanager and see if anything is spiking to 100% or something.

specs:

Ryzen 9 3900x

64 gb ram 3200 mhz

5700 xt

 

By those specs you can probably see that task manger said nothing

Link to post
Share on other sites
Just now, forecaster1310 said:

By those specs you can probably see that task manger said nothing

Ah yeah. powerful rig, you would not expect lag.
Are there any options for hardware acceleration on the software? Maybe they are incorrectly configured?

 

When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Link to post
Share on other sites
1 minute ago, HanZie82 said:

Ah yeah. powerful rig, you would not expect lag.
Are there any options for hardware acceleration on the software? Maybe they are incorrectly configured?

 

This is what I am trying to find

Link to post
Share on other sites

Also looks somewhat normal to me. It's normal for the trace to lag behind the pointer as you draw fast.

Maybe the lag you're experiencing is not perceivable in a video. In the options, is the scratch disk on a SSD or HDD? How much VRAM is Photoshop allowed to use in the 3D setting?

How much RAM is it allowed to use in the Performance setting? Is the option for "Use graphic processor" ticked? 

 

 

Also, just because your PC is "really powerful", it can still be an issue with the PC.

CPU: AMD Ryzen 3600 / GPU: Radeon HD7970 GHz 3GB(upgrade pending) / RAM: Corsair Vengeance LPX 2x8GB DDR4-3200
MOBO: MSI B450m Gaming Plus / NVME: Corsair MP510 240GB / Case: TT Core v21 / PSU: Seasonic 750W / OS: Win 10 Pro

Link to post
Share on other sites

* thread moved to the Troubleshooting section *

If you need help with your forum account, please use the Forum Support form !

 

VPN server guide

Introduction to Mechanical Keyboard

Spoiler

My Gaming Rig - Motherboard: MSI Z370-A PRO CPU: i7-8700 RAM: 32GB DDR4 2400(4x8GB) GPU: Gigabyte GTX 1060 3GB OS SSD: 240GB Avexir E100 Storage: 2x 1TB Seagate PSU: Seasonic G650 OS: Windows 10 Pro 64bits Monitor: Acer 21in G205H + Lenovo 21in

 

Link to post
Share on other sites
1 minute ago, Shabba said:

Set smoothing to 0%

This. It's normal and will lag behind the cursor as the smoothing setting increases.

Link to post
Share on other sites
Just now, SPARTAN VI said:

This. It's normal and will lag behind the cursor as the smoothing setting increases.

That sounds VERY logical. :)

When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Link to post
Share on other sites
7 minutes ago, forecaster1310 said:

I set the smoothing to 0 and it worked!

Thank you all guys!

For future visitors mark that correct answer as THE answer.

So when ppl find this topic they can get instant gratification. :)

 

When i ask for more specs, don't expect me to know the answer!
I'm just helping YOU to help YOURSELF!
(The more info you give the easier it is for others to help you out!)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×