Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Somehow messed up my new pc.

Before I explain my problem, here is my current pc setup:

Ryzen 7 3700x

3080 FE

WD_Black nvme 1 tb

Ripjaw V 3600 ddr4

Asus tuf gaming

750 GT evga psu

(AIO h100i not that it matters but my cpu IS cool in case anyone's wondering.)

 

Now I have had a couple of pc i built and when they would blue screen after a couple of years I would not be too bummed an could usually just replace the part I though was faulty and it usually worked.

 

Yesterday I started building the pc I put in the beginning and everything was going well. I did the normal usb install to the nvme and had functioning windows. I had it working for 30 minutes and then I decided to install some drivers. I did not install any mobo drivers (idk if this has anything to do with what happened but I'm just trying to factor out as much as possible.) , But I did go ahead and download GeForce experience. I downloaded it and logged in and clicked download on newest driver from getforce experience. Here is where the problem occured: so it began downloading but when it was almost done I thought it cancelled the download or something like that so I clicked download again. This time it finished completely and that's when I selected "Express install" it started installing and then I got BSOD. Ever since then I cannot even boot into windows. I have tried to boot everyway possible with the graphics card no nvme, without gpu I cant even see. I have tried with another gpu and nvme. Whenever I try to start with nvme it does the startup repair but BSOD into error 0xc000021a or critical process dies. I am really running out of ideas and am losing hope. My friend has made the same system and has had no problems so far so I don't think it is compatibility issues. Thanks for your help in advance.

Link to post
Share on other sites

Reseat your RAM, double check all other insertions are properly connected from SSD's to cabling.

 

Basically I would tear it apart and rebuild the PC from scratch.

 

Don't think you need motherboard drivers, you're fine there.

 

 

Since your father has the same system, you have a spare system to test parts if what I suggested doesn't fix things.

Emma : i7 8700K @5.0Ghz - Gigabyte AORUS z370 Gaming 5 - ThermalTake Water 3.0 Ultimate - G. Skill Ripjaws V 32GB 3200Mhz - Gigabyte AORUS 1080Ti - 750 EVO 512GB + 2x 860 EVO 1TB M.2 (RAID 0) - EVGA Supernova 650 P2 - Fractal Design Define R6 - AOC AGON 35" 3440x1440 100Hz - Mackie CR5BT - Logitech G910, G502, G933 - Cooler Master Universal Graphics Card Holder

 

Plex : Ryzen 5 1600 (stock) - Gigabyte B450M-DS3H - G. Skill Ripjaws V 8GB 2400Mhz - GeForce 8800GTS 640MB - 840 EVO 256GB + Toshiba P300 3TB - TP-Link AC1900 PCIe Wifi - Cooler Master MasterWatt Lite 500 - Antec Nine Hundred - Dell 19" 4:3

 

Lenovo 720S Touch 15.6" - i7 7700HQ, 16GB RAM, 512GB NVMe SSD, 1050Ti, 4K touchscreen

 

MSI GF62 - i7 7700HQ, 16GB 2400 MHz RAM, 256GB NVMe SSD + 1TB 7200rpm HDD, 1050Ti

Link to post
Share on other sites

You may have managed to corrupt your OS, perhaps a clean install would be the quickest way to get your pc up and running again

desktop

Spoiler

r5 3600 3.7GHz@1.0125v(0.975v get) | Noctua Nh l9x65 am4 | MSI b450i gaming ac | crucial ballistix 2x8 3000 cl15@3733 cl16|Zotac 2060 amp 1965mhz@900mv | 256GB Samsung 950 pro nvme | 1TB Adata su800 | 4TB HGST drive | Silverstone SX500-LG | Silverstone ML08

HTPC

Spoiler

HTPC i3 7300 | Gigabyte GA-B250M-DS3H | 16GB G Skill | Adata XPG SX8000 128GB M.2 | Many HDDs | Rosewill FBM-01 | Corsair CXM 450W

 

 

Link to post
Share on other sites

Reinstall Windows.

A PC Enthusiast since 2011
AMD Ryzen 5 2600@4GHz | GIGABYTE GTX 1660 GAMING OC @ Core 2040MHz Memory 5000MHz
Cinebench R15: 1382cb | Unigine Superposition 1080p Extreme: 3439
Link to post
Share on other sites

I have reseated the ram, turns out they where in the wrong slot BUT that was not the problem either way. I cannot reinstall windows because I simply cannot boot into the USB or the nvme without bluescreening. I have checked every cable and replugged everything. I am still having the same problem. I don't have another pc to test parts on because my friend that has the same build lives in another state.

Link to post
Share on other sites

Update on this: I will try to get another ssd and completely disconnect my nvme drive to see if i can create new boot drive for windows from the new ssd. If i still bluescreen then it is probably a hardware issue :/

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×