Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

3080 FE Warzone Low FPS and stutters

Hello I'm running the game at max settings, rtx off 1440p and I'm getting between 100-140 fps. I was expecting alot more. My CPU is a 3800x. I also experience large fps drops and stutters ingame. When i look at the gpu usage it drops right down then jumps back up when the stutter occur. Any help or advice would be amazing.

Link to post
Share on other sites

Well i have 4 ram sticks, xmp enabled.Cpu temps are 60ish and gpu are 70-75

13 minutes ago, boggy77 said:

ram in slots 2 and 4? xmp enabled?

what are cpu and gpu temperatures?

 

Link to post
Share on other sites
22 minutes ago, boggy77 said:

did you completely uninstaleld and reinstalled gpu drivers when you got your new 3080?

Well i downloaded the new drivers from Nvidia website and installed them. Im sure they uninstall one old ones before installing

Link to post
Share on other sites
2 minutes ago, boggy77 said:

it's good practice to DDU old drivers and reinstall fresh ones when replacing your gpu.

How would i fully uninstall all drivers

Link to post
Share on other sites
11 minutes ago, boggy77 said:

just click on the  DDU  linkk and download the software

I dont think thats the issue but i will give it a go after work. Will let you know. Thank you

Link to post
Share on other sites
8 hours ago, boggy77 said:

just click on the  DDU  linkk and download the software

hello mate i uninstalled all gpu drivers and reinstalled. no change. still only 100-140 fps in warzone 1440p. gpu usage bounces betweej 60-90% it is never still

Link to post
Share on other sites

Warzone is a network reliant game.  If you are struggling to populate frames, Id ask, how does single player campaign go?   

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 2: ASrock B450 Pro4 ATX, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 128gb Patriot Scorch NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MS30 M.2 SATA III, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dwight: The Mixed Metals Loop Media Center.  Ask me about it.  Currently decommissioned to move to an mATX setup on a new MOBO once I pick one out (getting its facelift as of June 2020 have new air cooler, drives etc.  About 60% finished.  Will no longer be a closed loop system.  Slight update, upgraded to larger SSD, and air cooling installed Arctic Alpine cooler.

Schrute: ASUS M5A99FX Pro R2.0, FX 8350, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (4x4) Corsair Vengeance DDR3 1600mhz, Sparkle/FSP 650w PSU, Corsair H100i GTX 240mm AIO w/ 12mm thick fans to fit in top exhaust, 256gb TIMETEC SSD, 1tb WDBlack HDD, Rosewill Nautilus 1.0 case.  DSI 90-Key Mechanical Keyboard w/ Cherry Red switches, Zalman gaming mouse

Micro Form Factor Dell OptiPlex 3040: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV 

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 4gb ram tinker toy at the moment.  Running Manjaro XFCE at the moment.

Home Security: ZOSI 8 channel CCTV (4 used at this time, 1080p) DVR H.265+, 3tb HGST Enterprise HDD, ASUS monitor for display

Link to post
Share on other sites

Make sure your internet isn't the issue and understand sometimes it's the games fault and I wouldn't be surprised that a COD game is unoptimized.

Link to post
Share on other sites

Interesting, I have a 3090 and a 3700x, and get about 140 in warzone, but was hoping for higher.

 

During the day I have been having drops while working, Skype/teams noticeably, but it doesn't appear to be long enough, or bad enough for other work tools to be affected.

 

Will get onto my ISP, as their tool says broadband is completely fine.

Link to post
Share on other sites
On 10/21/2020 at 4:54 AM, coneil3822 said:

Hello I'm running the game at max settings, rtx off 1440p and I'm getting between 100-140 fps. I was expecting alot more. My CPU is a 3800x. I also experience large fps drops and stutters ingame. When i look at the gpu usage it drops right down then jumps back up when the stutter occur. Any help or advice would be amazing.

CoD is very cpu bound. You'd probably get at least 10 more frames with a 10900k/10850k/10700k/10600k 9900k etc 

  

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×