Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bitlocker Won't Turn on With Cloned SSD?

Dell XPS Laptop with Windows Ten Pro.  My old ssd was a 2.5 inch 250gb samsung ssd that was pretty full to like 90% used up.  I bought a brand new 1tb samsung 970 evo NVME mainly because I was running out of space on that old ssd and wanted more space but also wanted to clone it as people said its a breeze with the samsung migration system.

 

 

 

Now with my old hard drive/laptop, I used bitlocker and encrypted it with TPM with pin.  So everytime i turned on my dell xps laptop, you need to type in the pin... and also a windows ten password before it gets to the desktop screen.  Yes i know the windows ten password is basically useless but i added it anyway.  Now i was told to do the clone from the old ssd to the new one... make sure I turn off bitlocker on the old hard drive.  I did that and it took like an hour and a half.  Then I did the clone... and it was done pretty quick... took less than 30 minutes.

 

 

 

I been using my laptop with no issue with the new hard drive.  In my laptop, its only the 1tb samsung 970 evo NVME  and nothing else.  Previously it was the 2.5 inch 250gb samsung ssd which is the main windows drive and a useless 32gb m.2 ssd which I don't even use.  Well I did, but it was music only and I erased everything.  

 

 

I then tried to turn on bitlocker and I get this message

 

 

"The path specified in the boot configuration data (BCD) for bitlocker drive encryption integrity protection application is incorrect. Pleaes verify and correct your BCD settings and try again."

 

 

 

I followed the steps in the resolution... but it doesn't work.

 

https://support.microsoft.com/en-us/help/929834/error-message-when-you-try-to-run-the-bitlocker-drive-encryption-progr

 

 

 

Anyone know what is the issue here?  I can't imagine the only way I could use bitlocker would be a clean reinstall right?  That is what I do not want to do here.  I mean ppl who clone their ssds... surely you can turn on bitlocker without an issue right?

Link to post
Share on other sites

Anyone had this issue or know how i can fix this?  Again, i basically cloned old samsung ssd into the new bigger samsung ssd... same exact laptop as i took old ssd out and put new one in.  

 

 

Is it possible that it doesn't work because my main windows drive before was the two.five inch ssd but now its the NVME?  Can't imagine this is the case since well when i turned on my laptop with the new nvme ssd... it worked without any issue?

 

 

Why would bitlocker not encrypt on this ssd even if you clone it?  That would be a huge negative for any one who wants a new ssd and cloning it.

Link to post
Share on other sites

Was the old 2.5" drive the C drive, or was that 32gb m.2? and is your new drive the C drive? might just be the file path that it has saved is looking for your old drive letter?

Link to post
Share on other sites

personally i would format the drive, encrypt it with bitlocker (choose used space only) and then clone the drive with FreeFileSync.  that's the easiest way to do it without decrypting anything.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×