Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

OLOy RAM/Wraith Prism RGB Control Issues

I made an account here so I could make this post. :,) I’ve heard good things about you guys from WAN show!
I currently have 2x8GB OLOy Warhawk RGB RAM and a Wraith Prism cooler hooked up to a Gigabyte B450 Aorus M, and I'm having problems controlling their RGB.

 

Prism 
I've had no trouble controlling the fan color on the Wraith Prism: It's the ring of RGB around it that I can't seem to figure out. It seems that it's either uncontrollable, and it just cycles through RGB on its own, or I need some Cooler Master program to control it. I tried the latter and it didn't seem to work: I wonder if I'm not plugging something in correctly? I think I saw someone saying something about connecting it to a USB header, but I don't know how that would work.

 

OLOy RAM 
The RAM is of greater concern, mostly because I think it's possible to control it but I haven't figured out how. OLOy RAM should be "RGB Fusion 2.0 Ready" according to this page (https://www.gigabyte.com/MicroSite/512/partners.html), but I open RGB Fusion 2.0 and it does not acknowledge my RAM. It's pretty frustrating that it says it's compatible but it's not working...

I've seen things about ASUS Aura Sync successfully controlling this RAM. I tried running Aura Sync for the first time a couple of months ago, and it said "AuraService is currently unavailable" before quitting. On top of this, it seems Aura Sync is replaced by some ROG-branded program that only has compatability with ROG products. I've also tried installing ASRock Polychrome, but I figure this bugs out because I don't have any ASRock products. I've also tried installing older versions of RGB Fusion/Polychrome, but these didn't work either.

 

It's very frustrating how it's advertised on the box and product page for this RAM that it should work with RGB Fusion, let alone any of these other programs, and it simply doesn't: Heck, I can't even turn the lights entirely off if I wanted to. It's like a driver just isn't there or something. Any help with this is greatly appreciated.

Link to post
Share on other sites

Bump... This got buried faster than I thought it would.

Link to post
Share on other sites

One more and I will give up... I’ve been ignored on every platform I’ve posted on about this and I’m about to sell this stupid RAM

Link to post
Share on other sites

I dug around on this when you first posted and cant find anything useful.

OLOy doesn't support their ram very well so if you can return it, i would suggest that.

 

I have seen instances where LED software can have issues with other LED's.

I wonder if the OLOy and the wraith are conflicting somehow.

Ultimately, i dont think you are being ignored, as much as you have an issue with ram that is not well supported and its hard to offer up useful suggestions short of returning it.

Daily driver (looking to upgrade mobo and cpu spring of 2021)   --- The only time I sort by price from high to low is when I am shopping for CPU's and GPU's (looking for a cheap i7-7700k though)
Mobo: ASRock Z170 Extreme7+  CPU: i7-6700K  @ 4.2MHz  Cooling: Corsair H115i Hydro  Memory: TridentZ 32GB @ 3600MHz  GPU: EVGA 2070 FTW3 ULTRA+ (OC'd 50/300)  
PSU: EVGA NEX750B   Storage: (1)950 PRO 512GB (2)ADATA SU800 1TB  Keyboard: Logitech G910  Mouse: Logitech G502   Headset: Logitech G930 headset   UPS: APC XS 1300

Unraid box providing network routing, home automation services, and media services ( I love unraid!)

USB Key: SanDisk 16GB Ultra Fit  Mobo: Intel DX79SR Extreme+  CPU: i7-3820  Memory: 16Gb Kingston HyperX Predator  Storage: (cache)480gb Micron SSD (1)8TB HDD (1) 4TB HDD  
GPU: MSI GTX 1650 4GT LP OC (passed through to Emby)  NIC: Intel I350-T4 4-port Gb (passed through to PFSense)  UPS: APC PRO 1000
Docker Containers: Emby and Home-Assistant-Core  Virtual machines: PFsense ( I love PFSense!)

Family machines
Mobo: Asus Prime H310M-E  CPU: Intel Core i3-9100F  Cooling: Deepcool Gammaxx 400  Memory: Teamgroup Elite Plus DDR4 16GB  Storage: Silicon Power 1TB NVMe M.2  
GPU: Asus GTX 1660 Super 6GB or EVGA 1070 FTW 8GB  PSU: Thermaltake Smart 500W 80+  UPS: APC XS 1300


As well as a number of other machines, a ton of parts, miles of cables, and who knows what else!
Private message me for quicker assistance. I also build and ship custom machines at a really fair price.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×