Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hey there, I recently was gifted the Motherboard and CPU out of an Asus Gl12CP. The Motherboard has USB 3.1 connectors on the back panel and what I'm assuming are USB 3.1 connectors for the front panel based on the name. But I can't find any documentation on the Motherboard as it seems to be built specifically for that prebuilt computer and they strangely look like SATA 3 connectors. Can anyone tell me if I'm incorrect in my assumption or if there is a adapter so I can hook up the Front panel connector (have gen 1 and gen 2 connectors) on my case to this motherboard?

 

 

ayHTNWJ.jpg

5Ng3W0K.jpg

qoDYmpp.jpg

Link to post
Share on other sites

the ones right below the ATX24pin is indeed a SATA data socket, so are those near the bottom right corner of the board.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Looks like you have additional Sata ports. Perhaps for external or specialized drives.

- If it ain't broken, don't fix it! -

- Your post codes and beep codes in the drop down below.

Spoiler

 

 

Link to post
Share on other sites

I find it interesting the ones at the bottom right are labeled as SATA, but these higher ones aren't and can't find anything on the internet about that label. They also have additional bits on the PCB behind them other SATA ports don't. Maybe I'll try hooking up a hard drive and see if it's recognized.

Link to post
Share on other sites
10 minutes ago, Dogboydan said:

Also the Specs of the GL12CP lists USB 3.1 on the Front panel, but I can't find that connector (gen 1 or gen 2) anywhere on the motherboard. Could there have been a proprietary connector they used?: https://www.asus.com/ca-en/Tower-PCs/ROG-Strix-GL12/Tech-Specs/

If it was proprietary, the cable would had been included in the box. They look like straight up Sata ports with fancy labels to me. 

Try an old sata drive in it. See what pops up in bios perhaps?

- If it ain't broken, don't fix it! -

- Your post codes and beep codes in the drop down below.

Spoiler

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×