Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

So I was messing around with overclocks and just set my 9600K to 4.5Ghz at 1.31 volts, and I noticed during the Prime95 stress test that the voltage was actually sitting closer to 1.11v-1.16v and I wasn't sure what to think of that. (The temp on the hottest core peaked at 78 and hovered mostly around 76 using a Noctua NH-U12S in a single fan setup.)

 

 Does that mean the CPU could handle a higher clock at the same voltage and therefor just isn't using all of the allotted voltage? Does this say something about the stability or capability of this particular CPU? I'm sort of new to overclocking just because I never felt like I needed it before but since Intel hasn't really made a noticeably faster CPU in the last 5 years I figured I'd take things into my own hands. Basically just posting hear what others have to say..

Link to post
Share on other sites
2 minutes ago, Lunar Evolution said:

So I was messing around with overclocks and just set my 9600K to 4.5Ghz at 1.31 volts, and I noticed during the Prime95 stress test that the voltage was actually sitting closer to 1.11v-1.16v and I wasn't sure what to think of that. (The temp on the hottest core peaked at 78 and hovered mostly around 76 using a Noctua NH-U12S in a single fan setup.)

 

 Does that mean the CPU could handle a higher clock at the same voltage and therefor just isn't using all of the allotted voltage? Does this say something about the stability or capability of this particular CPU? I'm sort of new to overclocking just because I never felt like I needed it before but since Intel hasn't really made a noticeably faster CPU in the last 5 years I figured I'd take things into my own hands. Basically just posting hear what others have to say..

uh...

 

Can you take a screen shot for me? 

Circle in MSPaint what voltages you are looking at please. 

I don't think you'd have a .20v v-droop, so I think you are looking at the wrong voltages maybe.

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Spoiler

 

 

Link to post
Share on other sites
1 hour ago, ShrimpBrime said:

uh...

 

Can you take a screen shot for me? 

Circle in MSPaint what voltages you are looking at please. 

I don't think you'd have a .20v v-droop, so I think you are looking at the wrong voltages maybe.

I've attached a screenshot of the readouts in CPU-Z with Prime95 running. Strangely, when I'm not running Prime95, the Core Voltage reads closer to 1.25.

Voltage.png

Link to post
Share on other sites
19 minutes ago, Lunar Evolution said:

I've attached a screenshot of the readouts in CPU-Z with Prime95 running. Strangely, when I'm not running Prime95, the Core Voltage reads closer to 1.25.

Voltage.png

That's quite a bit of v-droop, but it's stable, you could leave it so long you have good thermals. Or you can adjust the LLC and lower the v-core you've input.

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Spoiler

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×