Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

So a fun thing happened last night. I went to get on my computer at home and shook the mouse, and only one of my monitors was displaying, I thought that seemed weird, so I did a quick check of everything and all the connections were good and nothing had changed as far as I knew, I had just used it the day before. So, I rebooted it, and then neither display worked. Then I started to get upset and tried a few different setups, but nothing worked. I have an MSI GTX 1660 Ventus XS OC and a ASUS VG248Q connected via display port and a Dell 23" 60Hz secondary display connected via HDMI. The only thing that was different from any other day was that it was about the 3rd day of it having a CTR OC image on it, but that mostly just effects the CPU, and the GPU isn't OC since it won't really allow for an OC. Anyway, I have an old GTX 960 that I'm gonna test with tonight, as I don't have on-board graphics, and see if the Graphics card died, but does anyone have any other ideas I could test as well?

 

Current PC setup:

MSI x-470 Gaming Pro Carbon

Ryzen 7 3800X

32GB (4x8) Corsair Vengence RGB Pro 3200MHz

MSI GTX 1660 Ventus XS OC

Kingston A400 480GB SSD

WD Black 1TB HHD

ASUS VG248Q main monitor

Dell 23" Secondary display

 

Let me know if you need any other information. Thanks.

-Dan

CPU: AMD Ryzen 7 3800X | Motherboard: MSI X470 Gaming Pro Carbon | RAM: 4x8GB Corsair Vengeance RGB Pro 3200MHz | GPU: MSI Geforce GTX 1660 Ventus 6GB OC | PSU: Corsair CX750M Semi Modular 80+ Bronze | Storage: Kingston A400 480GB SSD and WD Caviar Black 1TB HDD

 

Comic Sans FTW.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×