Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Inescapable coil whine

Hello,

 

I've had a major issue with coil whine recently on my 6 month old system and I just don't know what to do anymore.

 

Ironically, when I build it ( and for the first couple of months ) there was no coil whine whatsoever.  Now it sounds horrendous.

For references sake, here is my entire build.

 

The sound starts at around 80-90 FPS,  give or take.  If I use vsync or limit it to 60 FPS it disappears or is so quiet that I cannot hear it.  The sound changes in accordance to where I look.  Benchmarks such as Furmark and Heaven produce the same noise,  however stuff like Prime95 that stresses the CPU does not cause any whine whatsoever.  I do not overclock anything.  If I browse,  everything's quiet.  It only happens when I play games,  as soon as I exit the game,  the sound is gone.  No whine on idle.

 

I have changed my PSU already and it was tested with different ones.  Did not change anything ( they were all gold-rated and between 750-1000 watt. )

I have changed my GPU to my old one,  still produces coil whine  ( though a bit quieter than it was before. )  However,  I'm 99 % sure this card never had coil whine.
It could be that this card always had coil whine as it used to be under my desk,  but I find it unlikely that I would've never noticed it in all those years since I'm sensitive to sound.

 

The PC shop that checked my PC over said that the sound was gone if there was no GPU at all in the system,  but I don't understand why a card I know has no whine has it now?

 

Could it be the motherboard that is causing it?  It's a ASUS ROG Maximus XI Hero ...  Is there any way to test it?  And could it suddenly appear after ~6 months?
It would be a major pain in the ass if it was the motherboard ...  Sadly I don't have a replacement I could test this with either as my old motherboard is incompatible.

 

I could save up for a month or two and buy a new motherboard,  but I'm a bit afraid that I'll get the same issue again.  I don't have a lot of money at my disposal.

Link to post
Share on other sites

Your system is only 6 months old, so your mainboard is still under warranty. RMA it, ASUS engineers would probably want to know what happened so they can prevent it on later models.

 

You can exclude the GPU and PSU by re-installing your old system temporarily with the components from the new system. If the whining stops, the ASUS mainboard is at fault.

 

Fixing coil-whine is extremely difficult w/o a selection of expensive tools, like logic analysers, scopes and spectrum analysis displays. And even if you have these, they're of little use if you don't know how to use them and where to look and look for. The RMA route is much easier, and cheaper ;)

"You don't need eyes to see, you need vision"

 

(Faithless, 'Reverence' from the 1996 Reverence album)

Link to post
Share on other sites
6 hours ago, Dutch_Master said:

Your system is only 6 months old, so your mainboard is still under warranty. RMA it, ASUS engineers would probably want to know what happened so they can prevent it on later models.

 

You can exclude the GPU and PSU by re-installing your old system temporarily with the components from the new system. If the whining stops, the ASUS mainboard is at fault.

 

Fixing coil-whine is extremely difficult w/o a selection of expensive tools, like logic analysers, scopes and spectrum analysis displays. And even if you have these, they're of little use if you don't know how to use them and where to look and look for. The RMA route is much easier, and cheaper ;)

The problem is that I don't have a replacement motherboard and I use my computer every day,  so I'm in a bit of a pickle.  😅  I might just save up and purchase another one and then resell the one I've RMAed ...  That's also the reason why I can't install the same components on my old system ( not all compatible,  that old mobo is pretty dang ancient in comparison. )

 

I think I'll send the GPU to be checked over by the retailer since I won't lose anything if it isn't the issue other than a few days of waiting time,  and if they say that's not the problem,  I'll ask the people at the shop to check the motherboard for whine when they reinstall it all back in ...  It's just weird to me that they said there was no whine when there was no GPU in the system.  But that might just be because it didn't draw any power,  thus not causing whine from the mobo.

 

But yeah,  it's really giving me a headache and I've seen horror stories of people replacing pretty much everything in their system and still having coil whine.  I really hope that's not going to happen here,  was really excited about this system so this is a big bummer.  I'll just have to game with headphones on for the time being and deal with the headaches.  😂

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×