Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Odd Crashing in Overwatch

So my friend just built a new system:

 

R5 3600

B550 Aorus Elite

5700XT MSI Mech OC

RM650 Corsair PSU

16GB Corsair Vengeance RGB 3200C16 (xmp on)

 

The only game she has that puts an actual strain on the system is Overwatch. During a game, it will crash with the message, "Your rendering device has been lost! Overwatch is now closing"

 

Here is what I have done:

 

Replace drivers (using DDU) from the most recent optional, to the most recent WQHL, and the previous WQHL and some optional drivers within those timelines

 

Turned off any additional performance bloatware in Radeon settings such as anti lag, freesync, supersampling, etc etc.

 

Kind of at a loss here. If you need more info, feel free to let me know

CPU: Ryzen 5 2600X GPU: Reference 5700XT (Asus) Motherboard: Asus ROG Strix X470-F RAM: G.Skill Trident Z RGB 3200C16 PSU: Corsair RM850X White

Cooling: Corsair H115i RGB Storage: 500GB WD SN750 M.2, 500GB Samsung 860 Evo SSD, 1TB Seagate Firecuda SSHD Case: NZXT H500i White

Keyboard: Asus ROG Strix Flare (MX Red) Mouse: Corsair Sabre RGB Monitor: HP Omen 25 144hz 

 

Link to post
Share on other sites

What are the temps like? I know that the mech oc has bad temps. Check those first, then try with another gpu if you have one

Link to post
Share on other sites

66 full pinned.

CPU: Ryzen 5 2600X GPU: Reference 5700XT (Asus) Motherboard: Asus ROG Strix X470-F RAM: G.Skill Trident Z RGB 3200C16 PSU: Corsair RM850X White

Cooling: Corsair H115i RGB Storage: 500GB WD SN750 M.2, 500GB Samsung 860 Evo SSD, 1TB Seagate Firecuda SSHD Case: NZXT H500i White

Keyboard: Asus ROG Strix Flare (MX Red) Mouse: Corsair Sabre RGB Monitor: HP Omen 25 144hz 

 

Link to post
Share on other sites

Try underclocking the gpu a bit. I used to get that error whenever I overclocked an nvidia gpu too high.

print "Hello World!" ("Hello World!")

Link to post
Share on other sites

Throwing a very slight underclock on the card. If yall have any other suggestions please feel free to drop a line

CPU: Ryzen 5 2600X GPU: Reference 5700XT (Asus) Motherboard: Asus ROG Strix X470-F RAM: G.Skill Trident Z RGB 3200C16 PSU: Corsair RM850X White

Cooling: Corsair H115i RGB Storage: 500GB WD SN750 M.2, 500GB Samsung 860 Evo SSD, 1TB Seagate Firecuda SSHD Case: NZXT H500i White

Keyboard: Asus ROG Strix Flare (MX Red) Mouse: Corsair Sabre RGB Monitor: HP Omen 25 144hz 

 

Link to post
Share on other sites

Update*** system did not like the underclock. 

 

BSOD stop code: VIDEO_TDR_FAILURE amdkmdag.sys

CPU: Ryzen 5 2600X GPU: Reference 5700XT (Asus) Motherboard: Asus ROG Strix X470-F RAM: G.Skill Trident Z RGB 3200C16 PSU: Corsair RM850X White

Cooling: Corsair H115i RGB Storage: 500GB WD SN750 M.2, 500GB Samsung 860 Evo SSD, 1TB Seagate Firecuda SSHD Case: NZXT H500i White

Keyboard: Asus ROG Strix Flare (MX Red) Mouse: Corsair Sabre RGB Monitor: HP Omen 25 144hz 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×