Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SanDisk Vault Problem

Hey guys,

So today I bought a brand new SanDisk ultra 32g.
I inserted it into my system and I instantly opened CrystalDiskMark to check the  device's speed.

After it finished, I opened the device and i found 2 files there. [SanDiskSecureAccessV3.1_win.exe, SanDiskSecureAccess Settings]
I was wondering what it was for... so I opened the .exe file and I setup a password.
2 Seconds later the device became write-protected and I CANNOT delete, format, delete the vault that was created, move files, or load files into the USB. (basically it became inoperable & useless to me)

 

I tried contacting SanDisk support but they said nothing can be done and I should return the device.
I tried some basic "diskpart.exe" commands but nothing helped. [select disk# > attr disk clear readonly]  - No luck there.
I also tried poking around inside of the vault program ~ it looks something like this image. There is no option to delete the vault or revert the changes. (at least to what i could see)

 

So here I am, in a time of great need, I reach out to you guys.
Is there any hope? I sure "hope" to hear from you guys soon!

 

image.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×