Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I enabled multi-monitor iGPU and it pins my GPU at 100%

Go to solution Solved by ThiccPug,
14 minutes ago, ThiccPug said:

Enabled multi monitor iGPU.. and what the...

Go to launch a simple game such as minecraft and it pins my GPU at 100%

I cant figure out why and also I only get like 7FPS if that...
ANY way to fix this would be very appreciated.
System specs:
Gigabyte B450 Aorus M
Ryzen 5 3400G 
RX 5600 XT
Single channel 8GB ram (I know, but the other stick died and im too lazy to buy a new one yet lol)

 

I launched rocket league and bluestacks and they were fine, must be an issue with just MC

Enabled multi monitor iGPU.. and what the...

Go to launch a simple game such as minecraft and it pins my GPU at 100%

I cant figure out why and also I only get like 7FPS if that...
ANY way to fix this would be very appreciated.
System specs:
Gigabyte B450 Aorus M
Ryzen 5 3400G 
RX 5600 XT
Single channel 8GB ram (I know, but the other stick died and im too lazy to buy a new one yet lol)

 

Roses are red

the sky is blue,

So is your monitor, Your PC ran into a problem. We're just collecting some error info, and then we'll restart for you : (

Link to post
Share on other sites
14 minutes ago, ThiccPug said:

Enabled multi monitor iGPU.. and what the...

Go to launch a simple game such as minecraft and it pins my GPU at 100%

I cant figure out why and also I only get like 7FPS if that...
ANY way to fix this would be very appreciated.
System specs:
Gigabyte B450 Aorus M
Ryzen 5 3400G 
RX 5600 XT
Single channel 8GB ram (I know, but the other stick died and im too lazy to buy a new one yet lol)

 

I launched rocket league and bluestacks and they were fine, must be an issue with just MC

Roses are red

the sky is blue,

So is your monitor, Your PC ran into a problem. We're just collecting some error info, and then we'll restart for you : (

Link to post
Share on other sites

Why would you want to enable multi-monitor iGPU? You should only turn that on if you don't have enough ports on your graphics card for your monitors and you would need to use the ports on your motherboard and your integrated GPU instead.

 

What's probably happening is that Minecraft is running on the integrated GPU on your CPU instead of your dedicated graphics card. Unless you really need your integrated graphics card to be enabled, I would disable it by turning off that multi-monitor iGPU setting.

Workstation:

Intel Core i7 6700K | AMD Radeon R9 390X | 16 GB RAM

Mobile Workstation:

MacBook Pro 15" (2017) | Intel Core i7 7820HQ | AMD Radeon Pro 560 | 16 GB RAM

Link to post
Share on other sites
42 minutes ago, Husky said:

Why would you want to enable multi-monitor iGPU? You should only turn that on if you don't have enough ports on your graphics card for your monitors and you would need to use the ports on your motherboard and your integrated GPU instead.

 

What's probably happening is that Minecraft is running on the integrated GPU on your CPU instead of your dedicated graphics card. Unless you really need your integrated graphics card to be enabled, I would disable it by turning off that multi-monitor iGPU setting.

Its pinning the 5600, in task manager it shows the iGPU at 0-2% And GPU has no more hdmi ports

 

Roses are red

the sky is blue,

So is your monitor, Your PC ran into a problem. We're just collecting some error info, and then we'll restart for you : (

Link to post
Share on other sites
Just now, ThiccPug said:

Its pinning the 5600, in task manager it shows the iGPU at 0-2%

That's odd. It could still be a bug though, I would disable the iGPU Multi-monitor option and test if it still does the same thing. If it is fixed, then you know for sure that it is that setting causing the issues. If it still occurs then something else is at fault.

Workstation:

Intel Core i7 6700K | AMD Radeon R9 390X | 16 GB RAM

Mobile Workstation:

MacBook Pro 15" (2017) | Intel Core i7 7820HQ | AMD Radeon Pro 560 | 16 GB RAM

Link to post
Share on other sites
13 minutes ago, Husky said:

That's odd. It could still be a bug though, I would disable the iGPU Multi-monitor option and test if it still does the same thing. If it is fixed, then you know for sure that it is that setting causing the issues. If it still occurs then something else is at fault.

Seems to be a bug, Disabled iGPU and still does the same thing, I Reinstalled the game and same thing happens the only thing i have changed lately is updating the BIOS this morning

Roses are red

the sky is blue,

So is your monitor, Your PC ran into a problem. We're just collecting some error info, and then we'll restart for you : (

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×