Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My phone won't boot into twrp

Hello, I'm quite new at all this customer Ron stuff, the thing is that I was trying to flash twrp into my redmi note 8 pro, I have my bootloader unlocked and I did everything as I should've (in pretty sure) I flashed the twrp recovery and restarted my phone but my phone kept boot looping till I stopped trying to get into the recovery then it just booted to miui, I have been looking into forums and tried lots of stuff some people say that I should boot directly into the twrp from the platform tools, I tried this and it did the same boot looping thing, I really would like to fix this and I appreciate all help

 

Thanks.

Link to post
Share on other sites

What guide were you following to install TWRP?

Awareness is key. Never enough, even in the face of futility. Speak the truth as if you may never get to say it again. This world is full of ugly. Change it they say. The only way is to reveal the ugly. To change the truth you must first acknowledge it. Never pretend it isn't there. Never bend the knee.

 

Please quote my post in your reply, so that I will be notified and can respond to it. Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×