Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I just bought a Asus P8H77-M, but it wont work. I have know clue what happened, as i have reconnectod all powercables, consulted the manual, reseated ram, nothing. The standby light is solid green, but no where else is there sign of power.

Link to post
Share on other sites

Do you have an dedicated GPU or integrated graphics card? If the former, what GPU? If the latter, what CPU?

Quote or mention me or I won't be notified of your reply!

Main Rig: R7 3700x New!, EVGA GTX 1060, ROG STRIX B450-F Gaming New!, Corsair RGB 2x16GB 3200MHz New!, 120GB Samsung SSD, 1TB Segate SSHD

AccessoriesAcer R240HY, AOC 2267W, Samsung SyncMaster B2239 (Not in use), Razer Cyanosa Chrome, Logitech G502, Behringer UMC202HD, Newwer NW-700, Mackie CR4BT

Other Tech: iPhone XS 64GB, Nintendo 3DS XL (Snapped), Apple Watch Series 2, Airpods, Nintendo Switch, Retro Consoles, Vizio 32" Smart TV

 

Links: My beautiful sketchy case | My website

Link to post
Share on other sites
24 minutes ago, Rainbow_Wendigo said:

Igpu

 The cpu is a i7 2600k

@ImAlsoRanPlease reply directly to their comment or quote them as if you don’t do anything, they won’t know you replied.

Link to post
Share on other sites
5 minutes ago, BlazerBuddy said:

@ImAlsoRanPlease reply directly to their comment or quote them as if you don’t do anything, they won’t know you replied.

Since they created the thread, wouldn't they get the notification since they are automatically following it? I usually do, sorry.

Quote or mention me or I won't be notified of your reply!

Main Rig: R7 3700x New!, EVGA GTX 1060, ROG STRIX B450-F Gaming New!, Corsair RGB 2x16GB 3200MHz New!, 120GB Samsung SSD, 1TB Segate SSHD

AccessoriesAcer R240HY, AOC 2267W, Samsung SyncMaster B2239 (Not in use), Razer Cyanosa Chrome, Logitech G502, Behringer UMC202HD, Newwer NW-700, Mackie CR4BT

Other Tech: iPhone XS 64GB, Nintendo 3DS XL (Snapped), Apple Watch Series 2, Airpods, Nintendo Switch, Retro Consoles, Vizio 32" Smart TV

 

Links: My beautiful sketchy case | My website

Link to post
Share on other sites
13 hours ago, ImAlsoRan said:

Since they created the thread, wouldn't they get the notification since they are automatically following it? I usually do, sorry.

Normally yes, but it doesn’t hurt to make sure as one more button to press is a lot more easier then going back and check ping :).

Link to post
Share on other sites
14 hours ago, Rainbow_Wendigo said:

I just bought a Asus P8H77-M, but it wont work. I have know clue what happened, as i have reconnectod all powercables, consulted the manual, reseated ram, nothing. The standby light is solid green, but no where else is there sign of power.

if no rgb turns on then the board is doa but rgb turns on then one of your slots is just not working. could also be out dated bios however i havent done much research on your board.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×