Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Freenas install problem

I recently bought a lenovo thinkcentre for a nas and tried installing free nas on it. The install media works and I booted to it and it did install on the drive but when Booting from it is not booting. There is a third gen i3 in it.

Link to post
Share on other sites

Could you post any error logs, screenshots, etc. of the issue? There isn't really anything to troubleshoot off in your post.

R9 3900x, 32gb 3200mhz corsair dominator RGB, 1070Ti Founders Edition, HP 512GB PCIe M.2 SSD

Link to post
Share on other sites
13 minutes ago, Nerdom said:

Could you post any error logs, screenshots, etc. of the issue? There isn't really anything to troubleshoot off in your post.

I tried installing on different drives but no improvement

Link to post
Share on other sites
6 minutes ago, Sukrit Kumar said:

I tried installing on different drives but no improvement

Please answer the following questions:

1. What is the exact Model of Thinkcentre you're installing it on

2. What happens when you try to boot from the Drive

3. Are any enterprise security features in the BIOS active?

Link to post
Share on other sites
1 hour ago, imcaspar said:

Please answer the following questions:

1. What is the exact Model of Thinkcentre you're installing it on

2. What happens when you try to boot from the Drive

3. Are any enterprise security features in the BIOS active?

think centre m82

when booted from one time boot menu that single underscore blinking comes and goes as how a usual os does and then maybe the freenas cursor appears then error 1962 and no bootable os.....

and idk for now

Link to post
Share on other sites
1 hour ago, imcaspar said:

Please answer the following questions:

1. What is the exact Model of Thinkcentre you're installing it on

2. What happens when you try to boot from the Drive

3. Are any enterprise security features in the BIOS active?

maybe it is booting up but the system is like are you an os or not till the time it is loading the bios be like f you idk have time for that.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×