Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

my pc turns off and i dont know why ... im lost !!

hi guys

im having a problem with my pc where it turns off every time i put it to high load ... like playing or editing ... and i really dont know what is causing this issue ... im suspecting almost every component in my build and im gonna tell u why

so the problem started like this (btw my pc was fine for a year and half, i never had any problems with it) : my pc started turning off after an hour and half of playing ,,, and it started getting worse and worse, all the way to it turning off as soon as i lunch a game

i did test it with aida64 and it rubs through all the tests without breaking a sweat, except the cache test ... as soon as i lunch it my pc turns off and back on (the way it does when i try to run a game)

**and im suspecting the cpu because :

the problem is coming from the cpu cache (the strange thing is that i could run the cpu test for an hour without a problem)

 

**im suspecting the rams because :

as soon as i turn on xmp the pc will not boot the windows

but in the normal situation it runs the memory test flawlessly

and i heared that cache got a lot to do with the ram

 

**im suspecting the psu because :

the only time the cpu tried to get more that 120w is when i ran the cache test (in the cpu test is sips in the neighborhoods of 80w)... and i think the psu is not able to provide all of that over the 8pin cpu (the only thing is that it could run both the cpu and gpu in the same time 80w+120w)

 

**im suspecting the mb because :

when i was looking at the motherboard it self i saw an oily spot near the vrms but it could be just the oil coming from the thermal pads that are used there

this is the pic in the first reply

 

no thermal issues at all + im not overclocking + i tried reinstalling a fresh windows and all the drivers

btw i know that i trow a lot of suff up there but i just want everything to be clear and not include an important piece of information ... cause i had this problem for over a month and it is giving me headaches

also i cant swap anything ... i dont have any extra parts ... and i dont have any friends with a pc build

 

Spects:

R5 2600x (water cooled not overclocked)

Trident z 16GB ram 2x8gb (not overclocked)

Gigabyte ax370 gaming k5

Gigabyte Rtx 2060 oc edition

Coolermaster mwe 650w gold

and because it is the thing that got to do with both the cpu and ram

and because the xmp problem that i told u about

 

Link to post
Share on other sites
4 minutes ago, agent z said:

20200901_204633.jpg

-As the motherboard been like this since you brought it?

-Clear CMOS, do it by following the tutorial from the motherboard manual

-Is anything still under warranty?

-Could you get your hands on a beep speaker? And does any of this LED goes on during the shutdown?(they are in the bottom right of the motherboard)

-You could try Prime95 and Memtest86 to stress both CPU and RAM separately

 

 

Screenshot_20200903-010052(1).png

Link to post
Share on other sites

Also does the power goes out for all the PC or freezes or something? It could be a problem of bad power PSU cable, try another cable/outlet(/extension cable if you are using one)

 

Link to post
Share on other sites

yup i did rest my bios as well as updating it to latest one

and yeh it is still under warranty but i gotta send it outside the country and u know the hassle specially with covid !!

im gonna see about the "beep speaker" ... even though my pc turns off and back onn without any message or blue screen ... just a clean shut down and booting back on 

and yes i did test it with Memtest86 and aida64 !! but not with prime what is different about it ??

Link to post
Share on other sites
8 hours ago, Jenko32 said:

Also does the power goes out for all the PC or freezes or something? It could be a problem of bad power PSU cable, try another cable/outlet(/extension cable if you are using one)

 

i told u an immediate shut down no messages no blue screens 

unfortunately i dont have any spare parts !! + i have my monitor in the same outlit as my pc .... and the monitor doesnt turn off 

+ i tried another outlit ... the same results 

Link to post
Share on other sites
33 minutes ago, agent z said:

im overclocking

turn off the OC?

 

34 minutes ago, agent z said:

as soon as i turn on xmp the pc will not boot the windows

34 minutes ago, agent z said:

Trident z 16GB ram 2x8gb

what freq?

 

personally feels like it's a PSU issue

 

remember to quote the person you're replying to

Things I need help with: *new* What can Facebook do to me? Privacy Inquiries

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Spoiler

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer: shit tier quality products, shit tier customer service thus far, they "tried" to solve my issue but they arent really doing anything but delaying and delaying. (on-going case since July)

Gigabyte: horrible customer service (gigabyte had literally 0 customer service, asked me to go to retailer with NO WAY to email them about a question) but at least they fixed my shit in ONE MONTH (would probably take me 1 hour to fix if they let me email them)

XiaoMi Phones: built like a tank but the software is buggy as all hell

Seagate HDD: had too many dead seagate drives

Kingston SSD: 300V controller swap thingy

Razer (except their mouse)

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

 

 

Link to post
Share on other sites
8 hours ago, Moonzy said:

turn off the OC?

 

what freq?

 

personally feels like it's a PSU issue

 

remember to quote the person you're replying to

im sorry i forgot "not" ... im not overclocking 

about the rams ... they are in stock freq 

this is a screenshot from the task manager 

Annotation 2020-09-03 003416.jpg

Link to post
Share on other sites
48 minutes ago, agent z said:

im having a problem with my pc where it turns off every time i put it to high load ...

 

49 minutes ago, agent z said:

im suspecting almost every component in my build and im gonna tell u why

 

22 minutes ago, agent z said:

i told u an immediate shut down no messages no blue screens 

these are all symptoms of a bad psu

Things I need help with: *new* What can Facebook do to me? Privacy Inquiries

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Spoiler

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer: shit tier quality products, shit tier customer service thus far, they "tried" to solve my issue but they arent really doing anything but delaying and delaying. (on-going case since July)

Gigabyte: horrible customer service (gigabyte had literally 0 customer service, asked me to go to retailer with NO WAY to email them about a question) but at least they fixed my shit in ONE MONTH (would probably take me 1 hour to fix if they let me email them)

XiaoMi Phones: built like a tank but the software is buggy as all hell

Seagate HDD: had too many dead seagate drives

Kingston SSD: 300V controller swap thingy

Razer (except their mouse)

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

 

 

Link to post
Share on other sites
28 minutes ago, agent z said:

unfortunately i dont have any spare parts !!

You could buy the component ranging from most likely to be broken. Buy a PSU that in case it's not the problem you can send back to the vendor. If it's not we'll see what you can do next

Link to post
Share on other sites
8 hours ago, Jenko32 said:

You could buy the component ranging from most likely to be broken. Buy a PSU that in case it's not the problem you can send back to the vendor. If it's not we'll see what you can do next

im not from the us .... the prices here are x2 to x3 .... so we buy everything from outside .... and u know what is returning a product from outside the country !! a hassle 

so it is not an option at all 

thats why i want to be 100 percent sure 

Link to post
Share on other sites
8 hours ago, Moonzy said:

 

 

these are all symptoms of a bad psu

but why when i do both the cpu and gpu test it doesnt turn off !! even though it is delivering 200w (120w for the gpu and 80w for the cpu)

but in the other hand when i do the cache test which sips only 120w it turns off !! 

it doesnt make much sense !!

im sorry i may seem paranoid or something ... but i just wanna be sure 

read the message above and u will see why !

Link to post
Share on other sites
6 minutes ago, agent z said:

thats why i want to be 100 percent sure 

no one can be 100% sure unless you have spare parts around to test

 

2 minutes ago, agent z said:

but why when i do both the cpu and gpu test it doesnt turn off !! even though it is delivering 200w (120w for the gpu and 80w for the cpu)

but in the other hand when i do the cache test which sips only 120w it turns off !! 

tried underclocking your CPU cache, then?

 

could also be motherboard power delivery tbh

Things I need help with: *new* What can Facebook do to me? Privacy Inquiries

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Spoiler

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer: shit tier quality products, shit tier customer service thus far, they "tried" to solve my issue but they arent really doing anything but delaying and delaying. (on-going case since July)

Gigabyte: horrible customer service (gigabyte had literally 0 customer service, asked me to go to retailer with NO WAY to email them about a question) but at least they fixed my shit in ONE MONTH (would probably take me 1 hour to fix if they let me email them)

XiaoMi Phones: built like a tank but the software is buggy as all hell

Seagate HDD: had too many dead seagate drives

Kingston SSD: 300V controller swap thingy

Razer (except their mouse)

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

 

 

Link to post
Share on other sites
8 hours ago, Moonzy said:

no one can be 100% sure unless you have spare parts around to test

 

tried underclocking your CPU cache, then?

 

could also be motherboard power delivery tbh

or could be the cpu cache it self went bye bye

u see ... i cant be sure at all and that's what is bothering the hell out of me

cause i cant do a damn thing if i could point with 100 percent confident that that is causing the issue

mow i wish i was living in another country 

Link to post
Share on other sites
8 hours ago, Moonzy said:

no one can be 100% sure unless you have spare parts around to test

 

tried underclocking your CPU cache, then?

 

could also be motherboard power delivery tbh

i dont know how to underclock the cache !! 

Link to post
Share on other sites
9 hours ago, Jenko32 said:

-As the motherboard been like this since you brought it?

-Clear CMOS, do it by following the tutorial from the motherboard manual

-Is anything still under warranty?

-Could you get your hands on a beep speaker? And does any of this LED goes on during the shutdown?(they are in the bottom right of the motherboard)

-You could try Prime95 and Memtest86 to stress both CPU and RAM separately

 

 

Screenshot_20200903-010052(1).png

about that here is the video

https://l.top4top.io/m_17062kcqr0.mp4?fbclid=IwAR2QhyfKdpfMs_amrj4hjq3uIxRdR7lNyU7wZyqhYAEky2TsiNLDPJ5HqVs

Link to post
Share on other sites
3 minutes ago, agent z said:

i dont know how to underclock the cache !! 

i never fiddled with ryzen cache, cant help ya there

Things I need help with: *new* What can Facebook do to me? Privacy Inquiries

Spoiler

 

 

I hate Intel's pricing, Ryzen's weird quirks, Nvidia's pricing, and Radeon GPUs in general

 

Spoiler

 

Products I like:

Spoiler

Sony Xperia Z1 / Z2 / 10 ii, Asus Strix 970 / 1070, Samsung SSD, WD HDD, Corsair PSUs (AX, RM, CX(grey)), GeForce GPU, NZXT N450/S340, be quiet! Coolers, G.Skill Trident RAM, Logitech M525, Logitech G440, Razer Deathadder Elite

 

Products I hate:

Spoiler

Xperia Z3, XiaoMi 5c, Radeon GPUs, Razer Audio Products, any bloatwares

 

Companies I absolutely adore: (and hope it stays that way)

Spoiler

be quiet! - sent me AM4 mounting for my DRP3 even though it's way past the timeframe stated, no questions asked

Corsair - very good RMA experience, absolutely recommend

 

Companies I hate:

Spoiler

Nvidia, Intel, Apple, TMT (Thundermatch, a retailer)

 

Personal Blacklisted Companies:

Spoiler

Acer: shit tier quality products, shit tier customer service thus far, they "tried" to solve my issue but they arent really doing anything but delaying and delaying. (on-going case since July)

Gigabyte: horrible customer service (gigabyte had literally 0 customer service, asked me to go to retailer with NO WAY to email them about a question) but at least they fixed my shit in ONE MONTH (would probably take me 1 hour to fix if they let me email them)

XiaoMi Phones: built like a tank but the software is buggy as all hell

Seagate HDD: had too many dead seagate drives

Kingston SSD: 300V controller swap thingy

Razer (except their mouse)

 

Remember, just because I had good/bad experiences with these companies/product, doesn't mean you will have similar experiences too. I would still recommend these products if they made sense for your needs, but I'll add a disclaimer of my experience if it's relevant. Feel free to DM me asking why they are where they are.

 

 

Link to post
Share on other sites
8 hours ago, Moonzy said:

i never fiddled with ryzen cache, cant help ya there

all good man

thank u soo much for ur try to help

really appreciate it

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×