Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

RAZER Deathadder 2013 have to reconnect everytime windows 7 starts.

My razer deathadder 2013 do not working everytime windows start.

I have to reconnect every time windows boot up to make it working.

any solution? 

 

Sorry for bad English it not my native language.

Link to post
Share on other sites

Have you got the latest version of synapse with the drivers installed?

Link to post
Share on other sites

same happens to me except im on windows 8.1(so shit) but now i have to reconnect it not once but like 10 times to get it to turn on.

Specs of my PC:

CPU: AMD FX 8350  Motherboard: Gigabyte 990XA UD3  GPU: Gigabyte GTX 770 Windforce 2GB  HDD: WD Green 2TB SSD:  Corsair Force GT 120GB SSD RAM: Corsair 8GB(2X4) PSU: CoolerMaster G650M

Link to post
Share on other sites

Do you have the drivers installed and the latest firmware?

Yes, I does have installed the drivers and the latest firmware from Razer. 

Link to post
Share on other sites

Have you got the latest version of synapse with the drivers install

Yes, I have download and install driver and synapse from razer website but that didn't solve the  problem. :(

Link to post
Share on other sites

Reconnect as in unplugging then replugging the mouse into the motherboard or syncing with Razer's online cloud?

Link to post
Share on other sites

Reconnect as in unplugging then replugging the mouse into the motherboard or syncing with Razer's online cloud?

Reconnect as in unplugging then replugging the mouse into the motherboard.

Link to post
Share on other sites

Does the mouse work when you are in the UEIF BIOS?

Link to post
Share on other sites

Are you using just the Drivers or Synapse 2.0?I had issue when i was using just the drivers but since i installed Synapse it works fine..

Link to post
Share on other sites

Are you using just the Drivers or Synapse 2.0?I had issue when i was using just the drivers but since i installed Synapse it works fine..

I use both, still have problem. :(

Link to post
Share on other sites

Does the mouse work when you are in the UEIF BIOS?

No, the mouse also doesn't work in UEIF Bios.

Link to post
Share on other sites

Is it plugged into a USB 3.0 or 2.0 port?

Link to post
Share on other sites

Try on another computer.

It does work on another computer. But not on this one. I have to change bios settings or something?

Link to post
Share on other sites

Try Start> Control panel > Power Options > Change plan settings > Change Advanced power settings. Go to usb settings, make sure usb selective suspend setting is disabled.

My Rig :  Case: Cooler Master HAF X ,Motherboard: Gigabyte Z87X-UD3H,PSU: Seasonic SS-750KM3,Processor: Core I7 4770k (overclocked 4.7ghz),Cooler: Corsair H100i, GPU: EVGA GTX 780 with acx cooler, RAM: G.Skill Ripjaws 16gb DDR3 1600 (overclocked to 2000mhz), HDDS  Samsung 840 EVO 250 gb SSD , Western digital  2tb 7200 rpm 64mb cache, Old 1tb laptop drive I had , 320gb for os backup daily, 80gb external for weekly backups,Drives 2x Lg Blu Ray burner WH16MS40,MISC: Tp-Link dual band wireless card, Logitech g510s, Razer Deathadder 2013, Acer G236HLBbd 23" monitor, Old tv I had 23" for secondary monitor, old 32" samsung tv third monitor

Link to post
Share on other sites

Try Start> Control panel > Power Options > Change plan settings > Change Advanced power settings. Go to usb settings, make sure usb selective suspend setting is disabled.

 

Thanast, try what this man says, i did and he solved my problem. i had another thread with a problem with a razer naga epic, i read your post to see if i could help, and i ended up with the solution to my problem. so now i´m saying, give it a try, scaryjam823 might solve your problem too

Never give into rage, for rage kills a warrior long before the enemy does. Own your ferocity, and you will always be the victor.

Link to post
Share on other sites

Thanast, try what this man says, i did and he solved my problem. i had another thread with a problem with a razer naga epic, i read your post to see if i could help, and i ended up with the solution to my problem. so now i´m saying, give it a try, scaryjam823 might solve your problem too

No, this method doesn't solve my problem :( , I think it's the MOBO problem because I can't use the mouse in the UEFI either.

 

Try Start> Control panel > Power Options > Change plan settings > Change Advanced power settings. Go to usb settings, make sure usb selective suspend setting is disabled.

This method doesn't work for me. Do you have any solution about changing the bios settings?

Link to post
Share on other sites
  • 3 years later...

Don't like being a necroposter but,

 

Has anyone found a solution for this? I am having the same issues my Deathadder Chroma. Tried all the solutions above.

Link to post
Share on other sites

i had this problem with a microsoft keyboard and win 8. wouldn't work everytime i booted up windows. had to replug the cable many times. never found a solution. but it sorted itself out after upgrading to windows 10. 

Link to post
Share on other sites
  • 3 years later...
On 3/10/2014 at 9:50 PM, scaryjam823 said:

Try Start> Control panel > Power Options > Change plan settings > Change Advanced power settings. Go to usb settings, make sure usb selective suspend setting is disabled.

God damn. Six years since this problem exists and this man's solution still works for me. You are a hero.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×