Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Davinci resolve render drops to 0 fps then freezes???

Hi there!

At work we are using Resolve studio on a PC to ingest a tv show and we have a huge problem.

When trying to export proxies and dailies, exports will almost always drop to 0 fr/sec sometime and then freeze, and we have to crash Resolve. Never on the same clip.

 

Sources clips are 422 HQ from a Mavo camera, and we are trying to export to H264 and DNX36. Sources medias are on a Gspeed raid, and we are trying to export to a sata drive. Also tried exporting to the Gspeed, and to a ssd, same problem.

I tried to limit the render speed, and even at 10, it will freeze. Seems to happen only when starting a new clip, never on the middle of one... I thought it might be the storage? But since it's a raid and every drive is ok, can it even be possible? We have other PCs, and no problem. One is also running on windows, but with a big raid, not a gspeed, and the other one is also running from bigger raids, but on linux.

 

Tried everything I can think of:

- Re-installing GPU drivers.

- Rolling back to older drivers

- Tried Resolve 16, 16.1, 16.2.

- Tried disabling pcie and usb sleep.

- Native and Nvidia encoder.

 

Since the problem happens with H264 and DNX, it's clearly not an H264 encoder problem.

 

Pc is running on a 3900x, 2080ti with 64GB of ram.

Any idea? I'm desperate and we are losing a precious amount of time, since it's night time ingest that has to be done for the next morning.

 

Link to post
Share on other sites
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×