Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Frequent bsods im out of ideas!

Go to solution Solved by Radium_Angel,
1 hour ago, zdemigod said:

How long should I run this before I report back? Lets say in case I dont get bsods for a week what would this mean for me? bad mobo? bad ram? 

bad mobo most likely

I have received in the last week at least 2 or 3 bsods daily while I'm on chrome or gaming or literally doing nothing. This is the list of the most recent ones:

  • Memory managment (very frequent)
  • dxgmms2.sys system thread not handled
  • Service Exception/Page Fault in Nonpaged Area
  • Attempted write to readonly memory
  • page fault in nonpaged area

PC specs:

  • Windows 10 Full version x64
  • Age of system (hardware): less than a year for mobo, ram and cpu, 5 or so years for the rest
  • Age of OS installation: a week
  • CPU model: Ryzen R5 3600
  • Video Card model: Nvidia GTX 1080 msi armor oc
  • MotherBoard: asus tuf gaming x570 PLUS (WI-FI)
  • Power Supply: EVGA 650 W 80+ Gold
  • RAM: Corsair Vengeance LPX 16GB (2 X 8GB) DDR4 3600

 

Other data:

  • Bios is updated
  • Drivers are updated
  • Ran memtest86 no issues
  • DOCP is off
  • My ram is nowhere full at any time that I'm aware off. 
  • I have absolutely nothing overclocked from my side

 

Updated SysnativeFileCollection file: http://www.mediafire.com/file/mu6u9xivc2c1tdn/SysnativeFileCollectionApp.zip/file

Updated run of the resource monitorhttp://www.mediafire.com/file/h8cyi99eh2sxtdt/DESKTOP-3N473KT_20200823-000003.7z/file

Minidumps of some Bsods: http://www.mediafire.com/file/b5xzug1drthip4n/bsod_dumps.7z/file

 

 

Sfc scannow results:

288043655_sfcscannowresults.png.9837609e6311093a8a0c98cd74a3d6da.png

 

Memtest86 results:

spacer.pngmemtest3.thumb.jpg.7960e427587c69788ea1cd253b49cd30.jpgmemtest1.thumb.jpg.ba5b86bb1698f38d13edf79148edff58.jpgmemtest4.thumb.jpg.44842a5ddb28d7cc8741493ff5cf8d0a.jpgmemtest2.thumb.jpg.5a0707028ec3246a2ec2909a21d79af5.jpg

 

Up to date windows:

1179102085_uptodatewindows.png.e8b5890f14b02688b0252dba6ab62166.png

 

Bios screenshot, DOCP off

 

57734039_biosscreenshotdocpoff.jpg.83b51cfa613751a37929ec1b748ab6ce.jpg

 

 

I don't know what else to run, what else to do. if its faulty RAM then why do I get no errors from memtest. I can buy new RAM but I don't want to unless its necessary.I would hate it if I buy new ram and it just keeps happening. What should I do to stop this?, its affecting my work and my private time and I legit have ran out of ideas. Any help would be appreciated

 

 

Link to post
Share on other sites
25 minutes ago, zdemigod said:

Any help would be appreciated

Run 1 stick of RAM in the proper slot, see what happens (general daily use)

Report back

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

I had a similar issue on my old laptop. New RAM fixed the problem.

 

Otherwise I would make sure your boot drive is connected to SATA port 0 and your BIOS is up to date. Sometimes an old BIOS won't play nice with boot drives on SATA ports other than 0.

Link to post
Share on other sites
2 hours ago, Radium_Angel said:

Run 1 stick of RAM in the proper slot, see what happens (general daily use)

Report back

How long should I run this before I report back? Lets say in case I dont get bsods for a week what would this mean for me? bad mobo? bad ram? 

Link to post
Share on other sites
1 hour ago, zdemigod said:

How long should I run this before I report back? Lets say in case I dont get bsods for a week what would this mean for me? bad mobo? bad ram? 

bad mobo most likely

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
57 minutes ago, Radium_Angel said:

bad mobo most likely

Thanks for info. Ill report back in a week to see if its fixed. man that sucks this mobo is new but I cant really RMA cuz im not in the US. as its a x570 board i planned it to last a while 

Link to post
Share on other sites
1 hour ago, zdemigod said:

Thanks for info. Ill report back in a week to see if its fixed. man that sucks this mobo is new but I cant really RMA cuz im not in the US. as its a x570 board i planned it to last a while 

We shall see, part of the fun of troubleshooting is pinpointing where the issue lies.

The mob could simply not like the RAM you bought, this happens as well

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
14 minutes ago, Radium_Angel said:

We shall see, part of the fun of troubleshooting is pinpointing where the issue lies.

The mob could simply not like the RAM you bought, this happens as well

I have an old set of slower ram that never gave me problem I will put in after a week of 1 ram stick to see if its that second slot that its causing this. hopefully its the ram its cheaper to replace 16gb of ram than a 200 usd mobo 

Link to post
Share on other sites

Hello, its been around a week and switching to one ram stick certainly helped, the memory mangement BSoDs almost completely dissapeared. however yesterday and today i still got one BSOD while on a slack call called:

 

IRQL_NOT_LESS_OR_EQUAL . Would you know anything about this @Radium_Angel

Link to post
Share on other sites
3 minutes ago, zdemigod said:

IRQL_NOT_LESS_OR_EQUAL

If my memory serves when I've seen that, it's effectively an "out of memory" error. Once, I wouldn't worry about it, more than once, then our problem still persists.

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
27 minutes ago, Radium_Angel said:

If my memory serves when I've seen that, it's effectively an "out of memory" error. Once, I wouldn't worry about it, more than once, then our problem still persists.

I can see that my pc is running at stable 6/8 gb of ram with just chrome and other stuff like slack running. So I guess with 8 GB i am running out of RAM... 

 

Guess changing my mobo is my only choice if 8 is not enough and 16 is just giving me a lot of issues.

Link to post
Share on other sites
5 minutes ago, zdemigod said:

I can see that my pc is running at stable 6/8 gb of ram with just chrome and other stuff like slack running. So I guess with 8 GB i am running out of RAM... 

 

Guess changing my mobo is my only choice if 8 is not enough and 16 is just giving me a lot of issues.

You said you had a slower set of RAM that didn't give you any issues, is that what you are using currently?

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites
2 minutes ago, Radium_Angel said:

You said you had a slower set of RAM that didn't give you any issues, is that what you are using currently?

No im just using 1 stick of the newer one. but after running memstest my guess is that the ram is not the issue. I guess i should run it with 16 gb of the older one first before i jump into conclusions.

Link to post
Share on other sites
5 hours ago, zdemigod said:

No im just using 1 stick of the newer one. but after running memstest my guess is that the ram is not the issue. I guess i should run it with 16 gb of the older one first before i jump into conclusions.

Yes, the difference in speed is only a few FPS in video games, and I'll gladly trade that for a solid system any day

So rise up, all ye lost ones, as one, we'll claw the clouds

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×